Search found 84 matches

by lukaluki
30 Mar 2018, 21:13
Forum: x86_64 xzm module requests
Topic: SMPlayer for Porteus 4.0
Replies: 2
Views: 114

SMPlayer for Porteus 4.0

Here you go: http://www.mediafire.com/file/08evccj6a2jmiuv/smplayer-17.10.2-x86_64-kde-jss.xzm It is still a little old though.. The sources I had while I built it was 17.10.2 although the website says the latest is 18.3. I will try to upgrade it to the latest once rc5 is released. ok thx jssouza, ...
by lukaluki
30 Mar 2018, 21:11
Forum: Development
Topic: Why Double-click has been replaced by one-click ?
Replies: 13
Views: 551

Why Double-click has been replaced by one-click ?

Does rebooting with the mod help? mouse is stuck when trying to reboot with that. xf86-input-libinput is part of slackware current. It can be got as getpkg xf86-input-libinput But unfortunately, just adding this library only would not get back the mouse settings. KDE would have to be rebuilt with t...
by lukaluki
30 Mar 2018, 14:46
Forum: Bug Reports
Topic: VPN not working
Replies: 8
Views: 332

VPN not working

Normal VPN as also OpenVPN not working in Porteus 4.0 rc4 KDE for me. When pressing connect just nothing happens.
By now I am not able to use vpn with 3.2.2 as also 4.0rc4 :/

Using previos versions in the past have been a pleasure as vpn / openvpn had no problems, for now I am stuck
by lukaluki
30 Mar 2018, 14:04
Forum: Development
Topic: Why Double-click has been replaced by one-click ?
Replies: 13
Views: 551

Why Double-click has been replaced by one-click ?

libinput-1.8.3-x86_64-2_slonly.txz allready installed
xf86-input-libinput-0.25.0-x86_64-6_slonly.txz not installed

so I guess its the input.libinput which is missing ? I downloaded and activated the xzm, but no mouse option available.
Sorry if I sound like a noob on that :/
by lukaluki
30 Mar 2018, 12:24
Forum: Development
Topic: Why Double-click has been replaced by one-click ?
Replies: 13
Views: 551

Why Double-click has been replaced by one-click ?

jssouza wrote:
13 Mar 2018, 07:52
lukaluki, thanks for your feedback. It seems xf86-input-libinput was missing while building KDE5, hence mouse configuration is missing in KDE system settings.
I will rebuild KDE5 with xf86-input-libinput as dependency.
Can you please provide me with the libinput or a temp fix for the rc4 ?
by lukaluki
29 Mar 2018, 11:16
Forum: Bug Reports
Topic: VPN not working
Replies: 8
Views: 332

VPN not working

I allready wanted to try on 4.0rc4 but the double click mouse option was not available which makes me freak out when working with many files which I have to :/, also no way to change it in rc4 Why Double-click has been replaced by one-click ? (Post by jssouza #63275) , therefore I wanted to wait ti...
by lukaluki
29 Mar 2018, 11:07
Forum: Development
Topic: SMPlayer for 4.0
Replies: 2
Views: 168

SMPlayer for 4.0

I would very appreciate an upload for smplayer jssouza :) SMPlayer for Porteus 4.0
by lukaluki
29 Mar 2018, 11:07
Forum: x86_64 xzm module requests
Topic: SMPlayer for Porteus 4.0
Replies: 2
Views: 114

SMPlayer for Porteus 4.0

I would very appreciate an upload for SMPlayer Porteus 4.0, thank you!
by lukaluki
29 Mar 2018, 11:03
Forum: Development
Topic: Why Double-click has been replaced by one-click ?
Replies: 13
Views: 551

Why Double-click has been replaced by one-click ?

Thanks for looking into that. I think double click is the way to go as it is common behavior and nearly all people are used to it.
by lukaluki
21 Mar 2018, 18:06
Forum: Development
Topic: SMPlayer for 4.0
Replies: 2
Views: 168

SMPlayer for 4.0

I checked the Porteus 4.0 RC and by now the SMPlayer is not included, any eta when it will be added?
by lukaluki
21 Mar 2018, 18:04
Forum: Bug Reports
Topic: VPN not working
Replies: 8
Views: 332

VPN not working

toor: command not found
/usr/sbin/pppd is giving some strange output like ~?!}!} .. and so on.
by lukaluki
12 Mar 2018, 23:36
Forum: Bug Reports
Topic: VPN not working
Replies: 8
Views: 332

VPN not working

For what I see 'mknod /dev/ppp c 108 0' should do the job, but it still is showing the same error after starting the connection for about 2 seconds.
by lukaluki
12 Mar 2018, 20:59
Forum: x86_64 xzm module requests
Topic: exfat
Replies: 4
Views: 280

exfat

Sorry I just found that late post of mine. This problem is still not solved for me. Using Porteus 3.2.2 64bit.
I tried to use the USM but i can not find anything with exfat or exfat-utils. I guess I just have to download it from the web? (http://slackbuilds.org/repository/14.1/ ... fat-utils/)
by lukaluki
12 Mar 2018, 20:14
Forum: Development
Topic: Why Double-click has been replaced by one-click ?
Replies: 13
Views: 551

Why Double-click has been replaced by one-click ?

It allready made me some kind of confused that porteus uses one-click for opening files, which is strange behavior for me. On Porteus 3 I always had to open "mouse" config and changed click action to double-click.
I cant find any mouse option in Porteus 4 though, how to change it ?

cheers