Search found 27 matches

by alexgorr
21 May 2018, 13:24
Forum: Bug Reports
Topic: Porteus-v4.0 bug reports
Replies: 209
Views: 32958

Porteus-v4.0 bug reports

It is simple : Launch terminal, launch mc , try to navigate with the up left right bottom arrows . They don't work. Try the same with xterm and you'll see that they work (at least on my pc ) Thanks yep: this is bug(upstream): environment variable TERM=xterm-256color(in vte3 terminals like gnome-ter...
by alexgorr
20 May 2018, 07:39
Forum: Bug Reports
Topic: Porteus-v4.0 bug reports
Replies: 209
Views: 32958

Porteus-v4.0 bug reports

It seems that aufs is limited to 127 mounts Yes. From the kernel config: CONFIG_AUFS_BRANCH_MAX_127=y # CONFIG_AUFS_BRANCH_MAX_511 is not set # CONFIG_AUFS_BRANCH_MAX_1023 is not set # CONFIG_AUFS_BRANCH_MAX_32767 is not set arrow keys do not work in gnome terminal Could you elaborate a little more...
by alexgorr
20 May 2018, 07:37
Forum: Bug Reports
Topic: Porteus-v4.0 bug reports
Replies: 209
Views: 32958

Porteus-v4.0 bug reports

Ed_P wrote:
20 May 2018, 02:04
Why do you need so many mounts??
Why not ?
I have added a lot of files , libraries and so on...
The previous version accepted mor than 300 mounts, this one no . I resolve with two modules bunches, but I noted this change.
Thisi is not a big problem.
Anyway thanks !
by alexgorr
19 May 2018, 17:12
Forum: Bug Reports
Topic: Porteus-v4.0 bug reports
Replies: 209
Views: 32958

Porteus-v4.0 bug reports

What version of Porteus did you download alexgorr ? :unknown: Porteus-CINNAMON-v4.0-x86_64.iso I start 'Always fresh' , without storing changes It seems that aufs is limited to 127 mounts See here : https://unix.stackexchange.com/questions/404035/how-to-let-aufs-use-more-than-127-layers-or-an-alter...
by alexgorr
19 May 2018, 14:40
Forum: Bug Reports
Topic: Porteus-v4.0 bug reports
Replies: 209
Views: 32958

Porteus-v4.0 bug reports

1) it seems that it is not possible to mount more than 126 xzm loops (in the previous version I mount more than 300) "The message no more space left on device" /opt/porteus-scripts/xorg/aufs-insert line if [ $? -ne 0 ]; then echo "$BASE: Can't insert module to union"; umount $MOD; rmdir $MOD; exit 5...
by alexgorr
29 Apr 2018, 18:05
Forum: Bug Reports
Topic: docker
Replies: 0
Views: 601

docker

It is not really a bug but a request !
Hello. I've been using the previous version for a lot of time.
I'm trying to use docker, but I'm afraid I need to recompile kernel because it needs some CGROUPS* settings.
Is it a problem to include them ?
Thanks for your work !
by alexgorr
29 Apr 2018, 18:02
Forum: Community effort
Topic: Porteus Kernel Builder
Replies: 651
Views: 88839

Porteus Kernel Builder

Great work ! I've found just now it !
Only a doubt : If I need to change my config file before compile ?
How could I do ?
Thanks !
by alexgorr
14 Jan 2017, 17:26
Forum: Bug Reports
Topic: Porteus-v3.2.2 bug reports here
Replies: 214
Views: 39369

Re: Porteus-v3.2.2 bug reports here

Hello everyone. Porteus freezes (at least for me). I'm trying the latest porteus (kernel 4.9). I load the same modules i loaded with previous (it worked/works perfectly !) I've written another post before, but i don't know if problems are related or not. I however believe they are . Randomly (may be...
by alexgorr
03 Jan 2017, 14:08
Forum: Bug Reports
Topic: Porteus-v3.2.2 bug reports here
Replies: 214
Views: 39369

Re: Porteus-v3.2.2 bug reports here

Thanks always for the great work with porteus ! I don't know if this problem is only mine or not, but i didn't had with the previuos kernels. The system after a random time freezes and the solution is to hw reboot. Here is my syslog .......until here all works fine.... Jan 3 14:21:02 porteus kernel:...
by alexgorr
17 Oct 2016, 07:19
Forum: Bug Reports
Topic: Porteus-v3.2rc5 bug reports
Replies: 214
Views: 40392

Re: Porteus-v3.2rc5 bug reports

I'm sorry asking that , but are there some updates to download or there will be be a rc6 ? For now the previous version + updates here http://www.mirrorservice.org/sites/dl.porteus.org seem to work fine. THANKS POST EDITED by brokenman. Sorry for doing this but I had to edit your post. I prefer the...
by alexgorr
10 Oct 2016, 08:23
Forum: Bug Reports
Topic: Porteus-v3.2rc5 bug reports
Replies: 214
Views: 40392

Re: Porteus-v3.2rc5 bug reports

I'm sorry asking that , but are there some updates to download or there will be be a rc6 ? For now the previous version + updates here http://www.mirrorservice.org/sites/dl.porteus.org seem to work fine. THANKS POST EDITED by brokenman. Sorry for doing this but I had to edit your post. I prefer the ...
by alexgorr
04 Sep 2016, 18:29
Forum: Bug Reports
Topic: Porteus-v3.2rc5 bug reports
Replies: 214
Views: 40392

Re: Porteus-v3.2rc5 bug reports

Hi. Before all thanks for work.
I tried to install Porteus-MATE-v3.2rc5-x86_64
I used MATE - version.
The network apple seems not work and resolv.conf is not updated with dhcp address which is assigned correctly to eth0.
Any ideas ?

BYE
by alexgorr
03 Sep 2016, 13:50
Forum: Bug Reports
Topic: Questions about Porteus-v3.2rc5
Replies: 21
Views: 6117

Re: Porteus-v3.2rc5 bug reports

Hi. I''ve downloaded http://dl.porteus.org/x86_64/Porteus-v3.2rc5/Porteus-MATE-v3.2rc5-x86_64.iso + files in modules (the behaviuor is the same with or without modules) MATE -> System starts, but all icons are missing CINNAMON (i tried also it) doen't start . All screen is black. adding http://dl.p...
by alexgorr
02 Sep 2016, 08:53
Forum: Bug Reports
Topic: Questions about Porteus-v3.2rc5
Replies: 21
Views: 6117

Re: Porteus-v3.2rc5 bug reports

Hi. I''ve downloaded http://dl.porteus.org/x86_64/Porteus-v3.2rc5/Porteus-MATE-v3.2rc5-x86_64.iso + files in modules (the behaviuor is the same with or without modules) MATE -> System starts, but all icons are missing CINNAMON (i tried also it) doen't start . All screen is black. adding http://dl.po...
by alexgorr
04 Aug 2016, 13:48
Forum: Bug Reports
Topic: Porteus-v3.2rc4 bug reports
Replies: 246
Views: 41614

Re: Porteus-v3.2rc4 bug reports

Someone know how adjust microphone to use skype or others applications ? I'm not able to resolve this trouble. It seems dead.TKS guest@porteus:~$ cat /proc/asound/cards 0 [PCH ]: HDA-Intel - HDA Intel PCH HDA Intel PCH at 0xf7a10000 irq 35 1 [HDMI ]: HDA-Intel - HDA Intel HDMI HDA Intel HDMI at 0xf7...