Search found 51 matches

by justwantin
18 May 2016, 23:50
Forum: Bug Reports
Topic: 3.2rc2 i586 xfce and bcm4312
Replies: 6
Views: 2847

Re: 3.2rc2 i586 xfce and bcm4312

@brokenman I converted your bcm tgz to an xzm and booted up but was unsuccessful in accesssing the broadcom wireless chip. I don't have access to any other computers to play with and use a gparted usb to set up a porteus usb. I'm traveling right , need internet access and have reverted to 3.1. I'll ...
by justwantin
18 May 2016, 02:41
Forum: Bug Reports
Topic: 3.2rc2 i586 xfce and bcm4312
Replies: 6
Views: 2847

Re: 3.2rc2 i586 xfce and bcm4312

@brokenman
Thank you very much for going to the bother, I'll give it a go today.

Also my apologies to the list for not posting in the Bugs list. I did not think that an rc would not have a separate list but rather than have problems posted in the Bugs list.
by justwantin
17 May 2016, 12:38
Forum: Bug Reports
Topic: 3.2rc2 i586 xfce and bcm4312
Replies: 6
Views: 2847

3.2rc2 i586 xfce and bcm4312

I have an Acer netbook I use when traveling. It has a bcm4312 wireless device that has worked with Porteus out of the box for quite a while. I'm currently using 3.1 i486 XFCE. I gave the just released 3.2rc2-i586 xfce release today and bcrm4312 is not recognised. I have reverted to version 3.1. Is t...
by justwantin
11 Jun 2013, 20:54
Forum: Development
Topic: Feedback and Bug Reports for Porteus v2.1 RC1
Replies: 112
Views: 25070

Re: Feedback and Bug Reports for Porteus v2.1 RC1

Are you running the same version and desktop environment of Porteus on both boxes? I've recompiled mplayer in lxde/xfce and may have inadvertently left out a dependency somewhere that would be present in an older version or with the KDE desktop. Apart from that, i'm not really sure what might be go...
by justwantin
10 Jun 2013, 19:22
Forum: Development
Topic: Feedback and Bug Reports for Porteus v2.1 RC1
Replies: 112
Views: 25070

Re: Feedback and Bug Reports for Porteus v2.1 RC1

Are you running the same version and desktop environment of Porteus on both boxes? I've recompiled mplayer in lxde/xfce and may have inadvertently left out a dependency somewhere that would be present in an older version or with the KDE desktop. Apart from that, i'm not really sure what might be go...
by justwantin
10 Jun 2013, 03:13
Forum: Newbie questions
Topic: webcamserver
Replies: 8
Views: 1429

Re: webcamserver

I have had the same problem with compiling mjpg-stream. Check and see if you have videodev2.h ls -l /usr/include/linux/videodev2.h If you have a videodev2.h then sym link a videodev.h to it ln -s /usr/include/linux/videodev2.h /usr/include/linux/videodev.h Check and make sure everythings OK like I h...
by justwantin
09 Jun 2013, 06:35
Forum: Development
Topic: Feedback and Bug Reports for Porteus v2.1 RC1
Replies: 112
Views: 25070

Re: Feedback and Bug Reports for Porteus v2.1 RC1

It seems I can not append to my previous post. I just checked out streaming on my desktop and maybe this is an wireless vs wired issue. I can park that wireless netbook right under the modem/router and get the same as above. On the desktop I can view stream on mplayer. Output from desktop run below ...
by justwantin
09 Jun 2013, 05:54
Forum: Development
Topic: Feedback and Bug Reports for Porteus v2.1 RC1
Replies: 112
Views: 25070

Re: Feedback and Bug Reports for Porteus v2.1 RC1

I get this error libavformat warning use mplayer to view a stream. Mplayer on my salix desktop shows steam no problem but this error occurs on rc2.1. Perhaps it's just of a matter of re-compile with cache set larger. Playing http://192.168.1.4:8080/?action=stream. Resolving 192.168.1.4 for AF_INET6....
by justwantin
06 Jun 2013, 20:16
Forum: Development
Topic: Feedback and Bug Reports for Porteus v2.1 RC1
Replies: 112
Views: 25070

Re: Feedback and Bug Reports for Porteus v2.1 RC1

Firefox comes with the default download of Porteus so it wasn't included in the repository. I have added it now for convenience. Thanks for the feedback Sorry I didn't have notify tic'd. Firefox didn't show in my menu, only lynx so I thought it was not included as before it had been a module, I'll ...
by justwantin
05 Jun 2013, 22:11
Forum: Development
Topic: Feedback and Bug Reports for Porteus v2.1 RC1
Replies: 112
Views: 25070

Re: Feedback and Bug Reports for Porteus v2.1 RC1

There is no firefox module in /i486/testing/Porteus-v2.1-rc1/modules/ although there was a firefox option in the wizard. Perhaps an oversight? I have frugal installed on my acer netbook and so far so good. However I had occasion to use my usb stick install as a rescue disk and had to work text mode ...
by justwantin
04 Jul 2012, 10:42
Forum: General chat
Topic: Porteus-1.2 feedback
Replies: 119
Views: 18359

RE: Porteus v1.2

Best wishes to all you guys. I abused rc2 for two weeks solid as my desktop work station and it won. Thank you for your fine effort!
by justwantin
25 Jun 2012, 21:57
Forum: Installation methods (HD, usb sticks, card readers, etc...)
Topic: Mount partitions in root file system in an hdd install
Replies: 8
Views: 4245

Re: Mount partitions in root file system in an hdd install

Thanks for your help and sorry I haven't returned before today. I've been trying t sort out the hardware issue plus had a write failure that resulted in almost losing all the data on an external drive. I have installed a new power supply with more amps on the 5 and 12 volt rails. I've found elsewher...
by justwantin
23 Jun 2012, 15:21
Forum: Installation methods (HD, usb sticks, card readers, etc...)
Topic: Mount partitions in root file system in an hdd install
Replies: 8
Views: 4245

Re: Mount partitions in root file system in an hdd install

/var/log/messages is over a meg. I can't put it on pastebin so I've put it here: http://www.rickmiles.com.au/turtlespond/rick/ahau/messages I've given up on mounting each partition one after the other from rc.loca. They were never all mounted after a boot. I tried to time shift a tv show to /multime...
by justwantin
22 Jun 2012, 22:53
Forum: Installation methods (HD, usb sticks, card readers, etc...)
Topic: Mount partitions in root file system in an hdd install
Replies: 8
Views: 4245

Re: Mount partitions in root file system in an hdd install

g'day fanthom After running those commands immediately after boot (several times) I 'm thinking that this may be related to my mobo/bios config. Since I set this box up I've been getting random kernel messages like this popping up in my terminal. 167.365864] Disabling IRQ #19 The messages interrupt ...