Search found 18 matches

by banshee22
11 Jun 2013, 08:58
Forum: Development
Topic: Feedback and Bug Reports for Porteus v2.1 RC1
Replies: 112
Views: 32484

Re: Feedback and Bug Reports for Porteus v2.1 RC1

Hi All, I've noticed that "ifconfig" command hasn't the same response thant in porteus 1.1 (that I used before). In fact, now in result of ifconfig, I've something like : eth0: wlan0: In the left column of the result. It's not really a problem but since I've my own dhcp which is parsing ifconfig res...
by banshee22
05 Jun 2013, 14:26
Forum: Newbie questions
Topic: Porteus 2.0 boot issue
Replies: 6
Views: 1501

Re: Porteus 2.0 boot issue

Finally, I decided to try porteus 2.1 rc2 32 bits, lxde. It works well but I would be happy to make some comments about it... Where is it possible? (lost in the forum ;-) )

B.
by banshee22
05 Jun 2013, 13:15
Forum: Newbie questions
Topic: Porteus 2.0 boot issue
Replies: 6
Views: 1501

Re: Porteus 2.0 boot issue

Great! I tried Porteus 2.1, 32 bits lxde. I've always the message boot message: /usr/sbin/lxdm: line 31: /usr/sbin/lxdm-binary: cannot execute binary file ..... "INIT: Id "x1" respawning too fast: disabled to 5 minutes", I've the same message if I try to execute /usr/sbin/lxdm-binary extract from 00...
by banshee22
05 Jun 2013, 07:43
Forum: Newbie questions
Topic: Porteus 2.0 boot issue
Replies: 6
Views: 1501

Re: Porteus 2.0 boot issue

Thanks for your answer Fanthom. It's really nice to have so quick answer each time!

Is there really any way to have lxde on 32 bits ?

B.
by banshee22
04 Jun 2013, 15:16
Forum: Newbie questions
Topic: Porteus 2.0 boot issue
Replies: 6
Views: 1501

Porteus 2.0 boot issue

Hi All, I'm trying to move a Porteus 1.1 usb key to Porteus 2.0 but i have to face some issues. I'm using this cheatcode line: APPEND initrd=initrd.xz root=/dev/ram0 rw autoexec=xconf;telinit~4 lxde toroot nosound splash=verbose And startx doesn't start...Last error message is: "INIT: Id "x1" respaw...
by banshee22
27 Mar 2012, 15:45
Forum: General chat
Topic: wifi support intel card
Replies: 3
Views: 1096

wifi support intel card

Hi All, I've a bug on a wifi card recognition, can anyone help please? see dmesg below, where can I find this missing firmware file? [ 9.140670] Intel(R) Wireless WiFi Link AGN driver for Linux, in-tree: [ 9.140673] Copyright(c) 2003-2011 Intel Corporation [ 9.140774] iwlagn 0000:02:00.0: PCI INT A ...
by banshee22
21 Mar 2012, 15:24
Forum: General chat
Topic: [solved]xzm recovery?
Replies: 4
Views: 1577

[solved]xzm recovery?

Hi All, I'm facing an issue with an xzm module I've made for myself. When executing xzm2dir on it, I've this error: Parallel unsquashfs: Using 4 processors Lseek failed because Invalid argument read_block: failed to read block @0xc7bc0855a4606ec5 read_uids_guids: failed to read id table block FATAL ...
by banshee22
01 Mar 2012, 13:46
Forum: General chat
Topic: [resolved] application server on porteus?
Replies: 3
Views: 1038

Re: application server on porteus?

thanks Hamza...
by banshee22
27 Feb 2012, 13:39
Forum: General chat
Topic: [resolved] application server on porteus?
Replies: 3
Views: 1038

[resolved] application server on porteus?

Hello All,

I'd like to install something like jonas or apache/tomcat on my porteus distro.
I'ven't found any xzm, does anyone has an experience to share about that? Thanks by advance...

Banshee22
by banshee22
17 Feb 2012, 09:12
Forum: General chat
Topic: [solved] boot error Porteus 1.1
Replies: 3
Views: 991

Re: boot error Porteus 1.1

Datas were always here when I put the usb stick under windows, but I was still unable to boot on the key. I've formatted the usb stick under windows, reinstalled, and it's ok now. I'm wondering if this issue could be a hardware issue since I've used a lot this stick before? Thanks for your help, Ban...
by banshee22
15 Feb 2012, 14:22
Forum: General chat
Topic: [solved] boot error Porteus 1.1
Replies: 3
Views: 991

[solved] boot error Porteus 1.1

Hello All, I'm facing with a strange issue with the latest 32bits porteus 1.1. First I've installed my usb stick under windows. Then tried it on a portable. Everything was ok. Then shutdown computer and tried it on another one, and had the message "boot error". Tried it again on the first computer a...
by banshee22
23 Jan 2012, 09:02
Forum: General chat
Topic: [solved] de activate wlan0
Replies: 6
Views: 1483

Re: de activate wlan0

Sorry about late response....I've installed a package named: dnsutils_9.7.1.dfsg.P2-2_i386.xzm and now it works. I've found it here: http://pkgs.org/ubuntu-10.10/ubuntu-main-i386/dnsutils_9.7.1.dfsg.P2-2_i386.deb.html and then transformed into xzm. Please, let me know if you want to learn more about...
by banshee22
12 Jan 2012, 10:32
Forum: General chat
Topic: [solved] de activate wlan0
Replies: 6
Views: 1483

Re: de activate wlan0

Thanks...it works. But I would like a solution not only for my PC. What I'd like is to have eth0 as default interface and activate wifi on the fly, but, the worse: on any PC...I don't know by advance what's the wifi card, then the driver on PCs... Publié after 30 minutes 45 seconds: I've created a "...
by banshee22
12 Jan 2012, 09:06
Forum: General chat
Topic: [solved] de activate wlan0
Replies: 6
Views: 1483

[solved] de activate wlan0

Hi all, I'm trying to de activate wlan0 but I can't. ifconfig wlan0 down does nothing: I don't know how to set default interface to eth0. when I do : ping -I eth0 <reachable ip> , it works, but ping <reachable ip> doesn't work.... I think wlan0 is set to the default interface but set where? Another ...
by banshee22
09 Jan 2012, 15:40
Forum: General chat
Topic: [Solved] unable to mount a vfat usb stick
Replies: 3
Views: 1508

Re: unable to mount a vfat usb stick

Not sure about what is "langage selection tool". It's been a long time since i've set langage to french ;-) I think I've not use this tool, just configure lxde... this is /sbin/mount.vfat : #!/bin/bash # File generated by Porteus Language-Selection tool mv /sbin/mount.vfat /sbin/mount.vfat-tmp /bin/...