Search found 53 matches

by Burninbush
11 Mar 2018, 00:16
Forum: Bug Reports
Topic: Firefox elevator up/down arrows missing?
Replies: 14
Views: 398

Firefox elevator up/down arrows missing?

Jack wrote:
10 Mar 2018, 23:56
@Burninbush

What Desktop are you using?
Jack wrote:
10 Mar 2018, 23:56
@Burninbush

What Desktop are you using?
Hi, Jack. I use the KDE desktop.
by Burninbush
10 Mar 2018, 23:34
Forum: Bug Reports
Topic: Firefox elevator up/down arrows missing?
Replies: 14
Views: 398

Firefox elevator up/down arrows missing?

i looked into this a bit more: for gtk3 you can: add to /home/guest/.config/gtk-3.0/gtk.css .scrollbar { -GtkScrollbar-has-backward-stepper: 1; -GtkScrollbar-has-forward-stepper: 1; -GtkRange-stepper-size: 13; } there's no arrows as such, but there are two squares which work as 'steppers' you can d...
by Burninbush
09 Mar 2018, 23:20
Forum: KDE4
Topic: firefox missing elevator??
Replies: 2
Views: 1674

firefox missing elevator??

Hi ... immediate response. I think maybe you recommended them to me back in the 3.22 era, they are NOT what I'm asking about. Do you have the current x86_64 version installed? Does it show the missing buttons? Does anybody else have/not have the elevator buttons? Sincere thanks for trying. I'm after...
by Burninbush
09 Mar 2018, 23:12
Forum: Bug Reports
Topic: Firefox elevator up/down arrows missing?
Replies: 14
Views: 398

Firefox elevator up/down arrows missing?

I dunno if this is an error or not -- about half of my newer distros have the same problem. I'm talking of the up/down arrows at the ends of the elevator field, a feature that often seems missing on distros after about rev 50 of firefox. FF works fine in win7 and win10. FF distros for linux (all x86...
by Burninbush
09 Jun 2017, 03:15
Forum: KDE4
Topic: firefox missing elevator??
Replies: 2
Views: 1674

firefox missing elevator??

Taking a guess this is the right place to put this? Please move it if necessary. System is a 3.2.2 frugal install on an amd x86_64 mobo. Here's my dumb problem, which I'm not certain is really a problem? I have the latest upgraded Firefox 53-something, which has the same issue it has always had sinc...
by Burninbush
12 May 2016, 19:58
Forum: Bug Reports
Topic: Porteus-3.2rc2 bug reports
Replies: 150
Views: 19336

Re: Porteus-3.2rc2 bug reports

Trying KDE version here, have two serious problems, both due to my hardware, I think: -- no 304-level Nvidia driver available? My funky ASRock mobo onboard video is always identified as using the 340-level driver, but those don't work at all on this board, for any distro. Nouveau is also flakey. I t...
by Burninbush
09 May 2016, 14:56
Forum: General chat
Topic: [STICKY] Just To Say Hi
Replies: 75
Views: 25227

Re: [STICKY] Just To Say Hi

Hello all -- still alive, still use Port 3.1 every day.
by Burninbush
23 Apr 2011, 19:16
Forum: Development
Topic: Porteus-v1_beta-i486 ready for testing
Replies: 114
Views: 13210

Re: Porteus-v1_beta-i486 ready for testing

Clock/time setting issue ... HOPE THIS IS THE RIGHT PLACE, HAMZA. This is a major annoyance that seems to be in all recent Porteus distros: -- I boot my computer, stopping in cmos setup to fix the time; I want it to show local time, currently PDT, which I think is GMT -7. I live in Pacific time zone...
by Burninbush
23 Apr 2011, 12:57
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 18587

Re: Porteus-v1.0-rc1-x86_64 last call for testing

THIS POST IS ABOUT A POSSIBLE BUG -- I HOPE IT'S IN THE RIGHT PLACE, HAMZA. There's something terribly wrong with rc1 and Firefox 4 here -- I read a few boards, and noted while scrolling a long page that the screen was barely moving -- ran #top and saw immediately that firefox-bin and X are consumin...
by Burninbush
23 Apr 2011, 12:35
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 18587

Re: Porteus-v1.0-rc1-x86_64 last call for testing

"You'd have made a good Nazi." please watch your language "Fanthom, are you monitoring this? I urge you to get your dog under control." i wont tolerate any kind of personal attacks on this board. i'm willing to give you temporary ban if that happens once again (yes - you can call me "nazi"). i got y...
by Burninbush
22 Apr 2011, 00:50
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 18587

Re: Porteus-v1.0-rc1-x86_64 last call for testing

@burningbush -- Hamza can be overbearing about the rules, but he's coming from the right place, namely to keep order on the forum. >Ahau ++++++++++++++ Overbearing, ya think? I'd describe his manner as like the behavior of a person with ADD. Fanthom, are you monitoring this? I urge you to get your d...
by Burninbush
21 Apr 2011, 22:28
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 18587

Re: Porteus-v1.0-rc1-x86_64 last call for testing

Re: Porteus-v1.0-rc1-x86_64 last call for testing Postby Hamza » 21 Apr 2011, 11:25 @ Burninbush , All bugs/issues with Porteus v1 rc1 x86_64 MUST be reported on this thread ONLY The bugs reports sections are only for last STABLE version. Regards, ++++++++++++++++++ ??? So I MUST ? In this thread ON...
by Burninbush
21 Apr 2011, 19:12
Forum: Development
Topic: Porteus-v1.0-rc1-x86_64 last call for testing
Replies: 154
Views: 18587

x86-64-rc1 issue

Is there a thread for rc1 issues? Have just begun to play with it here today. Got the iso, the crippled sources and the nvidia driver (thanks!) -- did a frugal install, boots fine, looks OK, nvidia module loads OK, speed is nominal. But ... then I chose the system option to make a changes.dat file, ...
by Burninbush
21 Apr 2011, 17:20
Forum: Development
Topic: Boot error on latest release
Replies: 10
Views: 1155

Re: Boot error on latest release

With that in mind, the error is encountered after Porteus finds the media and waits for the full 9 seconds. Note that after that, I'm asked for a .dat file, and that posixovl isn't enabled. Now, the no posixovl is to be somewhat expected, because the flash drive is a FAT32. In the question asking if...
by Burninbush
09 Apr 2011, 06:55
Forum: Bug Reports
Topic: 2 small bug for Porteus 1.0 x32 beta
Replies: 8
Views: 1604

Re: 2 small bug for Porteus 1.0 x32 beta

Hi Burningbush, have you already modeprobe'd kernel configs? >ahau +++++++++++++++ Yes ... it produces a nice file named /root/porteus.config -- but I don't know what that gets for me. The nvidia.run file still says it can't find enough kernel source. I don't understand this, given there is a 000-de...