Search found 3 matches

by TheCaptain
27 Aug 2019, 00:54
Forum: Bug Reports
Topic: Porteus v4.0 Installation failed on Linux.
Replies: 4
Views: 622

Porteus v4.0 Installation failed on Linux.

Donald, thanks for the suggestion.
I tried that, but received the same error.
I also downloaded v5.0 and tried that, but it also returns the error. :wall:
by TheCaptain
26 Aug 2019, 14:21
Forum: User's modifications to the Kiosk ISO
Topic: Using the standard version of Firefox
Replies: 1
Views: 294

Using the standard version of Firefox

I am new to Porteus, but I believe that you can download the latest version of Firefox from the official website, and use Porteus Modules (under the system tab in the menu) to covert this to a .zxm module. Then you would have to move the module to porteus/modules/ and activate it.
I hope this helps.
by TheCaptain
26 Aug 2019, 14:05
Forum: Bug Reports
Topic: Porteus v4.0 Installation failed on Linux.
Replies: 4
Views: 622

Porteus v4.0 Installation failed on Linux.

Hello. I am having trouble installing v4.0, as it fails with error code '3' when I execute the 'Porteus-installer-for-Linux.com' shell script installation file. I tried this on two linux distros and obtained the same error. Here is some lines of code from the terminal. Installing Porteus to /dev/sdb...