Search found 58 matches

by sci_fi
15 Jul 2019, 14:18
Forum: Bug Reports
Topic: Porteus v5.0rc1 problems
Replies: 126
Views: 12252

Porteus v5.0rc1 problems

@Blaze, Still on broadcom Hi Blaze, Thank you for the reminder regarding broadcom wireless fixes. That is what I did on version 4.0 and it worked fine. Unfortunately, it has not worked for me on version 5 rc1. Specifically, I get an error message with the modprobe command: root@porteus:/home/guest# ...
by sci_fi
11 Jul 2019, 12:47
Forum: Bug Reports
Topic: Porteus v5.0rc1 problems
Replies: 126
Views: 12252

Porteus v5.0rc1 problems

Problem with broadcom wireless. Dell laptop (Latitude 6330) with broadcom wireless h/w worked fine on version 4.0 but wireless no longer works on version 5 rc1. Porteus seems to be finding the wireless card as this is the output from Porteus system/wireless: WIRELESS INFO: 02:00.0 Network controller...
by sci_fi
13 May 2018, 18:03
Forum: Bug Reports
Topic: Version 4.0 questions
Replies: 9
Views: 2000

Version 4.0 questions

Hello Blaze,

Thank you for your suggestions. They work like a charm. I have incorporated them and things are working great.

Much appreciated as always.

Best regards,

sci_fi
by sci_fi
02 May 2018, 16:51
Forum: Bug Reports
Topic: Version 4.0 questions
Replies: 9
Views: 2000

Version 4.0 questions

Thank you, cchuang. I will give it a try. Also, I have found a workaround for this particular PC. As follows: Use rootcopy to delete the contents of the following /etc/modprobe.d/b43_blacklist.conf /etc/modprobe.d/broadcom_blacklist.conf Also used rootcopy to delete the /lib/modprobe.d/bcm43xx.conf ...
by sci_fi
01 May 2018, 09:46
Forum: Bug Reports
Topic: Version 4.0 questions
Replies: 9
Views: 2000

Version 4.0 questions

@brokenman, fulalas My apologies for the slow response. I wanted to experiment a bit more before responding. fulalas, I double checked that the boot folder is from version 4.0. No change in performance. Results of my experiments are interesting: The good news: 1) I realize now that while pulseaudio ...
by sci_fi
30 Apr 2018, 14:19
Forum: Bug Reports
Topic: Version 4.0 questions
Replies: 9
Views: 2000

Version 4.0 questions

Version 4.0 questions I am currently running Porteus Version 3.2.2 LXDE and XFCE 64 bit always fresh on a Dell 6330 laptop. When I attempt to run version 4.0 LXDE 64 bit I have the following problems: 1. Wireless simply does not work. The "wpa_supplicant" command is not found. No networks are found....
by sci_fi
22 Jul 2017, 10:47
Forum: x86_64 xzm module requests
Topic: Pulseaudio 2.0
Replies: 29
Views: 6812

Re: Pulseaudio 2.0

Yes, I also changed to xfce because lxde was no longer one of the official porteus desktop environments. xfce has worked out pretty well for me, however. Note that there is a special module in usm for pulseaudio in xfce. You may need to install it yourself as I am not certain it is included in the x...
by sci_fi
21 Jul 2017, 17:14
Forum: x86_64 xzm module requests
Topic: Pulseaudio 2.0
Replies: 29
Views: 6812

Re: Pulseaudio 2.0

@amplatfu

I tried the usm download again. it seemed to work this time. the link is:
http://www.mediafire.com/file/5i66scts2 ... 6_64-1.txz

Hope this helps.

Best regards,
sci_fi
by sci_fi
21 Jul 2017, 16:57
Forum: x86_64 xzm module requests
Topic: Pulseaudio 2.0
Replies: 29
Views: 6812

Re: Pulseaudio 2.0

@amplatfu Hi, I tried to download via usm but because I already have pulseaudio as part of the 3.2.2 distro, usm will not simply download the file. According to usm, the slackware repo is where the txz module resides. You can find it (and other possible choices) at: https://pkgs.org/download/pulseau...
by sci_fi
21 Jul 2017, 16:19
Forum: General chat
Topic: salix database update failed
Replies: 7
Views: 1868

Re: salix database update failed

Hello,

I have worked around the salix update hang by updating the other databases individually. All the others work but you have to exit and re-enter usm for each one separately. The usm gui makes this easy to do, although tedious.

Best Regards,

sci_fi
by sci_fi
21 Jul 2017, 10:02
Forum: x86_64 xzm module requests
Topic: Pulseaudio 2.0
Replies: 29
Views: 6812

Re: Pulseaudio 2.0

@amplatfus Please check usm again. I found pulseaudio available there (I only checked 64 bit, however). Not sure why you couldn't find it before. You may need to update the usm database section by section. I have found that the "update all" feature is not currently working. It hangs. usm usually res...
by sci_fi
21 Jul 2017, 09:52
Forum: x86_64 xzm module requests
Topic: Pulseaudio 2.0
Replies: 29
Views: 6812

Re: Pulseaudio 2.0

Take a look at https://pkgs.org/download/pulseaudio There are several slackware pulseaudio packages listed here. These can be converted to .xzm with the txz2xzm. Here again you may need to resolve some dependencies but these should all be listed in the documentation listed with the .txz file. If not...
by sci_fi
20 Jul 2017, 23:09
Forum: x86_64 xzm module requests
Topic: Pulseaudio 2.0
Replies: 29
Views: 6812

Re: Pulseaudio 2.0

@amplatfus Hello, I am currently running Porteus 3.2.2 xfce both 32 and 64 bit. Pulseaudio is included in the distro so I do not have an lxde specific version. First suggestion would be to try usm to download the appropriate pulseaudio .xzm files and try with your lxde version. Probably will be some...
by sci_fi
19 Jan 2017, 11:01
Forum: Development
Topic: printing-3.2 for porteus 3.2
Replies: 220
Views: 48102

Re: printing-3.2 for porteus 3.2

Good morning, Thanks to everyone for the suggestions. Printing is now working for me. I re-installed the latest 07-printing module, re-did the configuration via CUPS and boot in always fresh mode and all is well. Again thank you for the help. I am now totally transitioned to 3.2.2. Best regards, sci...
by sci_fi
18 Jan 2017, 10:43
Forum: Development
Topic: printing-3.2 for porteus 3.2
Replies: 220
Views: 48102

Re: printing-3.2 for porteus 3.2

Hi Blaze, I installed xsane which seems to work fine. However, printing still does not work. My system: Porteus 3.2.2 32 bit XFCE HP Photosmart 7350 (I see that it is on the list) via USB; Works fine out of the box with Porteus 3.1 LXQT No details when I try to print from mousepad and libreoffice. P...