Search found 11 matches

by JTD
08 Oct 2019, 23:08
Forum: Newbie questions
Topic: Unable to use Multilib Current
Replies: 5
Views: 152

Unable to use Multilib Current

I will give it a try Blaze! I'm always open for lower size Multilibs as well, so I can fit them on a 1GB USB Drive I have around, thank you so much for your response and link!
by JTD
08 Oct 2019, 08:14
Forum: Newbie questions
Topic: Unable to use Multilib Current
Replies: 5
Views: 152

Unable to use Multilib Current

Thank you donald! That did the trick! The module loaded now. So far the software I tried with it worked flawlessly, so for now this will have to do until the release candidate process is finished, thanks again!
by JTD
07 Oct 2019, 22:18
Forum: Newbie questions
Topic: Unable to use Multilib Current
Replies: 5
Views: 152

Unable to use Multilib Current

Good day Porteus community! I come to you in time of need. You see, the file "0050-multilib-current-x86_64.sxz" is not what it seems to be anymore, there was a time where you could simply rename the extension to ".xzm" and Porteus would automatically recognize it as a module, but with the newer vers...
by JTD
11 May 2019, 07:09
Forum: General chat
Topic: "0050-multilib-current-x86_64.sxz" - Corrupted Module
Replies: 0
Views: 253

"0050-multilib-current-x86_64.sxz" - Corrupted Module

Good day everyone. I downloaded " 0050-multilib-current-x86_64.sxz " 2 times from the following website: https://slackware.uk/people/alien-slacklive/bonus/ Renamed the extension to "xzm" because Porteus recognizes .sxz files by simply renaming them, but this specific one keeps giving me "corrupted m...
by JTD
08 Apr 2019, 20:47
Forum: Bug Reports
Topic: "007-printing-xfce-lxde-lxqt-ob-deps-x86_64-x86_64-2018-04-21.xzm" has a conflict with several Porteus native software
Replies: 3
Views: 427

"007-printing-xfce-lxde-lxqt-ob-deps-x86_64-x86_64-2018-04-21.xzm" has a conflict with several Porteus native software

Good day to you Blaze , thank you for your reply! I renamed " 007-printing-xfce-lxde-lxqt-ob-deps-x86_64-x86_64-2018-04-21.xzm " to " 07-printing-xfce-lxde-lxqt-ob-deps-x86_64-x86_64-2018-04-21.xzm " and that worked flawlessly, mousepad and gnome-search-tool worked and Wi-Fi icon was there. Is there...
by JTD
07 Apr 2019, 18:15
Forum: Bug Reports
Topic: "007-printing-xfce-lxde-lxqt-ob-deps-x86_64-x86_64-2018-04-21.xzm" has a conflict with several Porteus native software
Replies: 3
Views: 427

"007-printing-xfce-lxde-lxqt-ob-deps-x86_64-x86_64-2018-04-21.xzm" has a conflict with several Porteus native software

I tried to put both modules " 007-printing-x86_64-2018-04-21.xzm " and " 007-printing-xfce-lxde-lxqt-ob-deps-x86_64-x86_64-2018-04-21.xzm " into Porteus-XFCE-v4.0-x86_64 USB drive, and I can confirm the latter is the one that disables a few preinstalled software on Porteus. The software I tried were...
by JTD
02 Mar 2019, 07:59
Forum: Newbie questions
Topic: USM: "Please wait 6 hours for the next database update. Could not find: LIBS.TXT"
Replies: 15
Views: 1140

USM: "Please wait 6 hours for the next database update. Could not find: LIBS.TXT"

Good day Porteus forums! Just wanted to let you know that the alien repo seems to be down, I have been trying to download both VLC and LibreOffice from it and I keep getting this: https://i.imgur.com/DUhpZ1Q.png Everything is up to date, from USM to the repos: https://i.imgur.com/v4FgHhC.png https:/...
by JTD
19 Feb 2019, 13:53
Forum: Newbie questions
Topic: Widgets on Porteus 4.0 x64 LXDE
Replies: 7
Views: 445

Re: Widgets on Porteus 4.0 x64 LXDE

I got imagemagick and Conky Manager now opens in both the terminal and the menu! https://i.imgur.com/Sb4RQCk.png Although as you can see, trying to enable any of the default Widgets doesn't bring it to the top right of the desktop. I tried running Conky (not manager) from the terminal and it says th...
by JTD
19 Feb 2019, 10:27
Forum: Newbie questions
Topic: Widgets on Porteus 4.0 x64 LXDE
Replies: 7
Views: 445

Re: Widgets on Porteus 4.0 x64 LXDE

Got the json-glib module from that page, now it says this:

Image

And when I open it from the LXDE menu:

Image
by JTD
18 Feb 2019, 14:50
Forum: Newbie questions
Topic: Widgets on Porteus 4.0 x64 LXDE
Replies: 7
Views: 445

Re: Widgets on Porteus 4.0 x64 LXDE

It seems I was missing a lib indeed, although I run into the same problem I did with Screenlets (can't find Slackware package on https://pkgs.org/)

Image
by JTD
18 Feb 2019, 10:38
Forum: Newbie questions
Topic: Widgets on Porteus 4.0 x64 LXDE
Replies: 7
Views: 445

Widgets on Porteus 4.0 x64 LXDE

Good day everyone! I was wondering if there's a way to get Widgets working on Porteus 4.0 x64 LXDE desktop environment. I have done it on Lubuntu 18.04 with Conky before, but I tried getting Conky and Conky Manager from https://pkgs.org/ (Slackware Current), including those on the "Requires" section...