Search found 139 matches

by Kulle
13 Jun 2019, 16:53
Forum: Development
Topic: [Solved] Include mini-browser Netsurf in the future
Replies: 19
Views: 365

Include mini-browser Netsurf in the future

Visiting the Porteus forum: FAQ, register and login work.
But if I click on "Quick links" nothing happens. (at both netsurf browser and Dillo browser)
How can this be explained?
by Kulle
13 Jun 2019, 14:14
Forum: General chat
Topic: slackyd: a simple but efficient package manager
Replies: 71
Views: 45792

slackyd: a simple but efficient package manager

Slackyd is often very useful. With a lot of dependencies, however, things get complicated. e.g. VLC Result: Gcc-9.1.0-x86_64-6.txz, gcc-g + +-9.1.0-x86_64-6.txz, ... Vlc-3.0.7-x86_64-1alien.txz That's a total of 10 txz files. And you then have to run 10 times txz2xzm. And then you habe to merge all ...
by Kulle
13 Jun 2019, 08:14
Forum: Development
Topic: [Solved] Include mini-browser Netsurf in the future
Replies: 19
Views: 365

Include mini-browser Netsurf in the future

I like to use "Quick links" in the forum https://forum.porteus.org/ Active topics = Quick Information I have now tried the browser netsurf. But if I click on "Quick links" nothing happens! The same thing with the Dillo browser. The browsers netsurf and Dillo are therefore only partially usable. If y...
by Kulle
12 Jun 2019, 07:53
Forum: Development
Topic: [Solved] Include mini-browser Netsurf in the future
Replies: 19
Views: 365

Include mini-browser Netsurf in the future

Hi nanZor, Include the Netsurf browser in the iso? Really include in the iso? I do not like that. For habit / convenience you always (!) use the same browser (Chromium, Google-Chrome, Firefox) But you could allocate netsurf. netsurf.xzm on dl.porteus.org. Who wants it can use netsurf. The iso should...
by Kulle
01 Jun 2019, 13:14
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 4
Views: 455

Vivaldi Browser

Hi evergreen,
inside vivaldi-codecs-ffmpeg...xzm (via xzm2dir)
(1) libffmpeg.so 3,1 MiB

inside Opera
(2) libffmpeg.so 1,7 MiB

I replaced (2) with (1)
That worked. Many Thanks.
by Kulle
01 Jun 2019, 09:39
Forum: General chat
Topic: How to upgrade libc6 package?
Replies: 1
Views: 110

How to upgrade libc6 package?

When installing additional software often this error message appears: libc.so.6: version `GLIBC_2.29' not found The cause for this I found here: https://askubuntu.com/questions/421642/libc-so-6-version-glibc-2-14-not-found/421795#421795 Therefore my question: how to upgrade libc6 package on Porteus?...
by Kulle
29 May 2019, 14:45
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 4
Views: 455

Vivaldi Browser

Hi evergreen,
question about vivaldi-codecs-ffmpeg-extra-73.0.3683.86-x86_64-1_SBo.xzm:

How to create such a module (additional codecs) for Opera?
by Kulle
26 May 2019, 12:24
Forum: Community effort
Topic: ArchLinux packages manager for Porteus
Replies: 477
Views: 86034

ArchLinux packages manager for Porteus

third try: COMMAND: mkapl application: vlc the same error: guest@porteus:~$ activate opengrads-2.0.1.oga.1-x86_64-1_slonly.xzm glibtop(c=1770): [DEBUG] open.c:53 glibtop_open_l(): SIZEOF: 40 - 65648 - 248 - 65624 - 224 - 65624 glibtop(c=1770): [DEBUG] open.c:163 glibtop_open_l(): Calling sysdeps ope...
by Kulle
26 May 2019, 06:59
Forum: Community effort
Topic: ArchLinux packages manager for Porteus
Replies: 477
Views: 86034

ArchLinux packages manager for Porteus

I have now installed the missing library program via usm: libm.so.6 was found in opengrads-2.0.1.oga.1-x86_64-1_slonly.txz ... Creating /tmp/usm/opengrads-2.0.1.oga.1-x86_64-1_slonly.xzm Quiet mode: off Updating shared library links: /sbin/ldconfig But if I run smplayer and midori now, the same erro...
by Kulle
25 May 2019, 14:59
Forum: Community effort
Topic: ArchLinux packages manager for Porteus
Replies: 477
Views: 86034

ArchLinux packages manager for Porteus

I tried the ArchLinux packages manager (spm-19.05.06-noarch-1.xzm) But the dependencies are not completely resolved. first try: COMMAND: mkSmplayer guest@porteus:~$ smplayer smplayer: /lib64/libm.so.6: version `GLIBC_2.29' not found (required by /usr/lib/libQt5Widgets.so.5) second try: COMMAND: mkap...
by Kulle
22 May 2019, 12:43
Forum: General chat
Topic: Browser Text Editor built-in
Replies: 3
Views: 172

Browser Text Editor built-in

Hi nanZor,
I save also the url https://speechnotes.co/de/ in my bookmarks.
Speak instead of typing!

You can choose
https://speechnotes.co/
https://speechnotes.co/fr/
https://speechnotes.co/de/

You can write Russian texts without Cyrillic keyboard:
https://speechnotes.co/ru/
by Kulle
17 May 2019, 12:28
Forum: General chat
Topic: Appimages under Porteus
Replies: 8
Views: 288

Appimages under Porteus

In fact, this version works.
Many Thanks
This means:
*** If an appimage does not work, wait for the next version! ***
by Kulle
17 May 2019, 07:43
Forum: General chat
Topic: Appimages under Porteus
Replies: 8
Views: 288

Appimages under Porteus

Hi ncmprhnsbl,
porteus 4.0 xfce: viper appimage works for me no problem..
How can that be?
I tried it in 'always fresh' mode, but the same error!

My system:
Porteus-v4.0
Kernel: 4.16.3-porteus

What can I still do?
Because other appimages have in my system similar errors
by Kulle
16 May 2019, 09:55
Forum: General chat
Topic: Appimages under Porteus
Replies: 8
Views: 288

Appimages under Porteus

I have opened the appimage file with P7ZIP. The library files are present in the appimages: guest@porteus:~/Downloads/usr/lib$ ls libQt* libQt5Concurrent.so.5 libQt5PrintSupport.so.5 libQt5WebChannel.so.5 libQt5Core.so.5 libQt5Qml.so.5 libQt5WebEngineCore.so.5 libQt5DBus.so.5 libQt5Quick.so.5 libQt5...