Search found 13 matches

by kaaremai
04 Oct 2019, 09:42
Forum: Tutorials/Q&A
Topic: [SOLVED] How do i enable chrome://media-internals
Replies: 1
Views: 101

[SOLVED] How do i enable chrome://media-internals

Hi, How do i enable access to chrome://media-internals? Right now when i write that in the adress bar of Google Chrome i get a page saying "blocked by administrator". The same happens if i try to access the google chrome settings menu. I've been looking through the default chrome policy json file bu...
by kaaremai
25 Sep 2019, 06:51
Forum: Bug Reports
Topic: [SOLVED] Websockets / SignalR not working in Chrome
Replies: 1
Views: 101

Websockets / SignalR not working in Chrome

It does seem to work after all. There might be something else wrong in my signage system. Closing topic.
by kaaremai
25 Sep 2019, 06:20
Forum: Bug Reports
Topic: [SOLVED] Websockets / SignalR not working in Chrome
Replies: 1
Views: 101

[SOLVED] Websockets / SignalR not working in Chrome

Hi, I use SignalR/Websockets in our web based signage system. If i open Google Chrome on a windows pc, websockets works fine. I can send messages from the server to the client browser. But if i run the same page in porteus kiosk it doesn't work. Is this a bug or is there something one has to do to e...
by kaaremai
19 Sep 2019, 16:18
Forum: Tutorials/Q&A
Topic: [SOLVED][PXE Boot] Where do i save the kiosk config file?
Replies: 4
Views: 177

[PXE Boot] Where do i save the kiosk config file?

Ok i found the problem!

When using IIS you have to allow file extensions that it doesn't know.

After adding this, it now works!
by kaaremai
19 Sep 2019, 16:03
Forum: Tutorials/Q&A
Topic: [SOLVED][PXE Boot] Where do i save the kiosk config file?
Replies: 4
Views: 177

[PXE Boot] Where do i save the kiosk config file?

I'm having a hard time understanding this remote management when using pxe booting. 1. I run the kiosk installation wizard on a client 2. I enable/disable all the options that i want including setting the url for the remote management config file where i save the configurations i made. 3. I then at ...
by kaaremai
19 Sep 2019, 15:28
Forum: Tutorials/Q&A
Topic: [SOLVED][PXE Boot] Where do i save the kiosk config file?
Replies: 4
Views: 177

[PXE Boot] Where do i save the kiosk config file?

Please create new ISO in the wizard. Enable remote management function and PXE client component. Then you can manage your PXE booted kiosks over plain txt file. See here for example: https://www.youtube.com/watch?v=GEOkZV1HplU Thanks Thanks for the info. I enabled the remote management but i still ...
by kaaremai
19 Sep 2019, 13:08
Forum: Tutorials/Q&A
Topic: [SOLVED][PXE Boot] Where do i save the kiosk config file?
Replies: 4
Views: 177

[SOLVED][PXE Boot] Where do i save the kiosk config file?

Hi, I have got the Porteus kiosk to boot and run over PXE booting. However it just runs with the default settings. Where should i save the config file in which i state the homepage url, browser etc.? I read the guide on nested configuration here also: https://porteus-kiosk.org/remote-management.html...
by kaaremai
19 Sep 2019, 12:12
Forum: Tutorials/Q&A
Topic: [Solved][PXE Boot] http_server empty
Replies: 3
Views: 152

[PXE Boot] http_server empty

The problem was the file format! When opening the default file in notepad on windows it changes the carriage return from only CR to CR LF. When editing it in notepad++ it now works! I still have some issues but they're not related to this problem so i'll make another post if i can't solve them my se...
by kaaremai
19 Sep 2019, 11:54
Forum: Tutorials/Q&A
Topic: [Solved][PXE Boot] http_server empty
Replies: 3
Views: 152

[PXE Boot] http_server empty

Hello kaaremai, "The http_server field i updated in the pxelinux.cfg/default file but it's still empty in the above text. Also is it correct that available network interfaces should only say "lo"?" Your kiosk client must be booting from some other ISO as initrdpxe.xz is not transported on the clien...
by kaaremai
18 Sep 2019, 13:04
Forum: Tutorials/Q&A
Topic: [Solved][PXE Boot] http_server empty
Replies: 3
Views: 152

[Solved][PXE Boot] http_server empty

Hi, I'm trying to setup PXE booting. I'm using this guide: https://porteus-kiosk.org/pxe-server.html I use a Windows Server 2016 running TFTP and HTTP. Another server is running our DHCP server which i have updated with the proper PXE boot info. I have created the ISO with the pxe client enabled and...
by kaaremai
13 May 2016, 13:49
Forum: Bug Reports
Topic: [3.7.0] Import certificates not working
Replies: 5
Views: 1502

Re: [3.7.0] Import certificates not working

Hmmm... Is the webpage which you are trying to reach from kiosk available publicly? I would like to check it myself. Please post here your kiosk config (remove sensitive data) or send it to support@porteus-kiosk.org. Thank you. Unfortunately it's not available publically. I'm not sure how i get the...
by kaaremai
13 May 2016, 13:30
Forum: Bug Reports
Topic: [3.7.0] Import certificates not working
Replies: 5
Views: 1502

Re: [3.7.0] Import certificates not working

Hello kaaremai, Import certificates function wont work for self signed certs. Custom build will be necessary so please contact me through builds@porteus-kiosk.org if you are interested: http://porteus-kiosk.org/builds.html Thank you. Hi, thanks your your quick answer - but we're not using self sign...
by kaaremai
13 May 2016, 13:17
Forum: Bug Reports
Topic: [3.7.0] Import certificates not working
Replies: 5
Views: 1502

[3.7.0] Import certificates not working

Hi, I'm using Porteus Kiosk to display a website. This website uses our own certificate in our enterprise. I therefore need to use the "certificate import function" which is available in the wizard. However it doesn't work. I have written both the url for the root ca and the enterprise ca. The Enter...