Search found 63 matches

by evergreen
04 Dec 2019, 04:18
Forum: x86_64 xzm modules
Topic: Bluetooth for KDE in Porteus 5.0
Replies: 12
Views: 290

Bluetooth for KDE in Porteus 5.0

In any case this doesn't have sense that bluez is included in the previous or in the actual release if we are not allowed to handle our Bluetooth device because there are missing some packages. So I couldn't connect before according this thread and I fixed it in my way. I can understand that the rea...
by evergreen
03 Dec 2019, 21:05
Forum: x86_64 xzm modules
Topic: Bluetooth for KDE in Porteus 5.0
Replies: 12
Views: 290

Bluetooth for KDE in Porteus 5.0

Good to know that bluez it's included in 002-xorg, I know now to fix it to my next build... May be I didnt notice that is included now because In Porteus 4 xfce, bluez was missing.

Thanks
by evergreen
03 Dec 2019, 16:58
Forum: x86_64 xzm modules
Topic: Bluetooth for KDE in Porteus 5.0
Replies: 12
Views: 290

Bluetooth for KDE in Porteus 5.0

I did it work, with this packages selection for Porteus 5 xfce. Maybe it's useful if someone will make a module with everything. ./ignis/bluetooth/dbus-python-1.2.8-x86_64-2.xzm ./ignis/bluetooth/pygobject3-3.32.2-x86_64-1.xzm ./ignis/bluetooth/gobject-introspection-1.60.2-x86_64-1.xzm ./ignis/bluet...
by evergreen
16 Nov 2019, 07:09
Forum: Development
Topic: Ignis an alternative Openbox module for Porteus-v4.0rc4 XFCE
Replies: 35
Views: 5873

Ignis an alternative Openbox module for Porteus-v4.0rc4 XFCE

Changes for Ignis OS 16112019: Kernel is 5.3.11 -New script for i3lock, improve lock screen with screenshot and blur effect -New themes and backgrounds -New conky settings -SMplayer was added to set with mpv and get some modern features -Many modules have been Upgraded -Openbox is handling shortcuts...
by evergreen
13 Nov 2019, 20:00
Forum: x86_64 xzm modules
Topic: XAMPP "LAMPP" Visual Studio Code and Nodejs only for Web developers
Replies: 2
Views: 603

XAMPP "LAMPP" Visual Studio Code and Nodejs only for Web developers

XAMPP "LAMPP" and Visual Studio Code only for Web developers XAMPP 7.3.11-0 Includes: Apache 2.4.41, MariaDB 10.4.8, PHP 7.3.11 + SQLite 2.8.17/3.30.1. + multibyte (mbstring) support, Perl 5.16.3, ProFTPD 1.3.6, phpMyAdmin 4.9.1, OpenSSL 1.1.1d, GD 2.0.35, Freetype2 2.4.8, libpng 1.5.26, gdbm 1.8.3,...
by evergreen
13 Nov 2019, 19:51
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 28
Views: 2248

Vivaldi Browser

Module vivaldi-2.9.1705.41-x86_64-1_SBo.xzm

https://sourceforge.net/projects/projec ... m/download 77.8 MB

Cheers ! :magic:
by evergreen
13 Nov 2019, 19:48
Forum: x86_64 xzm modules
Topic: Wine and multilib latest version
Replies: 17
Views: 1424

Wine and multilib latest version

wine-4.19-x86_64 https://sourceforge.net/projects/projectignis/files/modules/wine/wine-4.19-x86_64-1sg.xzm/download 85.1 MB multilib-current-x86_64_14102019 https://sourceforge.net/projects/projectignis/files/modules/wine/0050-multilib-current-x86_64_14102019.xzm/download 492.7 MB Packages reference...
by evergreen
05 Nov 2019, 20:03
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 28
Views: 2248

Vivaldi Browser

Module Vivaldi-2.9.1705.31-x86_64-1_SBo https://sourceforge.net/projects/projectignis/files/modules/Vivaldi/vivaldi-2.9.1705.31-x86_64-1_SBo.xzm/download Since version 2.9.xxx https://slackbuilds.org/repository/14.2/network/vivaldi is offering Vivaldi and chromium-codecs-ffmpeg-extra together the re...
by evergreen
02 Nov 2019, 17:39
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 28
Views: 2248

Vivaldi Browser

Hello Kulle, So we could have the latest Vivaldi in this way that's good. BTW it's very weird that now vivaldi-codecs-ffmpeg-extra is not longer in https://slackbuilds.org But with the updates they made some changes so now everything is vinculante in this url and there is the last Vivaldi. I feel li...
by evergreen
02 Nov 2019, 06:03
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 28
Views: 2248

Vivaldi Browser

Ed_P Maybe I am a little dictator :oops: but you are right on a side, on the other side some people dont need it and some people need to have H.264/AAC supporting and I didnt explain what is the reason to have an extra module, thanks for the observation. :%) Two questions: 1. Once activated how does...
by evergreen
01 Nov 2019, 15:59
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 28
Views: 2248

Vivaldi Browser

Hello Kulle, Here is the main information of my build, there is not differences it is just about updates https://slackbuilds.org/repository/14.2/network/vivaldi/ https://slackbuilds.org/repository/14.2/multimedia/vivaldi-codecs-ffmpeg-extra/ I think that newer Vivaldi 2.9.1705.31 is not supporting t...
by evergreen
31 Oct 2019, 22:22
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 28
Views: 2248

Vivaldi Browser

Module Vivaldi-2.8.1664.44-x86_64-1_SBo https://sourceforge.net/projects/projectignis/files/modules/Vivaldi/vivaldi-2.8.1664.44-x86_64-1_SBo.xzm/download https://sourceforge.net/projects/projectignis/files/modules/Vivaldi/vivaldi-codecs-ffmpeg-extra-77.0.3865.90-x86_64-1_SBo.xzm/download Please noti...
by evergreen
05 Sep 2019, 20:20
Forum: x86_64 xzm modules
Topic: Vivaldi Browser
Replies: 28
Views: 2248

Vivaldi Browser

Module Vivaldi 2.7.1628.30-x86_64-1 https://sourceforge.net/projects/projectignis/files/modules/Vivaldi/vivaldi-2.7.1628.30-x86_64-1_SBo.xzm/download https://sourceforge.net/projects/projectignis/files/modules/Vivaldi/vivaldi-codecs-ffmpeg-extra-76.0.3809.100-x86_64-1_SBo.xzm/download Please notice ...
by evergreen
02 Aug 2019, 22:33
Forum: x86_64 xzm modules
Topic: Wine and multilib latest version
Replies: 17
Views: 1424

Wine and multilib latest version

Hello, I am not sure, but maybe you could try to install this libs that sopuse to have mfc42.dll anb let me know Thanks http://download.microsoft.com/download/vc60pro/Update/2/W9XNT4/EN-US/VC6RedistSetup_deu.exe I don't think the file name's case is the problem. 0009:err:module:import_dll Library MF...
by evergreen
27 Jul 2019, 16:29
Forum: x86_64 xzm modules
Topic: Wine and multilib latest version
Replies: 17
Views: 1424

Wine and multilib latest version

Hi guys, :hmmm: Can one activate both multilib modules? :hmmm: For running x64 and x32 apps together? Ed_P with the multilib pack that I am providing yes its working with the default settings in Wine Configuration you could running x64 and x32 apps, isn't necessary to have multiples prefix Blaze I ...