Search found 6 matches

by acex
18 May 2011, 06:26
Forum: Bug Reports
Topic: HD 720p playback with SMPlayer is haaving glitches
Replies: 8
Views: 2831

Re: HD 720p playback with SMPlayer is haaving glitches

well the experience was the same also with v.9 and here is the log :
http://pastebin.com/bTZCaYxP

thanks.

P.S: i tried linux mint and it played the 720p video just smoothly.
by acex
17 May 2011, 15:42
Forum: Installation methods (HD, usb sticks, card readers, etc...)
Topic: [suggest] make use of isohybrid
Replies: 1
Views: 1432

[suggest] make use of isohybrid

Hi, i have just recently came along with Linux-gamers distribution which uses a cool "isohybrid" method for publishing their releases, it is just same as conventional .iso files but you will be able to write the iso on a USB stick memory using a tool called win32diskimagerer, and then your usb will ...
by acex
17 May 2011, 15:37
Forum: Bug Reports
Topic: HD 720p playback with SMPlayer is haaving glitches
Replies: 8
Views: 2831

Re: HD 720p playback with SMPlayer is haaving glitches

i did what you said, however i got an incomplete desktop (no taskbar and ...) and here is the log from Porteus v1 rc2:
http://pastebin.com/kTEPS9A2

i am going to also test v.9.

am looking forward for your comments.
by acex
16 May 2011, 18:23
Forum: Installation methods (HD, usb sticks, card readers, etc...)
Topic: grubinst - installation tool for USB and HDD for Porteus
Replies: 36
Views: 30184

Re: grubinst - installation tool for USB and HDD for Porteus

i did what you said on the first post but i get this error: could not find current drive letter. what can i do for installing the Porteus on USB flash memory ? i use Universal USB Installer for installing many of linux distros, but Porteus is not included in it, i suggest you to contact the develope...
by acex
16 May 2011, 15:04
Forum: Bug Reports
Topic: HD 720p playback with SMPlayer is haaving glitches
Replies: 8
Views: 2831

Re: HD 720p playback with SMPlayer is haaving glitches

i tried this command for nvidia cards: mplayer -vo vdpau -vc ffh264vdpau but i get these errors and i get no video playback: libavformat file format detected. [lavf] stream 0: video (h264), -vid 0 [lavf] stream 1: audio (aac), -aid 0, -alang und VIDEO: [H264] 1280x688 24bpp 23.976 fps 2724.3 kbps (3...
by acex
15 May 2011, 11:50
Forum: Bug Reports
Topic: HD 720p playback with SMPlayer is haaving glitches
Replies: 8
Views: 2831

HD 720p playback with SMPlayer is haaving glitches

i have a acer laptop with Core i5 and Nvidia GT540m when i play a 720p HD video in Porteus current v0.9 (runnin from liveCD or copy to RAM mode) the playback has some glitches in cases when for example moving the player window or switching to other window or doin some small tasks. is there a problem...