Search found 15 matches

by rek769
01 May 2015, 21:02
Forum: Newbie questions
Topic: no volume icon after creating new user acct
Replies: 14
Views: 3515

Re: no volume icon after creating new user acct

After searching around this forum and finding lots of volume and skype issues it seems that perhaps there is no answer for this problem. However, quite by accident I realized that after several months of having Pulse Audio problems Puppy Linux (Tahr 6.02) is now finally able to run skype again. The ...
by rek769
30 Apr 2015, 20:11
Forum: Newbie questions
Topic: no volume icon after creating new user acct
Replies: 14
Views: 3515

Re: no volume icon after creating new user acct

Same problem and error message present in KDE, XFCE, LXQT, and even a Fluxbox module that was posted here in the forum.

Appears that this may have something to do with pulseaudio as Skype has no sound unless ran from root or guest accounts...
by rek769
30 Apr 2015, 19:56
Forum: Community effort
Topic: fluxbox (003-'desktop' replacement)
Replies: 24
Views: 12550

Re: fluxbox (003-'desktop' replacement)

Nice job. Seems to be working as expected.
Thanks for taking the time to correct the issue. Looking forward to using Flux-Port.
by rek769
30 Apr 2015, 18:19
Forum: Newbie questions
Topic: no volume icon after creating new user acct
Replies: 14
Views: 3515

Re: no volume icon after creating new user acct

I would like to have more than one user account so that each person using the machine can have their own individual setup. This is a no-brainer with most Linux distros and even window$. Don't think it should be that big of a deal. I love Porteus so far especially being able to run entirely in RAM. H...
by rek769
30 Apr 2015, 13:38
Forum: Newbie questions
Topic: no volume icon after creating new user acct
Replies: 14
Views: 3515

Re: no volume icon after creating new user acct

So does that mean that there is no solution to this problem?
by rek769
30 Apr 2015, 11:14
Forum: Newbie questions
Topic: no volume icon after creating new user acct
Replies: 14
Views: 3515

no volume icon after creating new user acct

Greetings all, Using XFCE build, copy2ram, no save file, and no cheat codes Following this process: - system logs in a guest - logout - login as root - create new user (xyz) in terminal - copy all files from /home/guest to /home/xyz (including hidden files) - chown -R xyz /home/xyz - logout - login ...
by rek769
27 Apr 2015, 00:09
Forum: Community effort
Topic: fluxbox (003-'desktop' replacement)
Replies: 24
Views: 12550

Re: fluxbox (003-'desktop' replacement)

Using the flux module with my standard cheatcode within porteus.cfg (login=) the system does an auto login to guest account. I can change the cheatcode (login=newuser) and the system will auto login to the newuser account. The problem is that there is never a graphical login screen from which one co...
by rek769
26 Apr 2015, 21:17
Forum: Community effort
Topic: fluxbox (003-'desktop' replacement)
Replies: 24
Views: 12550

Re: fluxbox (003-'desktop' replacement)

Yes, I added and deleted users via the console. Here is my APPEND line in porteus.cfg: APPEND initrd=initrd.xz copy2ram timezone=America/Costa_Rica utc kmap=latam,us changes=/porteus login= I am running off an EXT4 formated USB drive. Still, with this module I am not provided an option as to how I m...
by rek769
26 Apr 2015, 15:15
Forum: Community effort
Topic: fluxbox (003-'desktop' replacement)
Replies: 24
Views: 12550

Re: fluxbox (003-'desktop' replacement)

Ok..following your instructions I created a new user account (newacct) and copied the contents of home/guest into /home/newacct I discovered that if I delete the guest account the system does not seem to know how to login with other user than guest. I would get a scrolling error at boot complaining ...
by rek769
25 Apr 2015, 03:42
Forum: Community effort
Topic: fluxbox (003-'desktop' replacement)
Replies: 24
Views: 12550

Re: fluxbox (003-'desktop' replacement)

64 bit

Before finding this module I had deleted guest account and added my own account.

Replaced the 003-XFCE module with this one.

Login GUI does not recognize my added account credentials but I can log in as root...
by rek769
24 Apr 2015, 19:04
Forum: Newbie questions
Topic: Install custom system to new USB only root access [solved]
Replies: 3
Views: 1119

Re: Install of custom system to new USB only gives root acce

Ok...tried doing the install manually but discovered the copy was skipping "important files". So, I booted into another OS and copied everything over from primary USB to secondary USB and booted into the secondary USB. Upon login to the XYZ account I had a blank desktop...no panel, no icons, and onl...
by rek769
24 Apr 2015, 15:33
Forum: Newbie questions
Topic: FAA Porteus acting too swappy/sleepy: (Cache?) Tunables?
Replies: 9
Views: 2222

Re: FAA Porteus acting too swappy/sleepy: (Cache?) Tunables?

I was experiencing the same issue after having installed on an older USB I had not used for quite awhile. Suggestions: Be sure you are using a USB 2.0 flash drive, your computer has USB 2.0 compatibility, and that the port you are using is a 2.0 port. (of course 3.0 would be even better). My older T...
by rek769
24 Apr 2015, 15:09
Forum: Newbie questions
Topic: Install custom system to new USB only root access [solved]
Replies: 3
Views: 1119

Install custom system to new USB only root access [solved]

I have installed Porteus to an 8Gb USB flash drive and have everything setup as I like it. I want to move my existing installed system (intact with all customizations) to a different USB that will be used when away from my primary computer. The secondary USB does have a smaller capacity however it a...
by rek769
24 Apr 2015, 14:44
Forum: Newbie questions
Topic: New user's account has different look [solved]
Replies: 3
Views: 1090

Re: New user's account has different look

Thanks for the reply. I did not have to copy everything over. The problem was resolved by changing the STYLE setting in the APPEARANCE area of the SETTINGS MANAGER. For whatever reason none of the menus had icons (or the icon was replaced with a small box with an 'x'). Changing the style fixed that ...
by rek769
23 Apr 2015, 00:12
Forum: Newbie questions
Topic: New user's account has different look [solved]
Replies: 3
Views: 1090

New user's account has different look [solved]

Successfully added a new user account. However, when I log into the account the desktop is different than the standard look of the root and guest users. Additionally the whisker, applications, and other menus are missing icons and the default is set to 2 panels instead of 1...Something simple probab...