Search found 20 matches

by ricfer
16 Apr 2015, 19:20
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

fanthom wrote:Ubuntu don't run on this old laptop.
please try Puppy linux - it should boot as is designed for older machines.
if sound works under Puppy then there is a hope :)
no hope soo :wall:
by ricfer
12 Apr 2015, 11:19
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

francois wrote:@ricfer:

There is no dummie on this forum, only persons wanting to learn. Keep trying we will follow you thru resolution of your problem. 8)
:friends: :beer:
by ricfer
12 Apr 2015, 11:16
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

I've already tested the 3.0 with KDE from live CD and 3.1 XFCE but I don't have sound. I've copy asound.conf file to /etc/ and nothing happend again. I run the slackware live CD and don't have sound too. It's very strange maybe your hardware is damaged? or speakers not plugged correctly (different ...
by ricfer
10 Apr 2015, 22:09
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

With the package alsadriver there must be an install and readme files. Read them you might need some dependencies. In addition, do you have the devel.xzm package: http://dl.porteus.org/i486/current/modules/%20(for%2032bit%20architecture) Also, are working in always fresh mode? http://www.porteus.or...
by ricfer
09 Apr 2015, 22:32
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

When I compile alsa-driver it returns me an erros root@porteus:/usr/src/alsa/alsa-driver-1.0.25# ./configure --with-cards=intel8x0 --with-sequencer=yes ; make ; make install checking for gcc... gcc checking whether the C compiler works... yes checking for C compiler default output file name... a.out...
by ricfer
08 Apr 2015, 23:18
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

Ok. Try this http://www.alsa-project.org/main/index.php/Matrix:Module-intel8x0 the files I compiled root@porteus:/usr/src/alsa# ls -la total 68128 drwxr-xr-x 9 root root 4096 Abr 8 23:34 ./ drwxr-xr-x 6 root root 4096 Abr 8 23:11 ../ drwxr-xr-x 28 root root 4096 Abr 8 23:57 alsa-driver-1.0.25/ -rw-...
by ricfer
07 Apr 2015, 21:21
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

root@porteus:/# find snd-intel8x0 find: `snd-intel8x0': No such file or directory root@porteus:/# depmod snd-intel8x0 depmod: FATAL: snd-intel8x0: not absolute path. dont have that file after create the asound files with your last sugestion code in always fresh mode root@porteus:/etc# speaker-test ...
by ricfer
06 Apr 2015, 21:41
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

I've already tested the 3.0 with KDE from live CD and 3.1 XFCE but I don't have sound. I've copy asound.conf file to /etc/ and nothing happend again. I run the slackware live CD and don't have sound too. It's very strange
by ricfer
06 Apr 2015, 19:15
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

@Blaze always fresh does not save changes :) reboot is not needed - please test the sound straight after adding the file. about normal (clear) mode (without changeas) i mean for example clean KDE mode without changeas (not always fresh) I think this trouble in the new boost of sound Porteus 3. 1 ri...
by ricfer
06 Apr 2015, 17:32
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

fanthom wrote:@Blaze
always fresh does not save changes :)

reboot is not needed - please test the sound straight after adding the file.

@ricfer
this is definitely not an Always Fresh mode.

I created the file in always fresh mode and nothing happens :unknown:
by ricfer
06 Apr 2015, 17:23
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

fanthom wrote:@Blaze
always fresh does not save changes :)

reboot is not needed - please test the sound straight after adding the file.

@ricfer
this is definitely not an Always Fresh mode.

ok I will now reboot in always fresh mode and copy that file
by ricfer
06 Apr 2015, 17:18
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

Yes, boot in normal (clear) mode (without your changeas) and create asound.conf file with these lines defaults.pcm.card 0 defaults.pcm.device 4 defaults.ctl.card 0 in /etc/ directory. After, reboot Porteus and test the sound. Popup this warning http://s7.postimg.org/wo5vqxnfr/fotografia2.jpg " Tran...
by ricfer
06 Apr 2015, 11:55
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

please boot in 'Always Fresh' mode (to eliminate your other tweaks) and if sound wont work then try my solution. Thank you, for you attention. I Started in "Always Fresh Mode" and didn't work. About the "etc/asound.conf" do I create a new file? As I told you, I don't have any file with that name in...
by ricfer
06 Apr 2015, 03:10
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

please save following configuration as /etc/asound.conf: defaults.pcm.card 0 defaults.pcm.device 4 defaults.ctl.card 0 that should do it. Hello I don't have any /etc/asound.conf the files that I have at /etc are guest@porteus:/etc$ ls ConsoleKit/ cups/ gpm-syn.conf libnl/ nsswitch.conf rc1.d@ smart...
by ricfer
05 Apr 2015, 16:53
Forum: Hardware
Topic: Sound Issue
Replies: 35
Views: 6752

Re: Sound Issue

Try to open /boot/syslinux/porteus.cfg and edit your porteus.cfg in line APPEND initrd add this cheatcode volume=100% It's example LABEL KDE4 MENU LABEL Graphics mode (KDE4) KERNEL vmlinuz APPEND initrd=initrd.xz changes=/mnt/sda4/porteus timezone=Europe/Moscow utc volume=100% kmap=ru,us login=root...