Search found 1 match

by luddey
16 Jan 2015, 12:20
Forum: XFCE
Topic: XFCE module on porteus 3.1 seems to be 4.11 ?
Replies: 1
Views: 1723

XFCE module on porteus 3.1 seems to be 4.11 ?

Hello, trying to use Porteus XFCE 3.1, i tried to install xfce-notes-plugin from repositories (salix) the results are : xfce-notes -plugin is OK xfce-notes-settings is KO I found that versions in /var/log/packages for xfce packages indicates 4.11. However, the "About" pop up indicate Xfce 4.10. This...