Search found 14 matches

by Egor4eva
19 Nov 2015, 09:30
Forum: Users feedback
Topic: Server error
Replies: 3
Views: 1182

Re: Server error

HI Turns out when i extracted the files from the ISO, I did the pxe server from one and the web from another. I now have a problem.... I made the master ISO, checked and it worked fine from cd. but when i pxe boot porteus from a client it says "loading 10 modules" i checked and its loading all the m...
by Egor4eva
18 Nov 2015, 07:19
Forum: Users feedback
Topic: Server error
Replies: 3
Views: 1182

Server error

Hi again, Due to hardware failure, had to rebuild my server. I have had to try and set it up from memory, But... If i boot from the cd i made, it runs fine. When i try to pxe boot, it loads the module's and on the last one come's up with this error msg. /init: exec: line 93: /sbin/switch_root: not f...
by Egor4eva
03 Nov 2015, 00:04
Forum: Users feedback
Topic: [Solved] HTTP wget http error
Replies: 3
Views: 3205

Re: HTTP wget http error

Hi Fanthom, I moved the files to the root of my web server (from the porteus directory) and tested, worked fine thanks. Can it not be in a directory of its own? I just like to keep things neat and tidy eg; I have the website, then sub-directory's for Ipxe files and image's winpe files and image's ut...
by Egor4eva
02 Nov 2015, 19:22
Forum: Users feedback
Topic: [Solved] HTTP wget http error
Replies: 3
Views: 3205

[Solved] HTTP wget http error

Hi all, I have test a iso i made and it loads and runs perfect, But once i copied it to my server (web server & tftp) i get the following error; wget: server returned error: HTTP/1.1 404 not found wget: server returned error: HTTP/1.1 404 not found wget: server returned error: HTTP/1.1 404 not found...
by Egor4eva
22 Apr 2015, 04:10
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

Re: PXE Boot error

I just had a thought, what is the folder structure
porteus uses to load the data files? Maybe I
have that wrong and it can't find them.

Thanks
by Egor4eva
22 Apr 2015, 03:46
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

Re: PXE Boot error

I have checked, The iso loads fine from usb drive. But not via pxe server, It comes up with the; Can't find Porteus kiosk data. DEBUGGING DATA: 3.18.8-porteus-kiosk net.ifnames=0 initrd=boot/porteus/boot/initrd.xz,boot/porteus/boot/initrdpxe.xz BOOT_IMAGE=boot/porteus/boot/vmlinuz 3.18.8-porteus-kio...
by Egor4eva
18 Apr 2015, 21:59
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

Re: PXE Boot error

Both computers, the first one is an older PC
the second one is a PC thats about 6 years old.
which has a Realtek RTL8168B/8111B PCI-E.

I was hoping i could boot any PC that can PXE-Boot
into Porteus Kiosk.

Thanks
by Egor4eva
17 Apr 2015, 23:51
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

Re: PXE Boot error

and here is another;

http://pastebin.ca/2975670
by Egor4eva
17 Apr 2015, 23:35
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

Re: PXE Boot error

by Egor4eva
16 Apr 2015, 00:00
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

Re: PXE Boot error

i can copy the debug info, but what do i do
with it? no network so can't email?

I'm a newbe at this :)

Thanks
by Egor4eva
14 Apr 2015, 21:40
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

Re: PXE Boot error

Here it is;

Not sure how to post a picture on here,

DEBUGGING DATA:

3.18.8-porteus-kiosk
net.ifnames=0 initrd=boot/porteus/boot/initrd.xz,boot/porteus/boot/initrdpxe.xz
BOOT_IMAGE=boot/porteus/boot/vmlinuz
3.18.8-porteus-kiosk
lo
/ #
by Egor4eva
14 Apr 2015, 03:01
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

Re: PXE Boot error

Hi vmlinuz, initrd.xz and initrdpxe.xz are loading, after initrdpxe.xz has finished loading it says Ready. Then it times out with; Error: Porteus kiosk data not found. When i run ifconfig there is nothing, the courser just goes to the next line. I copied the iso contents to my http server & pxe serv...
by Egor4eva
12 Apr 2015, 22:40
Forum: Bug Reports
Topic: PXE Boot error
Replies: 25
Views: 4908

PXE Boot error

I have porteus loading via pxe server,
But it can't find the data files?
when i run "ping (server ip)"
it comes back with network is unreachable.

What am i missing :oops:
by Egor4eva
10 Apr 2015, 11:14
Forum: Newbie questions
Topic: Windows PXE server HELP!!!
Replies: 1
Views: 739

Windows PXE server HELP!!!

Hi there, I am running windows 7, TFTPD32 (dhcp & tftp server). Now i can boot winpe, disk images, etc.. from my server but i can't get Porteus Kiosk to run. I ran the wizzard enabled PXE, extracted all files from the iso to my http server & my PXE server. But it comes up with "Kernal panic" Am i mi...