Search found 10 matches

by lieutenantdan
05 Nov 2014, 23:31
Forum: Newbie questions
Topic: [Solved] nVidia driver issue on GeForce 840M
Replies: 15
Views: 5266

Re: [Solved] nVidia driver issue on GeForce 840M

primusrun bash works! Thx for that, now I am stuck here: http://pastebin.com/GLRMqNMK These lines right here: libGL: OpenDriver: trying /usr/lib/xorg/modules/dri/i965_dri.so libGL error: dlopen /usr/lib/xorg/modules/dri/i965_dri.so failed (/usr/lib/xorg/modules/dri/i965_dri.so: cannot open shared o...
by lieutenantdan
05 Nov 2014, 19:51
Forum: Newbie questions
Topic: [Solved] nVidia driver issue on GeForce 840M
Replies: 15
Views: 5266

Re: nVidia driver issue on GeForce 840M

With your help, it is now working! Thank you for your time. For me, the optirun, bbgo, DRI_PRIME=1 commands (with glxgears -info) are using Intel graphics, but the primusrun glxgears -info is using nVidia graphics. What I did: (note: using proprietary drivers) Grabbed Porteus 3.1RC, KDE. Grabbed the...
by lieutenantdan
31 Oct 2014, 23:05
Forum: Newbie questions
Topic: [Solved] nVidia driver issue on GeForce 840M
Replies: 15
Views: 5266

Re: nVidia driver issue on GeForce 840M

I had it working at one point, "glxgears -info" reported using nVidia card. Then I got brave and turned the slackware packages into a module and made a startup script: make bumblebee group add myself to it execute bit set on rc.bumblebeed start bumblebeed rebooted and the modules load, everything lo...
by lieutenantdan
30 Oct 2014, 01:41
Forum: x86_64 xzm modules
Topic: Peerblock
Replies: 1
Views: 959

Re: Peerblock

Crap, I've put this in the x86. Can a mod move it to the x86_64 section? idk how/if

DONE
- fanthom
by lieutenantdan
30 Oct 2014, 01:38
Forum: x86_64 xzm modules
Topic: Peerblock
Replies: 1
Views: 959

Peerblock

No dependencies (KDE):
pgl-2.2.4-nodeps-x86_64.xzm

All included dependencies(LXDE/XFCE):
pgl-2.2.4-alldeps-x86_64.xzm

The reason I distinguish the packages is because -alldeps- overwrites(?) dbus libraries, and breaks KDE. I haven't tried the other desktop environments.
by lieutenantdan
30 Oct 2014, 01:22
Forum: Newbie questions
Topic: [Solved] nVidia driver issue on GeForce 840M
Replies: 15
Views: 5266

Re: nVidia driver issue on GeForce 840M

Much love, thank you very much.
by lieutenantdan
29 Oct 2014, 23:07
Forum: Newbie questions
Topic: [Solved] nVidia driver issue on GeForce 840M
Replies: 15
Views: 5266

Re: nVidia driver issue on GeForce 840M

hello francois! Thank you for your time. I should have indicated my present use of the 340.24 drivers. And now, an update from my progress: I've discovered this thread/package: http://forum.porteus.org/viewtopic.php?f=61&t=2489&p=17233&hilit=nvidia+optimus#p17183 However, I've manually updated it fo...
by lieutenantdan
29 Oct 2014, 17:28
Forum: Newbie questions
Topic: [Solved] nVidia driver issue on GeForce 840M
Replies: 15
Views: 5266

Re: nVidia driver issue on GeForce 840M

Thank you, sir. I will wait for mr. brokenman, and in the meantime I'll do some research on the bumblebee package.
by lieutenantdan
29 Oct 2014, 17:02
Forum: Newbie questions
Topic: [Solved] nVidia driver issue on GeForce 840M
Replies: 15
Views: 5266

[Solved] nVidia driver issue on GeForce 840M

. .EDIT: Solved, see here: http://forum.porteus.org/viewtopic.php?f=81&t=4014#p29082 . "Xorg failed to start up - deactivating proprietary driver(s)." ...and the output if I boot Porteus into text mode and run startx: ('tail -n20 /var/log/Xorg.0.log') Loading extension GLX (EE) Fatal server error: (...