Search found 9 matches

by eldogbbhed
07 Aug 2015, 04:26
Forum: Newbie questions
Topic: Apps Not Starting From Menu?
Replies: 3
Views: 1162

Re: Apps Not Starting From Menu?

It's as though the links in the menu are just broken or corrupted, but I just installed it per the instructions so I don't know what the issue could be. Very strange. Two possibilities, imo, a corrupted Porteus download or a faulty USB drive. I'm thinking it never installed right where the paths in...
by eldogbbhed
07 Aug 2015, 02:04
Forum: Newbie questions
Topic: Apps Not Starting From Menu?
Replies: 3
Views: 1162

Apps Not Starting From Menu?

I have the newest 32bit Porteus on a FAT flash drive but it seems to have some problem starting certain programs. For example if I click the USM icon or do it from the application menu it does nothing. Starting it from the terminal (usmgui) works fine. It's as though the links in the menu are just b...
by eldogbbhed
29 Mar 2014, 20:17
Forum: Newbie questions
Topic: [Solved] Newbie Issues (Save, UPM) etc.
Replies: 10
Views: 1471

Re: Newbie Issues (Save, UPM) etc.

Yes, it seems to work fine with the correct aaa lib and updated python now. But now I've re-mastered the disc to load my save file on boot and that appears to work, however it appears to be 'fresh' with none of the changes I saved. I then re-loaded the modules, then saved and again it loads the save...
by eldogbbhed
28 Mar 2014, 22:13
Forum: Newbie questions
Topic: [Solved] Newbie Issues (Save, UPM) etc.
Replies: 10
Views: 1471

Re: Newbie Issues (Save, UPM) etc.

Ah, I see. I will try to get them from USM then and see if that helps. It was one I downloaded manually from the repositories and guessed it was based on 14.0

Thank you!
by eldogbbhed
28 Mar 2014, 21:26
Forum: Newbie questions
Topic: [Solved] Newbie Issues (Save, UPM) etc.
Replies: 10
Views: 1471

Re: Newbie Issues (Save, UPM) etc.

Looks like I spoke too soon. Now Porteus won't boot to the gui- just a black screen. This is odd, because I didn't add any new modules. 1. I first had the modules installed, then saved. 2. On reboot, bluetooth worked. 3. I paired the device, then saved again, but then black screen on reboot. 4. Then...
by eldogbbhed
28 Mar 2014, 20:47
Forum: Newbie questions
Topic: [Solved] Newbie Issues (Save, UPM) etc.
Replies: 10
Views: 1471

Re: Newbie Issues (Save, UPM) etc.

Ok, it seems that after saving (and perhaps a terminal command or two like 'hciconfig hci0 up') and restarting, I have fixed the problem and my bluetooth mini-keyboard+touchpad is running just fine. The applet starts up at boot and works correctly as far as I can tell. 8) Thanks again for setting me...
by eldogbbhed
28 Mar 2014, 16:57
Forum: Newbie questions
Topic: [Solved] Newbie Issues (Save, UPM) etc.
Replies: 10
Views: 1471

Re: Newbie Issues (Save, UPM) etc.

USM is now working perfectly- I just had to 'update all'- didn't do that before.

I guess that just leaves the bluetooth.

I got a bluez daemon is not running error, and when starting blueman-manager from terminal [edit] I got an error as well, but now I think I've fixed it
by eldogbbhed
28 Mar 2014, 02:57
Forum: Newbie questions
Topic: [Solved] Newbie Issues (Save, UPM) etc.
Replies: 10
Views: 1471

Re: Newbie Issues (Save, UPM) etc.

Thank you for the very helpful response. I think I can get the save file going now and I will use the module-save feature until I get to re-mastering the disc. The version of USM is the latest one I believe- 3.1 which you thankfully posted in response to someone else's issue of the database being br...
by eldogbbhed
27 Mar 2014, 21:45
Forum: Newbie questions
Topic: [Solved] Newbie Issues (Save, UPM) etc.
Replies: 10
Views: 1471

[Solved] Newbie Issues (Save, UPM) etc.

I'm using 32bit LXDE Porteus 3.0 First off, I can understand clearly how to create a save file, and that I have to change the .cfg file to point to it. The thing is, the instructions say to do this but don't say how you're supposed to be able to alter a .cfg file that is on a read-only CD when runni...