Search found 12 matches

by XAVIER
19 Apr 2011, 18:28
Forum: General chat
Topic: Small annoying issue with chromium
Replies: 2
Views: 1350

Small annoying issue with chromium

If you guys know how to fix this great, if not then no big deal.

Every once in a while a tab in chromium will get stuck in a "fade" state. , It prevents me from going to another page or stopping the current tabs page from loading. Its more of a annoyance than anything.

all thoughts welcome
~x
by XAVIER
07 Apr 2011, 22:08
Forum: General chat
Topic: What was the first computer you put your hands on?
Replies: 41
Views: 14575

Re: What was the first computer you put your hands on?

A 486 more than 20 years ago. wow tempus fujit!
by XAVIER
01 Apr 2011, 01:49
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

we switched (or are switching) to a kubuntu base ? , is there a reason for this ? :%) Posted after 9 hours 1 minute 1 second: Re: Unrecognized logical partitions by media:/, driving me nuts! well, i moved everything to another ntfs partition and then formatted with gparted 0.63 , everything looks li...
by XAVIER
30 Mar 2011, 16:07
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

I think if i can change or add a new UUID to the filesystem(partition) i should be able to get HAL and KIOmm to pick it up. Its a ntfs windows partition however. & i would need to make certain it wouldn't corrupt the logical partition. All in all its a dangerous move and im not willing to risk the d...
by XAVIER
30 Mar 2011, 00:04
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

what did you do exactly? Not sure exactly , still trying to figure it out. I tried adding a UUID with the following command but it didn't work. dd if=/dev/urandom bs=80 count=1 |xxd -l 80 -c 8 | tail -1 | xxd -r - /dev/sdd5 Note: xxd isn't available in porteus so i had to package and install it man...
by XAVIER
29 Mar 2011, 05:15
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

OK

A little progress. :) ,I'm now able to get the partition to automount. But it STILL doesn't show up in media places. :evil:

I think the partition needs to be mounted *before* HAL starts, i might be wrong.


:(
by XAVIER
29 Mar 2011, 04:23
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

blkid does NOT return the partition info for sdc5 after its mounted. I tried mkdir /mnt/sda2 && echo "/dev/sda2 /mnt/sda2 ntfs-3g locale=pl_PL.UTF-8 0 0" >> /etc/fstab that didn't work so i tried mkdir /mnt/sda2 && ntfs-3g /dev/sdc5 /mnt/sdc5 && echo "/dev/sdc5 /mnt/sdc5 ntfs-3g locale=pl_PL.UTF-8 0...
by XAVIER
28 Mar 2011, 19:17
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

@fanthom well i spent the better part of the morning gathering the files and neatly placing them where they are supposed to go. Checked and triple checked everything. No joy. :O: :wall: So i tried the files from both 6.1 and even 6.0 as well, no luck there either. I don't get it, there is absolutely...
by XAVIER
28 Mar 2011, 05:56
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

Like i said, im able to manually mount the partition. The problem is getting it to show up in media places -within ?kde's version of "?nautilus?"? I should note that this is a external USB HDD 3.5" 7200RPM drive separate from the drive that slax is installed on and the file system is NTFS. Also, i h...
by XAVIER
27 Mar 2011, 18:54
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

I'm pretty familiar with the rules Hamza, with over 300+ posts on the slax forums and ive been a developer for quite many years. Here is the output of dmesg abling [io 0x100a-0x1059] because it overlaps 0000:00:1f.0 BAR 13 [io 0x1000-0x107f] [ 0.286953] pnp 00:0c: disabling [io 0x1060-0x107f] becaus...
by XAVIER
27 Mar 2011, 17:25
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Re: Unrecognized logical partitions by media:/, driving me n

no it doesn't seem to.

I tried making modifications to both fstab and mtab without avail
by XAVIER
27 Mar 2011, 16:24
Forum: General chat
Topic: Unrecognized logical partitions by media:/, driving me nuts!
Replies: 23
Views: 7477

Unrecognized logical partitions by media:/, driving me nuts!

Hi guys, First the site looks great, much better than slax.org's forum. I seem to be having very similar issues as the OP in this post. http://ubuntuforums.org/showthread.php?t=99997 I have a external USB hard drive with 3 partitions, only 2 of which are picked up in media:// places . From what i ha...