Search found 5 matches

by Nimtpy
20 Jul 2012, 04:39
Forum: Newbie questions
Topic: how do I make XFCE porteus stop auto loading X at boot?
Replies: 1
Views: 710

how do I make XFCE porteus stop auto loading X at boot?

I would like to boot into just the command prompt but I can't figure out how.

I tried removing all the xfce boot codes but that didn't seem to change anything at all.

thanks!
by Nimtpy
20 Jul 2012, 04:34
Forum: Newbie questions
Topic: [solved] Default sound device working in KDE but not XFCE
Replies: 6
Views: 7729

Re: [solved] Default sound device working in KDE but not XFC

that sounds really good Ahau - it's the sort of thing every linux distro should have really. To have that sort of feature makes most sense for a niche distro like porteus but eventually I don't see why other distros couldn't follow suit.... In fact, ideally there should be gui options for changing a...
by Nimtpy
17 Jul 2012, 03:12
Forum: Newbie questions
Topic: [solved] Default sound device working in KDE but not XFCE
Replies: 6
Views: 7729

Re: Default sound device working in KDE but not XFCE

ok it's fixed now and working just as the kde version does - I have system wide sound working with keyboard hotkeys functioning as expected. I used a combination of my method and yours, the solution was to find the actual name of the correct card stated in 'aplay -l' and use this in the asound.conf ...
by Nimtpy
16 Jul 2012, 16:41
Forum: Newbie questions
Topic: [solved] Default sound device working in KDE but not XFCE
Replies: 6
Views: 7729

Re: Default sound device working in KDE but not XFCE

thanks for your reply Ahau! I reinstalled the usb and started fresh with persistence to try out your suggestions. before doing anything: guest@porteus:~$ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Generic [HD-Audio Generic], device 3: HDMI 0 [HDMI 0] Subdevices: 1/1 Subdevice #0: s...
by Nimtpy
16 Jul 2012, 04:27
Forum: Newbie questions
Topic: [solved] Default sound device working in KDE but not XFCE
Replies: 6
Views: 7729

[solved] Default sound device working in KDE but not XFCE

Hi there, I am trying the different porteus 64bit versions to see which is best for me and how to finally install. So far I much prefer XFCE version but there is one thing that doesn't work for me as it does in KDE. I have a latop/netbook with amd e450 apu which comes with two sound devices. Unfortu...