wpa-gui under kde > internet does not work

Non release banter
Post Reply
User avatar
francois
Contributor
Contributor
Posts: 4990
Joined: 28 Dec 2010, 14:25
Distribution: kde xfce porteus manjaro kubun
Location: Enfin l'été, le changement climatique attendu: le soleil.

wpa-gui under kde > internet does not work

Post#1 by francois » 06 Sep 2011, 21:32

wpa gui under kde > internet menu reports:Command wpa-gui not found under porteus 32-bit. Does anyone report the same?

Posted after 1 hour 40 minutes 24 seconds:
Confirmed behavior in always fresh mode with no other module loaded.
Voltaire: Le mieux est l'ennemi du bien.

Falcony
Full of knowledge
Full of knowledge
Posts: 235
Joined: 01 Jan 2011, 12:44
Location: Russia

Re: wpa-gui under kde > internet does not work

Post#2 by Falcony » 07 Sep 2011, 04:55

Hi,

You need wpa_gui and as depend qt4 modules

You could grub it from FIDOSlax repo

Get Xzm Module manegement utilites

http://fidoslax.googlecode.com/files/xz ... -0.1.5.xzm
(Documentation here http://code.google.com/p/fidoslax/wiki/XzmUtilities )
Acrtivate it

then
xzm_add qt4
xzm_add wpa

User avatar
francois
Contributor
Contributor
Posts: 4990
Joined: 28 Dec 2010, 14:25
Distribution: kde xfce porteus manjaro kubun
Location: Enfin l'été, le changement climatique attendu: le soleil.

Re: wpa-gui under kde > internet does not work

Post#3 by francois » 09 Sep 2011, 02:20

Thanks a lot Falcony. I will try your system.

However, I was trying to report that the spa supplicant program was removed but not the icon on porteus 32 bit v 1.0.
Voltaire: Le mieux est l'ennemi du bien.

Post Reply