"Report this post" not working ?

Non release banter
Post Reply
burdi01
Black ninja
Black ninja
Posts: 46
Joined: 18 Aug 2013, 12:09
Distribution: Slackware, Xubuntu
Location: The Netherlands

"Report this post" not working ?

Post#1 by burdi01 » 11 Jan 2017, 09:25

I wanted to report viewtopic.php?f=53&t=3883#p52049 as spam, but all I get is a blank page with this URL report.php?f=53&p=52049 ...
:D

Bogomips
Full of knowledge
Full of knowledge
Posts: 2522
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: "Report this post" not working ?

Post#2 by Bogomips » 11 Jan 2017, 11:37

Was trying to get second opinion if this was deliberate spam, or just someone trying to provide information. :unknown:
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

User avatar
ncmprhnsbl
Full of knowledge
Full of knowledge
Posts: 785
Joined: 20 Mar 2012, 03:42
Distribution: 3.2.2-64bit xfce/openbox
Location: australia
Contact:

Re: "Report this post" not working ?

Post#3 by ncmprhnsbl » 11 Jan 2017, 14:20

burdi01 wrote:I wanted to report viewtopic.php?f=53&t=3883#p52049 as spam, but all I get is a blank page with this URL report.php?f=53&p=52049 ...
:D
yep, i'm not sure it has ever worked....something to be fixed..
in the meantime, feel free(anybody) to pm a moderator if you see any spamlike behavior...
@Bogomips, this second opinion thinks that it does indeed, display the hallmarks of spam:
first post
old topic
vaguely relevent
odd phrasing
link to a comercial service
Forum Rules : http://forum.porteus.org/viewtopic.php?f=35&t=44

User avatar
Ed_P
Contributor
Contributor
Posts: 3058
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 3.2.2 64-bit ISO
Location: Western NY, USA

Re: "Report this post" not working ?

Post#4 by Ed_P » 11 Jan 2017, 14:54

Oh it's SPAM. Looking to increase their ranking on the search engines.

I tweaked the URLs last night to be just comments and today they are working again which means someone made them functional again. The OP? Or a mod?
Ed

User avatar
Blaze
Moderator
Moderator
Posts: 1337
Joined: 28 Dec 2010, 11:31
Distribution: ⟰ Porteus 3.2 Cinnamon x86_64
Location: ☭ Russian Federation, Lipetsk region, Dankov
Contact:

Re: "Report this post" not working ?

Post#5 by Blaze » 11 Jan 2017, 16:44

Need to check report.php in the root of phpBB3 forum.
My report.php from old phpBB-3.0.14
Linux porteus 4.12.7-porteus #1 SMP PREEMPT Sun Aug 13 17:38:30 x86_64 Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz GenuineIntel GNU/Linux
MS-7A12 » [AMD/ATI] Tobago PRO [Radeon R7 360 / R9 360 OEM] (rev 81) » Vengeance LPX 16GB DDR4 K2 3200MHz C16

Post Reply