HTML5 Videos

Post bug reports related to either the kiosk ISO or the kiosk wizard here.
Post Reply
dkor
White ninja
White ninja
Posts: 5
Joined: 12 Dec 2016, 08:53
Distribution: Porteus 4
Location: Weimar

HTML5 Videos

Post#1 by dkor » 12 Dec 2016, 09:27

Hi,

we tried to get a webapplikation working on a advantech utc 520 panel pc. unfortunatly teh html5 mp4 webvideos stop planing after some minutes and the system freezes.

any ideas how we can figure out, what the problem is?

Thank you

User avatar
fanthom
Site Admin
Site Admin
Posts: 4566
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: HTML5 Videos

Post#2 by fanthom » 12 Dec 2016, 09:39

Hello dkor,

This issue must be kiosk related - is it?

1) Make sure that sound working, you may need to use this parameter:
http://porteus-kiosk.org/parameters.htm ... sound_card

2 If its BayTrail GPU (Atom CPU) then you need to add this parameter to the kiosk config:
http://porteus-kiosk.org/parameters.htm ... parameters

Code: Select all

kernel_parameters=intel_idle.max_cstate=1 i915.enable_rc6=0
It prevents reaching low power states for the GPU (this is where freezing happens for this specific GPU).

3) If still no luck then please generate debug report in the wizard and send it to support@poteus-kiosk.org

Thank you
Please add [Solved] to your thread title if the solution was found.

dkor
White ninja
White ninja
Posts: 5
Joined: 12 Dec 2016, 08:53
Distribution: Porteus 4
Location: Weimar

Re: HTML5 Videos

Post#3 by dkor » 12 Dec 2016, 15:30

Thanks for your reply.

The sound is working.

Its a
21.5" Ubiquitous Touch Computer UTC-520D-PE
Intel Quad-Core Celeron J1900 mit 2,0 GHz

We will try to send you a debug log in the next days.

Regards.

dkor
White ninja
White ninja
Posts: 5
Joined: 12 Dec 2016, 08:53
Distribution: Porteus 4
Location: Weimar

Re: HTML5 Videos

Post#4 by dkor » 12 Dec 2016, 15:33

And yes, its related to kiosk of course.

Post Reply