Porteus does not boot

Technical issues/questions of an intermediate or advanced nature.
Post Reply
mediocre
Ronin
Ronin
Posts: 2
Joined: 05 Jun 2016, 19:44
Distribution: Porteus
Location: Germany

Porteus does not boot

Post#1 by mediocre » 06 Jun 2016, 19:22

Hi,

I have problem booting Porteus 3.1 on my laptop which Lenovo Yoga 500-14ISK. I have tried two different Porteus configurations, and the result is the same (It does not boot).
  1. 32-bit, EFI, TEXT, no Dev Tools
  2. 64-bit, EFI, TEXT, no Dev Tools
The last message I can see is the following:

Code: Select all

live system is ready now - starting Porteus
INIT: version 2.88 booting
Triggering udev events: /sbin/udevadm trigger --action=add
INIT:
When I add debug parameter on boot, I get the following message "PANIC: segmentation violation at (nil)! sleeping for 30 seconds."

Also note that the Caps Lock Light is blinking. I remember this blinking happens when kernel panic is occurred.

I cannot see further error message. How can I get more detailed error message? How can I solve this problem?

Any help would be appreciated.

EDIT 1:
I can boot Porteus 3.2 RC2, no problem with that, but I would rather use stable version than RC.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5517
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: Porteus does not boot

Post#2 by brokenman » 06 Jun 2016, 23:24

I would rather use stable version than RC.
You really only have two options.
1) Replace 000-kernel.xzm and vmlinuz in v3.1 with that of rc2.
2) Use an rc.

rc2 is stable. rc3 is about to be released.
How do i become super user?
Wear your underpants on the outside and put on a cape.

Post Reply