need help with Xorg

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
ApfelMeister
White ninja
White ninja
Posts: 5
Joined: 13 May 2016, 17:27
Distribution: LXQT 32Bit
Location: Germany

need help with Xorg

Post#1 by ApfelMeister » 14 May 2016, 08:46

Hello,
I try to get Porteus running on an old WYSE Notebook.
It is a ThinClient Notebook with limited space (2GByte IDE-SSD) so my best bet would be Porteus, but I am running into a graphical problem.
The unit is based on the VIA C7M ULV with 1.2GHz
Graphic is Via Chrome 9 (CN896)
I upgraded the unit to 2GByte RAM and able to boot into textmode.
Graphikmode is not working, I am getting a black screen only.

No idea, how to configure the XServer... all of the manpages I found over search are mostly with a death link or old.

Any help are welcome to bring up this old notebook back to life.

Cheers

User avatar
brokenman
Site Admin
Site Admin
Posts: 5652
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: need help with Xorg

Post#2 by brokenman » 14 May 2016, 21:19

Are you using the latest RC release?
How do i become super user?
Wear your underpants on the outside and put on a cape.

ApfelMeister
White ninja
White ninja
Posts: 5
Joined: 13 May 2016, 17:27
Distribution: LXQT 32Bit
Location: Germany

Re: need help with Xorg

Post#3 by ApfelMeister » 15 May 2016, 06:35

right now I tried it with the official v3.1 only (LXQT and MATE) but I can try it with one of them.
I found drivers from VIATECH (http://download.viatech.com/en/support/ ... Select.jsp) but do not see any usefull ones for SLACKWARE, only SUSE, UBUNTU ect.

A working version so far is EasyPeasy v1.6 which is using openchrome for the XServer but it has a totaly different configuration and I can not install it in case of the 2GByte IDE-SSD.

Cheers and thank you for your Answer

Post Reply