VLC 2.2.X working module please !

If you are looking for a specific 64-bit package and you can't find it in any of the 64-bit repos, please post a request for it here
gf030g
White ninja
White ninja
Posts: 8
Joined: 10 Apr 2016, 18:06
Distribution: ubuntu
Location: greece

VLC 2.2.X working module please !

Post#1 by gf030g » 11 Apr 2016, 21:41

I tried to make one but not working

fullmoonremix

Re: VLC 2.2.X working module please !

Post#2 by fullmoonremix » 11 Apr 2016, 21:46

Salutations... :good:

Perhaps... you should let USM make it for you. VLC is in the USM repo. Use the resolve dependencies and conversion option(s).

"Best Regards"... :beer:
Last edited by fullmoonremix on 12 Apr 2016, 10:16, edited 1 time in total.

gf030g
White ninja
White ninja
Posts: 8
Joined: 10 Apr 2016, 18:06
Distribution: ubuntu
Location: greece

Re: VLC 2.2.X working module please !

Post#3 by gf030g » 11 Apr 2016, 22:06

I already use the USM

User avatar
ncmprhnsbl
Full of knowledge
Full of knowledge
Posts: 842
Joined: 20 Mar 2012, 03:42
Distribution: 3.2.2-64bit xfce/openbox
Location: australia
Contact:

Re: VLC 2.2.X working module please !

Post#4 by ncmprhnsbl » 11 Apr 2016, 22:28

hi
please try starting vlc in a terminal and post any output
Forum Rules : http://forum.porteus.org/viewtopic.php?f=35&t=44

User avatar
francois
Contributor
Contributor
Posts: 4937
Joined: 28 Dec 2010, 14:25
Distribution: kde xfce porteus manjaro kubun
Location: Enfin l'été, le changement climatique attendu: le soleil.

Re: VLC 2.2.X working module please !

Post#5 by francois » 12 Apr 2016, 00:41

Did you activate the module?
Voltaire: Le mieux est l'ennemi du bien.

gf030g
White ninja
White ninja
Posts: 8
Joined: 10 Apr 2016, 18:06
Distribution: ubuntu
Location: greece

Re: VLC 2.2.X working module please !

Post#6 by gf030g » 12 Apr 2016, 08:41

ncmprhnsbl wrote:hi
please try starting vlc in a terminal and post any output
I am new porteus - linux user, can you tell me how to do that?

gf030g
White ninja
White ninja
Posts: 8
Joined: 10 Apr 2016, 18:06
Distribution: ubuntu
Location: greece

Re: VLC 2.2.X working module please !

Post#7 by gf030g » 12 Apr 2016, 08:42

francois wrote:Did you activate the module?
Yes, it is already activated

fullmoonremix

Re: VLC 2.2.X working module please !

Post#8 by fullmoonremix » 12 Apr 2016, 09:42

Salutations... :good:

Did you use the USM 'resolve dependencies' and 'conversion' options?
regarding 'terminal' use gf030g said...

"I am new porteus - linux user, can you tell me how to do that?"
In your desktop panel (or menu) select the 'terminal'.
In the 'terminal' type 'vlc'. Then press enter.

Then use your cursor to highlight the contents of the 'terminal' screen and copy it.
In your 'post reply'... select 'code' then paste what you copied into it.

"Best Regards"... :beer:

gf030g
White ninja
White ninja
Posts: 8
Joined: 10 Apr 2016, 18:06
Distribution: ubuntu
Location: greece

Re: VLC 2.2.X working module please !

Post#9 by gf030g » 12 Apr 2016, 12:50

fullmoonremix wrote:Salutations... :good:

Did you use the USM 'resolve dependencies' and 'conversion' options?
regarding 'terminal' use gf030g said...

"I am new porteus - linux user, can you tell me how to do that?"
In your desktop panel (or menu) select the 'terminal'.
In the 'terminal' type 'vlc'. Then press enter.

Then use your cursor to highlight the contents of the 'terminal' screen and copy it.
In your 'post reply'... select 'code' then paste what you copied into it.

"Best Regards"... :beer:
I know the terminal, I don 't know the command(s), thank you very much.

ztrapl
Contributor
Contributor
Posts: 198
Joined: 29 Aug 2013, 21:36
Distribution: Porteus 3.1 KDE4 32bit
Location: Czech Republic

Re: VLC 2.2.X working module please !

Post#10 by ztrapl » 12 Apr 2016, 14:42

@gf030g
What is your Desktop KDE4,LXQT,MATE or XFCE ?

gf030g
White ninja
White ninja
Posts: 8
Joined: 10 Apr 2016, 18:06
Distribution: ubuntu
Location: greece

Re: VLC 2.2.X working module please !

Post#11 by gf030g » 12 Apr 2016, 14:53

ztrapl wrote:@gf030g
What is your Desktop KDE4,LXQT,MATE or XFCE ?
XFCE

fullmoonremix

Re: VLC 2.2.X working module please !

Post#12 by fullmoonremix » 12 Apr 2016, 17:00

Salutations... :good:

@gf030g... there are no commands. When you type vlc and press enter
...if there are missing dependencies the terminal will show them.

That will give you an opportunity to download the dependencies so VLC will function.
Again... did you use the USM 'resolve dependencies' and 'convert' options?

If not start over and rebuild VLC with those options.
Also... if there are USM dependencies with multiple choices... selecting the 1st one is usually a safe bet.

If you did not use those options perhaps either you are missing dependencies or
the package is in 'unconverted' Slackware (.txz) not Porteus (.xzm) format.

Just a heads up... you are requesting a functioning module that already exists in the repository.
This module request 'appears' to be a 'help' request which would possibly benefit from more responses in that section.

"Best Regards"... :beer:

gf030g
White ninja
White ninja
Posts: 8
Joined: 10 Apr 2016, 18:06
Distribution: ubuntu
Location: greece

Re: VLC 2.2.X working module please !

Post#13 by gf030g » 12 Apr 2016, 18:47

Ok, I am confused... :%) there are three choices, the first one is only 76k

1. mpapi-vlc-20160209-x86_64-1alien.txz
2. vlc-2.2.2-x86_64-1alien.txz
3. vlc-2.1.2-x86_64-1dj.txz

what is the right choice?

PS: No option to upload images directly from my computer?

fullmoonremix

Re: VLC 2.2.X working module please !

Post#14 by fullmoonremix » 12 Apr 2016, 20:20

Salutations... :good:

Choose the second one. But remember... set the 'resolve dependencies' and 'convert' options
(also use 'merge'... it will create a single module containing both the application and dependencies).

And if you see a dependency 'popup' choose the first dependency.

If this resolves the problem add... [Solved] to the 'subject' field of this thread.
In the future if you need 'help' post to the 'newbie' section of the forum if the package is in the repo.

"Best Regards"... :beer:

Posted by 73.150.85.78 via http://webwarper.net
This is added while posting a message to avoid misusing the service
Last edited by fullmoonremix on 12 Apr 2016, 20:28, edited 1 time in total.

gf030g
White ninja
White ninja
Posts: 8
Joined: 10 Apr 2016, 18:06
Distribution: ubuntu
Location: greece

Re: VLC 2.2.X working module please !

Post#15 by gf030g » 12 Apr 2016, 21:08

fullmoonremix wrote:Salutations... :good:

Choose the second one. But remember... set the 'resolve dependencies' and 'convert' options
(also use 'merge'... it will create a single module containing both the application and dependencies).

And if you see a dependency 'popup' choose the first dependency.

If this resolves the problem add... [Solved] to the 'subject' field of this thread.
In the future if you need 'help' post to the 'newbie' section of the forum if the package is in the repo.

"Best Regards"... :beer:

Posted by 73.150.85.78 via http://webwarper.net
This is added while posting a message to avoid misusing the service
I tried to do that I said, no results. Do not understand how it works, I quit.
Slax is very easy, the ubuntu, mint, is also very comprehensible for me. Sorry for the inconvenience, thanks to everyone who tried to help.

Post Reply