[SOLVED] Bootsplash does not work

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
User avatar
kata930
White ninja
White ninja
Posts: 15
Joined: 31 Mar 2011, 05:32
Location: Japan

[SOLVED] Bootsplash does not work

Post#1 by kata930 » 01 Jun 2011, 08:28

I downloaded Porteus v1.0 RC1 and RC2 recently, I tried to show bootsplash, but it did not show.
I checked the FAQ.
>>How can I change the default bootsplash image?

I suppose it supports the feature.
So I add image ( splash -s -f /etc/xxxx/xxx.cfg >> initrd.xz ) and add same cheatcode into .cfg.
I think RC1's cfg file has "vga=>>791 splash=silent quiet'".

But it always works as verbose mode.

Did I something wrong ?

User avatar
Hamza
Warlord
Warlord
Posts: 1846
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: Bootsplash does not work

Post#2 by Hamza » 01 Jun 2011, 08:32

I think , the bootsplash function has been removed by Brokenman due to some troubles with graphics card drivers.
NjVFQzY2Rg==

User avatar
fanthom
Site Admin
Site Admin
Posts: 4547
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Bootsplash does not work

Post#3 by fanthom » 01 Jun 2011, 19:55

@kata930
FAQ on the forum still refers to latest stable version which is v09.
in 1.0 bootsplash was removed as it was conflicting with KMS (intel, radeon, nouveau) drivers. we are not planning to bring it back.

i was thinking about implementing plymouth, but our booting speed is fast and it would not make more sense to me.

sorry for inconvenience.
Please add [Solved] to your thread title if the solution was found.

User avatar
kata930
White ninja
White ninja
Posts: 15
Joined: 31 Mar 2011, 05:32
Location: Japan

Re: Bootsplash does not work

Post#4 by kata930 » 02 Jun 2011, 08:50

thank you for the comment.
I understand that it was removed.

Post Reply