openssl please update ASAP

Talk here about security in general. Posting illegals software is prohibited. All stuffs in this forum must be considered as for "Educational purpose only".
Post Reply
aus9

openssl please update ASAP

Post#1 by aus9 » 29 Jan 2016, 11:04

at time of writing link is dated 29 Jan 2016

http://www.itnews.com.au/news/openssl-f ... ole-414286
Users are advised to upgrade to OpenSSL 1.0.1r and 1.0.2f as soon as possible

Read more: http://www.itnews.com.au/news/openssl-f ... z3yd87LLrN
Nemesis

Code: Select all

pacman -S openssl
warning: openssl-1.0.2.e-1 is up to date

^^^^-- NOT up to date

Nor Slackware VV
http://mirror.internode.on.net/pub/slac ... n/openssl/
version found e as well

aus9

Re: openssl please update ASAP

Post#2 by aus9 » 09 Feb 2016, 10:59

had time to look at both Nemesis and Slackware repo

both have version 1.02f so everyone should now be up-to-date.

will delete soon

User avatar
Rava
Contributor
Contributor
Posts: 1319
Joined: 11 Jan 2011, 02:46
Distribution: Porteus 3.1.0 x86-64 XFCe
Location: Germany

Re: openssl please update ASAP

Post#3 by Rava » 10 Mar 2016, 07:46

I only found openssl-1.0.1s-x86_64-1_slack14.1 but that should be okay, or not?
Cheers!
Yours Rava

donald
Full of knowledge
Full of knowledge
Posts: 1221
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: openssl please update ASAP

Post#4 by donald » 10 Mar 2016, 10:53


Post Reply