USM Fatal Error: LiBS.txt

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
d4foasta
White ninja
White ninja
Posts: 7
Joined: 27 Jan 2016, 20:15
Distribution: Porteus v3.1
Location: germany

USM Fatal Error: LiBS.txt

Post#1 by d4foasta » 27 Jan 2016, 20:35

Hi there,

whenever i try to install new software via the USM (or console, doesn't matter) i get this Output:

==============================================================================
WARNING! WARNING! WARNING! WARNING! WARNING!
==============================================================================
One or more errors occurred while usm was running:

FATAL ERROR!
resolve_deps 390
Please wait 6 hours for the next database update. Could not find: LIBS.TXT

==============================================================================


What do?

Kind regards,
d4foasta

User avatar
Ed_P
Contributor
Contributor
Posts: 3140
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 3.2.2 64-bit ISO
Location: Western NY, USA

Re: USM Fatal Error: LiBS.txt

Post#2 by Ed_P » 28 Jan 2016, 00:34

d4foasta wrote:What do?
Wait 6 hrs for the next database update. :D

Do you get this for each database or one in particular?
Ed

d4foasta
White ninja
White ninja
Posts: 7
Joined: 27 Jan 2016, 20:15
Distribution: Porteus v3.1
Location: germany

Re: USM Fatal Error: LiBS.txt

Post#3 by d4foasta » 28 Jan 2016, 20:01

That was a question i didn't ask myself, but after some testing i am still confused... if i download small modules without co-dependencies from each database respectively they all work.

Slacky + Slackonly + Ponce + Alien + Salix + Slackwarepatches

slackware sometimes seems to work and sometimes not.

I tried to install hexchat several times yesterday and it never worked. Today i tried to install hexchat, paying attention to only use "slack"-modules/dependencies and it worked...
Owncloud Client didn't work yesterday and half an hour ago (no dependencies, slackonly), now it works.

Why doesn't USM ask me for all the co-dependencies for HexChat if i download it now? When i tried it before, i got asked 5 to 10 times, from what package i want stuff. Now: nothing. Just downloading...


Am i just noob?

User avatar
Ed_P
Contributor
Contributor
Posts: 3140
Joined: 06 Feb 2013, 22:12
Distribution: Cinnamon 3.2.2 64-bit ISO
Location: Western NY, USA

Re: USM Fatal Error: LiBS.txt

Post#4 by Ed_P » 28 Jan 2016, 20:55

d4foasta wrote:Why doesn't USM ask me for all the co-dependencies for HexChat if i download it now? When i tried it before, i got asked 5 to 10 times, from what package i want stuff. Now: nothing. Just downloading...
It's possible the Dependencies option is not checked. Or the dependencies have been downloaded as part of another app you downloaded.
Am i just noob?
We were all noobs at some point.
Ed

d4foasta
White ninja
White ninja
Posts: 7
Joined: 27 Jan 2016, 20:15
Distribution: Porteus v3.1
Location: germany

Re: USM Fatal Error: LiBS.txt

Post#5 by d4foasta » 28 Jan 2016, 23:48

Ok, got the error again, using the usm-cli. this is the output:

Code: Select all

root@porteus:/home/guest# usm -g owncloud-client

 The following items were found.
 Choose an number to confirm. 
 ctrl+c to quit

1) owncloud-client-2.0.1-x86_64-1_slack.txz
#? 1

Processing:   owncloud-client-2.0.1-x86_64-1_slack.txz 
Ignored libraries: 

Libraries required:  22
Libraries found in system: 15
Libraries to resolve: 7

Processing library: libQtSql.so.4

 More than one package contains:  libQtSql.so.4
qt-4.8.7-x86_64-1_slack14.1.txz    28356K  slackwarepatches
paraview-4.0.1-x86_64-1_slack.txz  85084K  slackonly
qt-4.8.5-x86_64-2.txz              28204K  slackware

 The following items were found.
 Choose an number to confirm. 
 ctrl+c to quit

1) qt-4.8.7-x86_64-1_slack14.1.txz    3) qt-4.8.5-x86_64-2.txz
2) paraview-4.0.1-x86_64-1_slack.txz
#? 1
Processing library: libQtWebKit.so.4
Processing library: libQtXmlPatterns.so.4
Processing library: libneon.so.27
Processing library: libocsync.so.0

 More than one package contains:  libocsync.so.0
mirall-1.5.4-x86_64-1alien.tgz    1224K  alien
ocsync-0.90.0-x86_64-1_slack.txz  120K   slackonly

 The following items were found.
 Choose an number to confirm. 
 ctrl+c to quit

1) mirall-1.5.4-x86_64-1alien.tgz
2) ocsync-0.90.0-x86_64-1_slack.txz
#? 2
Processing library: libowncloudsync.so.0
Processing library: libqtkeychain.so.0

 More than one package contains:  libqtkeychain.so.0
qtkeychain-0.1.0-x86_64-1alien.tgz   52K  alien
qtkeychain-0.5.0-x86_64-1_slack.txz  52K  slackonly

 The following items were found.
 Choose an number to confirm. 
 ctrl+c to quit

1) qtkeychain-0.1.0-x86_64-1alien.tgz
2) qtkeychain-0.5.0-x86_64-1_slack.txz
#? 2


Processing:   qt-4.8.7-x86_64-1_slack14.1.txz 
Ignored libraries: 

Libraries required:  56
Libraries found in system: 36
Libraries to resolve: 20

Processing library: libQt3Support.so.4
Processing library: libQtCLucene.so.4
Processing library: libQtDeclarative.so.4
Processing library: libQtDesigner.so.4
Processing library: libQtDesignerComponents.so.4
Processing library: libQtHelp.so.4
Processing library: libQtOpenGL.so.4
Processing library: libQtScript.so.4
Processing library: libQtSql.so.4
Processing library: libQtTest.so.4
Processing library: libQtWebKit.so.4
Processing library: libQtXmlPatterns.so.4
Processing library: libgstapp-0.10.so.0

 More than one package contains:  libgstapp-0.10.so.0
insync-1.3.3.36056-x86_64-1_slack.txz  33604K  slackonly
skype-4.3.0.37-x86_64-1sl.txz          42659K  slacky
gst-plugins-base-0.10.36-x86_64-2.txz  1304K   slackware

 The following items were found.
 Choose an number to confirm. 
 ctrl+c to quit

1) insync-1.3.3.36056-x86_64-1_slack.txz
2) skype-4.3.0.37-x86_64-1sl.txz
3) gst-plugins-base-0.10.36-x86_64-2.txz
#? 1
Processing library: libgstbase-0.10.so.0
Processing library: libgstinterfaces-0.10.so.0
Processing library: libgstpbutils-0.10.so.0
Processing library: libgstreamer-0.10.so.0
Processing library: libgstvideo-0.10.so.0
Processing library: libiodbc.so.2

 More than one package contains:  libiodbc.so.2
libiodbc-3.52.8-x86_64-1_slack14.1.txz  260K  slackwarepatches
libiodbc-3.52.7-x86_64-2.txz            256K  slackware

 The following items were found.
 Choose an number to confirm. 
 ctrl+c to quit

1) libiodbc-3.52.8-x86_64-1_slack14.1.txz
2) libiodbc-3.52.7-x86_64-2.txz
#? 1
Processing library: libmysqlclient.so.18

 More than one package contains:  libmysqlclient.so.18
mariadb-5.5.43-x86_64-1_slack14.1.txz  21464K  slackwarepatches
mariadb-5.5.32-x86_64-1.txz            20624K  slackware

 The following items were found.
 Choose an number to confirm. 
 ctrl+c to quit

1) mariadb-5.5.43-x86_64-1_slack14.1.txz
2) mariadb-5.5.32-x86_64-1.txz
#? 1


Processing:   neon-0.29.6-x86_64-2.txz 
Ignored libraries: 

Libraries required:  5
Libraries found in system: 5
Libraries to resolve: 0



Processing:   ocsync-0.90.0-x86_64-1_slack.txz 
Ignored libraries: 

Libraries required:  11
Libraries found in system: 8
Libraries to resolve: 3

Processing library: libneon.so.27
Processing library: libocsync.so.0
Processing library: libssh.so.4

 More than one package contains:  libssh.so.4
libssh-0.6.4-x86_64-1_slack14.1.txz  144K  slackwarepatches
libssh-0.5.4-x86_64-1.txz            132K  slackware

 The following items were found.
 Choose an number to confirm. 
 ctrl+c to quit

1) libssh-0.6.4-x86_64-1_slack14.1.txz
2) libssh-0.5.4-x86_64-1.txz
#? 1


Processing:   qtkeychain-0.5.0-x86_64-1_slack.txz 
          

==============================================================================
WARNING!        WARNING!        WARNING!        WARNING!        WARNING!
==============================================================================
One or more errors occurred while usm was running:                       
 
FATAL ERROR!
 resolve_deps 390
Please wait 6 hours for the next database update. Could not find: LIBS.TXT
 
==============================================================================
Does this mean, slackonly-DB is the problem? (bcz qtkeychain is slackonly and the error shows up after it gets processed... If i download a single module from slackonly it works though...
What is the meaning of "resolve_deps 390" ?


well, see you tomorrow, i'm off to bed :)

Bogomips
Full of knowledge
Full of knowledge
Posts: 2533
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: USM Fatal Error: LiBS.txt

Post#6 by Bogomips » 29 Jan 2016, 00:27

Don't let the bed bugs bite. :D
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

User avatar
brokenman
Site Admin
Site Admin
Posts: 5455
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: USM Fatal Error: LiBS.txt

Post#7 by brokenman » 29 Jan 2016, 00:59

Did you update the database before running this?

Code: Select all

usm -u all
How do i become super user?
Wear your underpants on the outside and put on a cape.

d4foasta
White ninja
White ninja
Posts: 7
Joined: 27 Jan 2016, 20:15
Distribution: Porteus v3.1
Location: germany

Re: USM Fatal Error: LiBS.txt

Post#8 by d4foasta » 29 Jan 2016, 20:20

brokenman wrote:Did you update the database before running this?
sure. well, not immediately before that, maybe 10min earlier.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5455
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: USM Fatal Error: LiBS.txt

Post#9 by brokenman » 29 Jan 2016, 22:02

It seems the daily rsync of slackonly failed with a login error. I will contact the owner and see what's going on. The version of qtkeychain on the slackonly repo is 0.5.0 and the version in rsync is 0.1.0. Thanks.

The slackonly database was updated on Jan 10th and subsequent rsyncs failed.
How do i become super user?
Wear your underpants on the outside and put on a cape.

d4foasta
White ninja
White ninja
Posts: 7
Joined: 27 Jan 2016, 20:15
Distribution: Porteus v3.1
Location: germany

Re: USM Fatal Error: LiBS.txt

Post#10 by d4foasta » 30 Jan 2016, 22:50

Thanks. I'm glad it was not just me and me puny *nix-knowledge (or porteus) or some other noob mistake of mine :)

User avatar
brokenman
Site Admin
Site Admin
Posts: 5455
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: USM Fatal Error: LiBS.txt

Post#11 by brokenman » 31 Jan 2016, 15:42

The owner of the repo (panagotios) replies very quickly. This should be resolved within 6 hours from now once the rsync completes. Thanks for the bug report.
How do i become super user?
Wear your underpants on the outside and put on a cape.

Jack
Contributor
Contributor
Posts: 1063
Joined: 09 Aug 2013, 14:25
Distribution: Porteus 3.2.rc5 Mate 64 bit
Location: Marysville, OHIO USA

Re: USM Fatal Error: LiBS.txt

Post#12 by Jack » 31 Jan 2016, 17:33

I was checking missing dependencies of 3.1 Mate and I got an error like his. It is USM 3.1.9 and it was up-to-date.Here is the output.

Code: Select all

root@porteus:/home/guest# usm -d
Processing: ConsoleKit-0.4.5-x86_64-1
Processing: GConf-3.2.6-x86_64-1
Processing: MPlayer-r36573-x86_64-1ftm
Processing: ModemManager-1.0.0-x86_64-2
Processing: NetworkManager-0.9.8.8-x86_64-1
Processing: NetworkManager-openvpn-0.9.8.4-x86_64-1ftm
Processing: NetworkManager-pptp-0.9.8.4-x86_64-1ftm
Processing: Xdialog-2.3.1-x86_64-1ftm
Processing: aaa_base-14.1-x86_64-1
Processing: aaa_elflibs-14.1-x86_64-1ftm
Processing: aaa_terminfo-5.8-x86_64-1
Processing: acl-2.2.51-x86_64-1
Processing: acpid-2.0.19-x86_64-1
Processing: alsa-lib-1.0.28-x86_64-1ftm
Processing: alsa-utils-1.0.28-x86_64-1ftm
Processing: archivemount-0.8.3-x86_64-1ftm
Processing: aspell-0.60.6-x86_64-1
Processing: at-spi2-atk-2.8.1-x86_64-1jay
Processing: at-spi2-core-2.8.0-x86_64-1jay
Processing: atk-2.8.0-x86_64-1
Processing: atkmm-2.22.7-x86_64-1jay
Processing: attr-2.4.46-x86_64-1
Processing: audacious-3.6-x86_64-1jay
Processing: audacious-plugins-3.6-x86_64-1jay
Processing: audiofile-0.3.6-x86_64-1
Processing: avahi-0.6.31-x86_64-1ftm
Processing: babl-0.1.10-x86_64-1
Processing: bash-4.2.053-x86_64-1_slack14.1
Processing: bc-1.06.95-x86_64-2
Processing: bin-11.1-x86_64-1
Processing: bridge-utils-1.4-x86_64-1
Processing: broadcom-sta-6.30.223.248-x86_64-1ftm
Processing: bzip2-1.0.6-x86_64-1
Processing: cairo-1.12.16-x86_64-1_slack14.1
Processing: cairomm-1.10.0-x86_64-1jay
Processing: caja-1.9.1-x86_64-1jay
Processing: caja-actions-1.7.1-x86_64-1jay
Processing: caja-extensions-1.9.0-x86_64-1jay
Processing: cddetect_quick_patched-2-x86_64-1ftm
Processing: cdparanoia-III_10.2-x86_64-1
Processing: cdrdao-1.2.3-x86_64-2
Processing: cdrtools-3.01a17-x86_64-1
Processing: cifs-utils-5.5-x86_64-1ftm
Processing: close_dvd-1.00-x86_64-1ftm
Processing: coreutils-8.21-x86_64-1
Processing: cpio-2.11-x86_64-2
Processing: curl-7.36.0-x86_64-1_slack14.1
Processing: cxxlibs-6.0.18-x86_64-1
Processing: cyrus-sasl-2.1.23-x86_64-5
Processing: dbus-1.6.12-x86_64-1
Processing: dbus-glib-0.100.2-x86_64-1
Processing: dconf-0.15.3-x86_64-1jay
Processing: dcron-4.5-x86_64-4
Processing: dejavu-fonts-ttf-2.34-noarch-1
Processing: desktop-file-utils-0.21-x86_64-1
Processing: dhcpcd-6.0.5-x86_64-3_slack14.1
Processing: dialog-1.2_20130523-x86_64-1
Processing: diffutils-3.3-x86_64-1
Processing: djvulibre-3.5.25.3-x86_64-1
Processing: dmapi-2.2.12-x86_64-1
Processing: dmidecode-2.11-x86_64-1
Processing: dnsmasq-2.57-x86_64-1
Processing: docutils-0.12-x86_64-1jay
Processing: dosfstools-3.0.26-x86_64-1ftm
Processing: dvd+rw-tools-7.1-x86_64-2
Processing: e2fsprogs-1.42.12-x86_64-1ftm
Processing: eject-2.1.5-x86_64-4
Processing: enchant-1.6.0-x86_64-1
Processing: engrampa-1.9.0-x86_64-1jay
Processing: epdfview-0.1.8-x86_64-2jay
Processing: esound-0.2.41-x86_64-2
Processing: etc-14.1-x86_64-2
Processing: ethtool-3.10-x86_64-1
Processing: faac-1.28-x86_64-1ftm
Processing: faad2-2.7-x86_64-1ftm
Processing: ffmpeg-2.1.5-x86_64-1ftm
Processing: file-5.14-x86_64-1
Processing: findutils-4.4.2-x86_64-1
Processing: flac-1.2.1-x86_64-1ftm
Processing: flashplayer-plugin-11.2.202.425-x86_64-1alien
Processing: flashplayer-plugin-11.2.202.559-x86_64-1alien
Processing: floppy-5.5-x86_64-1
Processing: fontconfig-2.10.93-x86_64-1
Processing: freeglut-2.8.0-x86_64-1
Processing: freetype-2.5.0.1-x86_64-1
Processing: fribidi-0.19.2-x86_64-3
Processing: fuse-2.8.5-x86_64-1
Processing: galculator-2.1.3-x86_64-1jay
Processing: gamin-0.1.10-x86_64-5
Processing: gawk-4.1.0-x86_64-2
Processing: gcr-3.8.2-x86_64-1jay
Processing: gdbm-1.8.3-x86_64-4
Processing: gdk-pixbuf2-2.28.2-x86_64-1
Processing: gegl-0.2.0-x86_64-2
Processing: gettext-0.18.2.1-x86_64-2
Processing: giflib-4.1.6-x86_64-1
Processing: git-1.8.4-x86_64-1
Processing: gksu-2.0.2-x86_64-1jay
Processing: glew-1.9.0-x86_64-1
Processing: glib2-2.36.4-x86_64-1
Processing: glibc-solibs-2.17-x86_64-9_slack14.1
Processing: glibc-zoneinfo-2014i-noarch-1_slack14.1
Processing: glibmm-2.36.2-x86_64-1jay
Processing: glu-9.0.0-x86_64-1
Processing: gmtk-1.0.8-x86_64-1jay
Processing: gnome-keyring-3.8.2-x86_64-1
Processing: gnome-main-menu-1.8.0-x86_64-1jay
Processing: gnome-mplayer-1.0.8-x86_64-1jay
Processing: gnutls-3.1.16-x86_64-1jay
Processing: gobject-introspection-1.36.0-x86_64-1
Processing: gparted-0.19.1-x86_64-1jay
Processing: gpicview-0.2.4-x86_64-1jay
Processing: gpm-1.20.7-x86_64-2
Processing: gptfdisk-0.8.7-x86_64-1
Processing: grep-2.14-x86_64-1
Processing: groff-1.22.2-x86_64-1
Processing: gssdp-0.14.7-x86_64-1jay
Processing: gst-plugins-base-0.10.36-x86_64-2jay
Processing: gst-plugins-good-0.10.31-x86_64-5jay
Processing: gstreamer-0.10.36-x86_64-2jay
Processing: gtk+2-2.24.20-x86_64-1
Processing: gtk+3-3.8.2-x86_64-2
Processing: gtk-engines-2.20.2-x86_64-1jay
Processing: gtkdialog-0.8.3-x86_64-1ftm
Processing: gtkmm-2.24.4-x86_64-1jay
Processing: gtksourceview-2.10.5-x86_64-1jay
Processing: gupnp-0.20.11-x86_64-1jay
Processing: gvfs-1.16.4-x86_64-2jay
Processing: gzip-1.6-x86_64-1
Processing: harfbuzz-0.9.16-x86_64-1
Processing: hdparm-9.43-x86_64-1
Processing: hicolor-icon-theme-0.12-noarch-2
Processing: hotplug2stdout-1.2.1-x86_64-1ftm
Processing: httpfs2-0.1.5-x86_64-1ftm
Processing: hunspell-1.3.2-x86_64-1
Processing: iceauth-1.0.6-x86_64-1
Processing: icu4c-51.2-x86_64-1
Processing: ifenslave-1.1.0-x86_64-1ftm
Processing: ilmbase-1.0.3-x86_64-1
Processing: infozip-6.0-x86_64-2
Processing: iproute2-3.10.0-x86_64-2
Processing: iptables-1.4.20-x86_64-1
Processing: iputils-s20121221-x86_64-1ftm
Processing: ipw2100-fw-1.3-fw-1
Processing: ipw2200-fw-3.1-fw-1
Processing: iso-codes-3.41-noarch-1
Processing: itstool-1.2.0-x86_64-1
Processing: jasper-1.900.1-x86_64-3
Processing: kbd-1.15.3-x86_64-2
Processing: kernel-firmware-stripped-0.6-fw-1ftm
Processing: kmod-18-x86_64-1ftm
Processing: lame-3.99.5-x86_64-1ftm
Processing: laptop-mode-tools-1.64-x86_64-1ftm
Processing: lcms-1.19-x86_64-2
Processing: less-451-x86_64-1
Processing: libICE-1.0.8-x86_64-1
Processing: libSM-1.2.2-x86_64-1
Processing: libX11-1.6.2-x86_64-1
Processing: libXScrnSaver-1.2.2-x86_64-1
Processing: libXau-1.0.8-x86_64-1
Processing: libXaw-1.0.12-x86_64-1
Processing: libXcomposite-0.4.4-x86_64-1
Processing: libXcursor-1.1.14-x86_64-1
Processing: libXdamage-1.1.4-x86_64-1
Processing: libXdmcp-1.1.1-x86_64-1
Processing: libXext-1.3.2-x86_64-1
Processing: libXfixes-5.0.1-x86_64-1
Processing: libXfont-1.4.7-x86_64-1_slack14.1
Processing: libXfontcache-1.0.5-x86_64-1
Processing: libXft-2.3.1-x86_64-1
Processing: libXi-1.7.2-x86_64-1
Processing: libXinerama-1.1.3-x86_64-1
Processing: libXmu-1.1.2-x86_64-1
Processing: libXp-1.0.2-x86_64-1
Processing: libXpm-3.5.11-x86_64-1
Processing: libXrandr-1.4.2-x86_64-1
Processing: libXrender-0.9.8-x86_64-1
Processing: libXres-1.0.7-x86_64-1
Processing: libXt-1.1.4-x86_64-1
Processing: libXtst-1.2.2-x86_64-1
Processing: libXv-1.0.10-x86_64-1
Processing: libXvMC-1.0.8-x86_64-1
Processing: libXxf86misc-1.0.3-x86_64-1
Processing: libXxf86vm-1.1.3-x86_64-1
Processing: libaacplus-2.0.2-x86_64-1ftm
Processing: libao-1.1.0-x86_64-1
Processing: libarchive-3.1.2-x86_64-1
Processing: libart_lgpl-2.3.21-x86_64-1
Processing: libass-0.11.2-x86_64-1ftm
Processing: libatasmart-0.19-x86_64-1
Processing: libbluray-0.6.2-x86_64-1ftm
Processing: libcanberra-0.29-x86_64-1
Processing: libcap-2.22-x86_64-1
Processing: libcddb-1.3.2-x86_64-2
Processing: libcdio-0.83-x86_64-1
Processing: libcroco-0.6.8-x86_64-1
Processing: libdaemon-0.14-x86_64-1ftm
Processing: libdmx-1.1.3-x86_64-1
Processing: libdrm-2.4.58-x86_64-1ftm
Processing: libdvdread-4.2.0-x86_64-1
Processing: libelf-0.8.13-x86_64-2
Processing: libevent-2.0.21-x86_64-1jay
Processing: libexif-0.6.21-x86_64-1
Processing: libffi-3.0.13-x86_64-2
Processing: libfontenc-1.1.2-x86_64-1
Processing: libgcrypt-1.5.3-x86_64-1
Processing: libgksu-2.0.12-x86_64-2dj
Processing: libglade-2.6.4-x86_64-4
Processing: libgnome-keyring-3.8.0-x86_64-1jay
Processing: libgnomecanvas-2.30.3-x86_64-1jay
Processing: libgpg-error-1.11-x86_64-1
Processing: libgsm-1.0.13-x86_64-1ftm
Processing: libgtop-2.28.5-x86_64-1jay
Processing: libidn-1.25-x86_64-2
Processing: libjpeg-v8a-x86_64-2_slack14.1
Processing: libmad-0.15.1b-x86_64-3
Processing: libmatekbd-1.9.1-x86_64-1jay
Processing: libmateweather-1.9.0-x86_64-1jay
Processing: libmbim-1.4.0-x86_64-1
Processing: libmng-1.0.10-x86_64-2
Processing: libmnl-1.0.3-x86_64-1
Processing: libnetfilter_conntrack-1.0.4-x86_64-1
Processing: libnfnetlink-1.0.1-x86_64-1
Processing: libnl3-3.2.21-x86_64-1
Processing: libnotify-0.7.5-x86_64-1
Processing: libogg-1.3.0-x86_64-1
Processing: liboobs-3.0.0-x86_64-1jay
Processing: libpcap-1.4.0-x86_64-1
Processing: libpciaccess-0.13.2-x86_64-1
Processing: libpng-1.4.12-x86_64-1
Processing: libqmi-1.4.0-x86_64-1
Processing: libraw1394-2.0.7-x86_64-1
Processing: librsvg-2.36.4-x86_64-1ftm
Processing: libsamplerate-0.1.8-x86_64-1
Processing: libsecret-0.15-x86_64-1
Processing: libsigc++-2.2.11-x86_64-1jay
Processing: libsndfile-1.0.25-x86_64-1
Processing: libsoup-2.44.2-x86_64-1jay
Processing: libtasn1-3.3-x86_64-1
Processing: libtermcap-1.2.3-x86_64-7
Processing: libtheora-1.1.1-x86_64-1
Processing: libtiff-3.9.7-x86_64-1
Processing: libtool-2.4.2-x86_64-2jay
Processing: libunique-1.1.6-x86_64-1jay
Processing: libusb-1.0.9-x86_64-1
Processing: libusb-compat-0.1.4-x86_64-1
Processing: libva-1.4.1-x86_64-1ftm
Processing: libva-intel-driver-1.4.1-x86_64-1ftm
Processing: libvdpau-0.8-x86_64-1ftm
Processing: libvdpau-va-gl-0.3.4-x86_64-1ftm
Processing: libvorbis-1.3.3-x86_64-1
Processing: libvpx-1.3.0-x86_64-1ftm
Processing: libwnck-2.31.0-x86_64-1jay
Processing: libxcb-1.9.1-x86_64-1
Processing: libxkbfile-1.0.8-x86_64-1
Processing: libxklavier-5.3-x86_64-1
Processing: libxml2-2.9.1-x86_64-1
Processing: libxslt-1.1.28-x86_64-1
Processing: lm_sensors-3.3.4-x86_64-1
Processing: logrotate-3.8.6-x86_64-1
Processing: lsof-4.83-x86_64-1
Processing: lvm2-2.02.100-x86_64-1
Processing: lxdm-0.5.0-x86_64-1jay
Processing: lxterminal-0.1.10-x86_64-1jay
Processing: lynx-2.8.7-x86_64-3
Processing: lzo-2.03-x86_64-1
Processing: man-1.6g-x86_64-1
Processing: marco-1.9.1-x86_64-1jay
Processing: mate-applets-1.9.0-x86_64-1jay
Processing: mate-common-1.9.0-x86_64-1jay
Processing: mate-control-center-1.8.1-x86_64-1jay
Processing: mate-desktop-1.9.1-x86_64-1jay
Processing: mate-media-1.8.0-x86_64-1jay
Processing: mate-menus-1.9.0-x86_64-1jay
Processing: mate-netspeed-1.9.0-x86_64-1jay
Processing: mate-notification-daemon-1.9.0-x86_64-1jay
Processing: mate-panel-1.9.1-x86_64-1jay
Processing: mate-polkit-1.9.0-x86_64-1jay
Processing: mate-power-manager-1.8.0-x86_64-1jay
Processing: mate-screensaver-1.9.0-x86_64-1_msb
Processing: mate-sensors-applet-1.8.0-x86_64-1jay
Processing: mate-session-manager-1.9.1-x86_64-1jay
Processing: mate-settings-daemon-1.9.1-x86_64-1jay
Processing: mate-system-monitor-1.9.0-x86_64-1jay
Processing: mate-utils-1.9.0-x86_64-1jay
Processing: mc-4.8.10-x86_64-2
Processing: mdadm-3.2.6-x86_64-1
Processing: mesa-10.3.3-x86_64-1ftm
Processing: mkfontdir-1.0.7-noarch-1
Processing: mkfontscale-1.1.1-x86_64-1
Processing: mm-common-0.9.6-noarch-1jay
Processing: mobile-broadband-provider-info-20120614-x86_64-1
Processing: mozilla-firefox-31.3.0esr-x86_64
Processing: mozilla-nss-3.16.5-x86_64-1_slack14.1
Processing: mozo-1.8.0-x86_64-1jay
Processing: mpfr-3.1.2-x86_64-1
Processing: mpg123-1.16.0-x86_64-1jay
Processing: mtdev-1.1.3-x86_64-1
Processing: murrine-0.98.2-x86_64-1jay
Processing: ncurses-5.9-x86_64-2
Processing: net-tools-1.60.20120726git-x86_64-1
Processing: nettle-2.7.1-x86_64-1
Processing: network-manager-applet-0.9.8.8-x86_64-1jay
Processing: network-scripts-14.1-noarch-2
Processing: nfs-utils-1.2.8-x86_64-1
Processing: nss-mdns-0.10-x86_64-1ftm
Processing: ntfs-3g-2014.2.15-x86_64-1ftm
Processing: numlockx-1.2-x86_64-1ftm
Processing: opencore-amr-0.1.3-x86_64-1ftm
Processing: openexr-1.7.1-x86_64-1
Processing: openjpeg-1.5.1-x86_64-1jay
Processing: openldap-client-2.4.31-x86_64-2
Processing: openssh-6.7p1-x86_64-1_slack14.1
Processing: openssl-1.0.1j-x86_64-1_slack14.1
Processing: openvpn-2.3.2-x86_64-1
Processing: opus-1.1-x86_64-1ftm
Processing: opus-tools-0.1.9-x86_64-1ftm
Processing: p11-kit-0.16.4-x86_64-1jay
Processing: p7zip-9.20.1-x86_64-1ftm
Processing: p7zip-9.20.1-x86_64-1sl
Processing: pango-1.34.1-x86_64-1
Processing: pangomm-2.34.0-x86_64-1jay
Processing: pangox-compat-0.0.2-x86_64-1jay
Processing: parted-3.1-x86_64-1
Processing: patch-2.7-x86_64-2
Processing: pciutils-3.2.0-x86_64-1
Processing: pcmciautils-017-x86_64-1
Processing: perl-5.18.1-x86_64-1
Processing: perl-net-dbus-1.0.0-x86_64-1jay
Processing: perl-xml-twig-3.48-noarch-1jay
Processing: pixman-0.30.2-x86_64-1
Processing: pkgtools-14.1-noarch-2
Processing: pluma-1.9.0-x86_64-1jay
Processing: pm-utils-1.4.1-x86_64-5
Processing: polkit-0.105-x86_64-4
Processing: poppler-0.26.3-x86_64-1jay
Processing: popt-1.16-x86_64-2
Processing: portmap-6.0-x86_64-1
Processing: powertop-2.4-x86_64-1
Processing: ppp-2.4.5-x86_64-2
Processing: pptp-1.8.0-x86_64-1ftm
Processing: procps-3.2.8-x86_64-4
Processing: pycairo-1.8.10-x86_64-2
Processing: pygobject-2.28.6-x86_64-2
Processing: pygobject3-3.10.2-x86_64-1jay
Processing: pygtk-2.24.0-x86_64-1
Processing: pygtksourceview-2.10.1-x86_64-1jay
Processing: python-2.7.5-x86_64-1
Processing: radeontool-1.6.3-x86_64-1ftm
Processing: rarian-0.8.1-x86_64-1jay
Processing: rdesktop-1.8.0-x86_64-2
Processing: readline-5.2-x86_64-4
Processing: reiserfsprogs-3.6.24-x86_64-1ftm
Processing: rfkill-0.5-x86_64-1
Processing: rp-pppoe-3.11-x86_64-1
Processing: rpm-4.10.0-x86_64-1
Processing: rpm2tgz-1.2.2-x86_64-1
Processing: rsync-3.1.0-x86_64-1
Processing: rtmpdump-2.4-x86_64-1ftm
Processing: samba-4.1.0-x86_64-2
Processing: screen-4.0.3-x86_64-4
Processing: sdl-1.2.15-x86_64-1
Processing: sdparm-1.08-x86_64-1
Processing: sed-4.2.2-x86_64-1
Processing: setxkbmap-1.3.0-x86_64-1
Processing: sg3_utils-1.36-x86_64-1
Processing: shadow-4.1.5.1-x86_64-3_slack14.1
Processing: shared-mime-info-1.0-x86_64-2
Processing: slocate-3.1-x86_64-4
Processing: smartmontools-5.43-x86_64-1
Processing: speex-1.2rc1-x86_64-1ftm
Processing: sqlite-3.7.17-x86_64-1
Processing: squashfs-tools-4.3-x86_64-1ftm
Processing: sshfs-fuse-2.5-x86_64-1ftm
Processing: startup-notification-0.12-x86_64-2
Processing: strace-4.8-x86_64-1
Processing: sudo-1.8.6p8-x86_64-1
Processing: svgalib-1.9.25-x86_64-3jay
Processing: sysfsutils-2.1.0-x86_64-1
Processing: sysklogd-1.5-x86_64-2
Processing: system-tools-backends-2.10.2-x86_64-1jay
Processing: sysvinit-2.88dsf-x86_64-3
Processing: sysvinit-functions-8.53-x86_64-2
Processing: sysvinit-scripts-2.0-noarch-17
Processing: taglib-1.8-x86_64-2
Processing: tar-1.26-x86_64-1
Processing: telnet-0.17-x86_64-2
Processing: tofrodos-1.7.13-x86_64-1ftm
Processing: traceroute-2.0.19-x86_64-1
Processing: transmission-2.60-x86_64-1jay
Processing: twolame-0.3.13-x86_64-1ftm
Processing: udev-182-x86_64-7
Processing: udisks2-2.1.3-x86_64-1jay
Processing: unrar-5.1.6-x86_64-1ftm
Processing: upower-0.9.19-x86_64-1ftm
Processing: usb_modeswitch-2.0.1-x86_64-1
Processing: usbutils-007-x86_64-1
Processing: usm-latest-0.0-noarch-1
Processing: utempter-1.1.5-x86_64-1
Processing: util-linux-2.21.2-x86_64-6
Processing: v4l-utils-0.9.5-x86_64-1
Processing: vamps-0.99.2-x86_64-1ftm
Processing: vo-aacenc-0.1.3-x86_64-1ftm
Processing: vo-amrwbenc-0.1.3-x86_64-1ftm
Processing: vorbis-tools-1.4.0-x86_64-1ftm
Processing: vte-0.28.2-x86_64-2
Processing: wavpack-4.60.1-x86_64-1
Processing: webfs-1.21-x86_64-1ftm
Processing: wget-1.14-x86_64-3_slack14.1
Processing: wgetpaste-2.25-noarch-1ftm
Processing: which-2.20-x86_64-1
Processing: whois-5.0.25-x86_64-1
Processing: win8-mouse-cursors-theme-1.0-noarch-1ftm
Processing: wireless-tools-29-x86_64-9
Processing: wpa_supplicant-2.0-x86_64-1
Processing: x11-skel-7.7-x86_64-1
Processing: x264-20131101-x86_64-1ftm
Processing: xauth-1.0.8-x86_64-1
Processing: xcb-util-0.3.9-x86_64-1
Processing: xclip-0.12-x86_64-1ftm
Processing: xdg-utils-1.1.0_rc1-noarch-2
Processing: xev-1.2.0-x86_64-1
Processing: xf86-input-acecad-1.5.0-x86_64-5
Processing: xf86-input-aiptek-1.4.1-x86_64-5
Processing: xf86-input-elographics-1.4.1-x86_64-1ftm
Processing: xf86-input-evdev-2.8.4-x86_64-1ftm
Processing: xf86-input-joystick-1.6.1-x86_64-5
Processing: xf86-input-mutouch-1.3.0-x86_64-1ftm
Processing: xf86-input-penmount-1.5.0-x86_64-5
Processing: xf86-input-synaptics-1.7.6-x86_64-1ftm
Processing: xf86-input-vmmouse-13.0.0-x86_64-4
Processing: xf86-input-wacom-0.19.0-x86_64-4
Processing: xf86-video-apm-1.2.5-x86_64-4
Processing: xf86-video-ark-0.7.5-x86_64-4
Processing: xf86-video-ast-1.0.1-x86_64-1ftm
Processing: xf86-video-ati-7.5.0-x86_64-1ftm
Processing: xf86-video-chips-1.2.5-x86_64-4
Processing: xf86-video-cirrus-1.5.2-x86_64-4
Processing: xf86-video-glint-1.2.8-x86_64-4
Processing: xf86-video-i128-1.3.6-x86_64-4
Processing: xf86-video-i740-1.3.4-x86_64-4
Processing: xf86-video-intel-2.21.15-x86_64-1ftm
Processing: xf86-video-mach64-6.9.4-x86_64-4
Processing: xf86-video-mga-1.6.3-x86_64-1ftm
Processing: xf86-video-modesetting-0.9.0-x86_64-1ftm
Processing: xf86-video-neomagic-1.2.8-x86_64-2
Processing: xf86-video-nouveau-1.0.11-x86_64-1ftm
Processing: xf86-video-openchrome-0.3.3-x86_64-2
Processing: xf86-video-r128-6.9.2-x86_64-1
Processing: xf86-video-rendition-4.2.5-x86_64-4
Processing: xf86-video-s3-0.6.5-x86_64-4
Processing: xf86-video-s3virge-1.10.6-x86_64-5
Processing: xf86-video-savage-2.3.7-x86_64-1
Processing: xf86-video-siliconmotion-1.7.7-x86_64-5
Processing: xf86-video-sis-0.10.7-x86_64-4
Processing: xf86-video-sisusb-0.9.6-x86_64-4
Processing: xf86-video-tdfx-1.4.5-x86_64-4
Processing: xf86-video-tga-1.2.2-x86_64-4
Processing: xf86-video-trident-1.3.6-x86_64-4
Processing: xf86-video-tseng-1.2.5-x86_64-4
Processing: xf86-video-vesa-2.3.3-x86_64-1
Processing: xf86-video-vmware-13.0.1-x86_64-1ftm
Processing: xf86-video-voodoo-1.2.5-x86_64-5
Processing: xf86-video-xgi-git_be3abf8570a-x86_64-4
Processing: xf86-video-xgixp-1.8.1-x86_64-4
Processing: xfsdump-3.1.4-x86_64-1ftm
Processing: xfsprogs-3.2.1-x86_64-1ftm
Processing: xhost-1.0.6-x86_64-1
Processing: xinit-1.3.3-x86_64-1
Processing: xkbcomp-1.2.4-x86_64-1
Processing: xkeyboard-config-2.6-noarch-1
Processing: xkill-1.0.4-x86_64-1
Processing: xmessage-1.0.4-x86_64-1
Processing: xmodmap-1.0.8-x86_64-1
Processing: xorg-server-1.14.5-x86_64-1ftm
Processing: xprop-1.2.2-x86_64-1
Processing: xrandr-1.4.1-x86_64-1
Processing: xrdb-1.1.0-x86_64-1
Processing: xset-1.2.3-x86_64-1
Processing: xsetroot-1.1.1-x86_64-1
Processing: xterm-297-x86_64-1
Processing: xvidcore-1.3.3-x86_64-1ftm
Processing: xvinfo-1.1.2-x86_64-1
Processing: xz-5.0.5-x86_64-1
Processing: yelp-tools-3.12.1-x86_64-1jay
Processing: yelp-xsl-3.12.0-x86_64-1jay
Processing: youtube-dl-2014.08.24.2-x86_64-1jay
Processing: youtube-dl-2016.01.01-x86_64-1_slack
Processing: ytd-gtk-0.99.4-2.noarch
Processing: zd1211-firmware-1.4-fw-1
Processing: zenity-3.12.1-x86_64-1jay
Processing: zlib-1.2.8-x86_64-1
####################################

libkdeui.so.5 => not found
libkutils.so.4 => not found
libkdecore.so.5 => not found
libQtDBus.so.4 => not found
libQtCore.so.4 => not found
libQtSvg.so.4 => not found
libQtGui.so.4 => not found
Required by: flashplayer-plugin-11.2.202.425-x86_64-1alien (/usr/lib64/kde4/kcm_adobe_flash_player.so)

libkdeui.so.5 => not found
libkutils.so.4 => not found
libkdecore.so.5 => not found
libQtDBus.so.4 => not found
libQtCore.so.4 => not found
libQtSvg.so.4 => not found
libQtGui.so.4 => not found
Required by: flashplayer-plugin-11.2.202.559-x86_64-1alien (/usr/lib64/kde4/kcm_adobe_flash_player.so)

libcups.so.2 => not found
Required by: gtk+2-2.24.20-x86_64-1 (/usr/lib64/gtk-2.0/2.10.0/printbackends/libprintbackend-cups.so)

libcups.so.2 => not found
Required by: gtk+3-3.8.2-x86_64-2 (/usr/lib64/gtk-3.0/3.0.0/printbackends/libprintbackend-cups.so)

libmysqlclient.so.18 => not found
Required by: perl-5.18.1-x86_64-1 (/usr/lib64/perl5/vendor_perl/auto/DBD/mysql/mysql.so)

libtk8.6.so => not found
libtcl8.6.so => not found
Required by: python-2.7.5-x86_64-1 (/usr/lib64/python2.7/lib-dynload/_tkinter.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/bin/smbstatus)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/bin/net)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/sbin/smbd)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/expand_msdfs.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/xattr_tdb.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/acl_xattr.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/readahead.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/audit.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/posix_eadb.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/smb_traffic_analyzer.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/readonly.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/commit.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/scannedonly.so)

libaio.so.1 => not found
libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/aio_linux.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/crossrename.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/extd_audit.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/streams_depot.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/linux_xfs_sgid.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/netatalk.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/dirsort.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/fileid.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/full_audit.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/aio_pthread.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/catia.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/btrfs.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/shadow_copy.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/aio_posix.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/shadow_copy2.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/acl_tdb.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/time_audit.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/recycle.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/notify_fam.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/default_quota.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/aio_fork.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/media_harmony.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/cap.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/fake_perms.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/syncops.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/preopen.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/vfs/streams_xattr.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/libnon_posix_acls.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/python2.7/site-packages/samba/samba3/smbd.so)

libcups.so.2 => not found
Required by: samba-4.1.0-x86_64-2 (/usr/lib64/libsmbd_base.so)

libQtGui.so.4 => not found
libQtCore.so.4 => not found
Required by: v4l-utils-0.9.5-x86_64-1 (/usr/bin/qv4l2)

####################################


 Missing dependencies:  12

libQtCore.so.4
libQtDBus.so.4
libQtGui.so.4
libQtSvg.so.4
libaio.so.1
libcups.so.2
libkdecore.so.5
libkdeui.so.5
libkutils.so.4
libmysqlclient.so.18
libtcl8.6.so
libtk8.6.so
Searching  libQtCore.so.4:  found 6 packages.

Choose a package to download or choose 'None' to neglect
1) None
2) copy-client-3.2.01.0481-x86_64-1alien.tgz
3) copasi-4.16.104-x86_64-1_slack.txz
4) copasi-4.16.104-x86_64-1_slack.txz
5) qt-4.8.5-x86_64-2.txz
6) qt-4.8.7-x86_64-1_slack14.1.txz
7) skype-4.3.0.37-x86_64-1sl.txz
#? 6

Searching  libQtDBus.so.4:  found 6 packages.
qt-4.8.7-x86_64-1_slack14.1.txz already in download list.

Searching  libQtGui.so.4:  found 6 packages.
qt-4.8.7-x86_64-1_slack14.1.txz already in download list.

Searching  libQtSvg.so.4:  found 6 packages.
qt-4.8.7-x86_64-1_slack14.1.txz already in download list.

Searching  libaio.so.1:  found 1 packages.
Searching  libcups.so.2:  found 2 packages.

Choose a package to download or choose 'None' to neglect
1) None				      3) cups-1.5.4-x86_64-4_slack14.1.txz
2) aaa_elflibs-14.1-x86_64-3.txz
#? 2

Searching  libkdecore.so.5:  found 1 packages.
Searching  libkdeui.so.5:  found 1 packages.
kdelibs-4.10.5-x86_64-2.txz already in download list.

Searching  libkutils.so.4:  found 1 packages.
kdelibs-4.10.5-x86_64-2.txz already in download list.

Searching  libmysqlclient.so.18:  found 2 packages.

Choose a package to download or choose 'None' to neglect
1) None
2) mariadb-5.5.32-x86_64-1.txz
3) mariadb-5.5.43-x86_64-1_slack14.1.txz
#? 3

Searching  libtcl8.6.so:  found 1 packages.
Searching  libtk8.6.so:  found 1 packages.

 The following packages are ready to download: 

qt-4.8.7-x86_64-1_slack14.1.txz [27.69 MB]
libaio-0.3.109-x86_64-1.txz [16 KB]
aaa_elflibs-14.1-x86_64-3.txz [4.21 MB]
kdelibs-4.10.5-x86_64-2.txz [12.04 MB]
mariadb-5.5.43-x86_64-1_slack14.1.txz [20.96 MB]
tcl-8.6.1-x86_64-1.txz [2.44 MB]
tk-8.6.1-x86_64-1.txz [1.66 MB]


 Press [r] to remove packages, [q] to quit, or enter to start downloading.
Downloading: qt-4.8.7-x86_64-1_slack14.1.txz  DONE
          

==============================================================================
WARNING!        WARNING!        WARNING!        WARNING!        WARNING!
==============================================================================
One or more errors occurred while usm was running:                       
 
FATAL ERROR!
 system_deps_download 145
md5sum mismatch for: qt-4.8.7-x86_64-1_slack14.1.txz
 
============================================================================== 

root@porteus:/home/guest# 
Here is the error at the end.
==============================================================================
WARNING! WARNING! WARNING! WARNING! WARNING!
==============================================================================
One or more errors occurred while usm was running:

FATAL ERROR!
system_deps_download 145
md5sum mismatch for: qt-4.8.7-x86_64-1_slack14.1.txz

==============================================================================
I just like Slackware because I think it teach you about Linux to build packages where Ubuntu is like Windows you just install programs you want.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5455
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: USM Fatal Error: LiBS.txt

Post#13 by brokenman » 31 Jan 2016, 17:56

Please read the above posts. This will be resolved within 6 hours. Thanks.
How do i become super user?
Wear your underpants on the outside and put on a cape.

Jack
Contributor
Contributor
Posts: 1063
Joined: 09 Aug 2013, 14:25
Distribution: Porteus 3.2.rc5 Mate 64 bit
Location: Marysville, OHIO USA

Re: USM Fatal Error: LiBS.txt

Post#14 by Jack » 31 Jan 2016, 18:02

Sorry, I will check it later.
I just like Slackware because I think it teach you about Linux to build packages where Ubuntu is like Windows you just install programs you want.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5455
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: USM Fatal Error: LiBS.txt

Post#15 by brokenman » 31 Jan 2016, 19:52

64bit should be good to go now. Please update slackonly: usm -u slackonly
and try again. Jack, no need to apologize. Good to see you discovered another part of usm!

EDIT:
Tested with owncloud-client and it works. This owncloud-client really gives USM a good workout. It seems to get a cloud you have to download the whole sky!
In the end it resulted with:

Code: Select all

WARNING: unresolved dependencies remain. 
libowncloudsync.so.0
Perhaps this is just a missing symlink in the owncloud-client package.
How do i become super user?
Wear your underpants on the outside and put on a cape.

Post Reply