Porteus-v1.0-rc2-x86 "So close to the FINAL..."

New features which should be implemented in Porteus; suggestions are welcome. All questions or problems with testing releases (alpha, beta, or rc) should go in their relevant thread here, rather than the Bug Reports section.
User avatar
Hamza
Warlord
Warlord
Posts: 1847
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#46 by Hamza » 01 Jun 2011, 12:40

I think , it's an hardware's issue.
NjVFQzY2Rg==

toby
White ninja
White ninja
Posts: 7
Joined: 09 May 2011, 02:29
Location: Kuala Lumpur

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#47 by toby » 01 Jun 2011, 12:51

Hamza wrote:I think , it's an hardware's issue.
@Hamza

It is not, with other distro, Linux Mint, Zorix, Super OS, etc it works perfectly. However I prefer Porteus fast and light thinggy.

User avatar
Hamza
Warlord
Warlord
Posts: 1847
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#48 by Hamza » 01 Jun 2011, 13:12

I understood you issue.

It can't be solved.
Why ?
We needs to change the sounds settings for you, but all other users will be have an issue with their sound card , because , we have changed the default settings of it.

I suggest you to make your own settings one module , and copy it in /porteus/modules.

You can use the save-change script.

Thanks for reporting!
NjVFQzY2Rg==

toby
White ninja
White ninja
Posts: 7
Joined: 09 May 2011, 02:29
Location: Kuala Lumpur

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#49 by toby » 01 Jun 2011, 14:01

I strongly believe it could be solved and there will be some kind competent people to do it, anyway someone has already done it but in other distro...no offence.. I am sincerely respect all the contributors here. Sorry for I can not help much as I'm a purely end user.

User avatar
Ahau
King of Docs
King of Docs
Posts: 1331
Joined: 28 Dec 2010, 15:18
Distribution: LXDE & Xfce 32/64-bit
Location: USA

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#50 by Ahau » 01 Jun 2011, 14:46

toby, did you have this issue in earlier versions of Porteus?
Please take a look at our online documentation, here. Suggestions are welcome!

User avatar
agreimann
Samurai
Samurai
Posts: 137
Joined: 19 Apr 2011, 21:09
Location: U.S.

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#51 by agreimann » 01 Jun 2011, 18:39

@Hamza: I try my best to respect all the Porteus forum rules. I was simply trying to get people's attention with test-driving rc2 on 64-bit. My apologies for posting that here.

User avatar
Hamza
Warlord
Warlord
Posts: 1847
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#52 by Hamza » 01 Jun 2011, 18:49

No worry :)
NjVFQzY2Rg==

User avatar
brokenman
Site Admin
Site Admin
Posts: 5652
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#53 by brokenman » 01 Jun 2011, 19:58

Thanks Tony. It works well on all machines i have tested on ... but that's of no use to you.

Are you booting from a USB device? Do you have any other USB devices plugged in such as webcam etc.

Could you please open a console and type: alsamixer and verify the card and chip are correct?

Here are some other things you could try:
Try going into the sound manager and turning off auto detect in favor of your preferred method.
Start kcontrol and go to sound and remove the option "Start aRts sound server at KDE startup."
Or edit
$HOMEDIR/.kde/share/config/kcmartsrc
replace
StartServer=true
with
StartServer=false
How do i become super user?
Wear your underpants on the outside and put on a cape.

User avatar
fanthom
Site Admin
Site Admin
Posts: 4625
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#54 by fanthom » 01 Jun 2011, 22:01

@Ahau
i would prefer another Q/A in FAQ as it means less work for maintainers :) something like:
Q: "How do i remove/replace firefox addons included in porteus by default?"
A: "Addons are stored in 00(6 or 8 depends on arch) xzm module in /usr/lib(64)/firefox/extensions folder. after modifications new xzm module must be created.
be aware that addons stored in /usr/lib(64) are enabled/disabled globally, if you want to add something as per user, please use home folder instead. example:
006-firefox-flash.xzm/home/fanthom/.mozilla/firefox/6fhu8eso.default/extensions"

"the porteus save.dat manager seems to be missing from RC2."
it exist with different name: "changes ... something" (first option in Kmenu -> system)
i will rename it it "Porteus save.dat Manager"

@Seq_Res
1) syslinux will be updated to i386 (again) so your issue should be sorted in FINAL
2) GIMP is in official repo so pls hold on till PPM (porteus package manager) is released for testing.
3) LST is not updated yet (must add BIG RED FONT message in initial thread)

@Blaze
icon does not mean that floppy support is there :) ask brokenman for bringing back floppy kio protocols and libs to the Trinity :)
(hehe - i told him before that dumping floppies is not a good idea in 32bits)

@crashman
sorry to hear that :(

@toby
your issue reminds me KSA_ARAB one. i'm sure it has something to do with udev in slackware (some other distros may fixed it with rewriting udev rules) which loads sound drivers in random order. it means that your primary alsa card becomes:ATI HDMI on one boot and HDA-Intel on other.
the only solution is to create xzm module as suggested by Hamza which contains two files:

Code: Select all

/etc/modprobe.d/blacklist.hdmi
/etc/rc.d/rc.local
in first file please put:

Code: Select all

blacklist (name of the HDMI module without .ko)
and in second file:

Code: Select all

modprobe (name of the HDMI module without .ko)
you can find HDMI module by running: 'lspci -k' command (will add -k switch to psinfo by default)

let me know if that helps (Ahau - this also could be added to the FAQ if works for toby)
Please add [Solved] to your thread title if the solution was found.

Seq_Res
Black ninja
Black ninja
Posts: 51
Joined: 17 Jan 2011, 02:07
Location: China

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#55 by Seq_Res » 02 Jun 2011, 14:07

@Ahau,

I solved the GIMP and LibreOffice problems. 'Convert and Activate" all the .sq4.lzm modules and everything became Okay.
It works better than the "porteus-module-tools'. Only the folder-name of 'My Document' is not readable with locales, other
3 icons on desktop display correctly. Thanks and Regards !

User avatar
wread
Module Guard
Module Guard
Posts: 1113
Joined: 09 Jan 2011, 18:48
Distribution: Porteus v3.2.5-kde5-64 bits
Location: Santo Domingo
Contact:

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#56 by wread » 05 Jun 2011, 20:00

@brokenman, we are so close to the final and I have not seen any progress with the kdm issue. Even fanthom called it off.
But I newly found something that gives me a clue, where the problem could be: try this, (this is in my rc1)

root@porteus:~# genkdmconf
Information: reading current kdmrc /usr/share/config/kdm/kdmrc (from kde >= 2.2.x)
Information: current kdmrc is from kde >= 3.1 (config version 2.3)
root@porteus:~#

Seems to be a version conflict; I understand kdm and the configuration file don't belong together, do they?
Do we need a newer configuration file, maybe with different parameters than those we have now?

I'll google a little bit to see what I find. :unknown:

P.S.: The PPM is fine business brokenman, I tried it and wanted to post something related to man-pages, but the topic is temporally closed, I understand.....
Last edited by wread on 20 Jun 2011, 01:29, edited 1 time in total.
Porteus is proud of the FASTEST KDE ever made.....(take akonadi, nepomuk and soprano out and you will have a decent OS).
The Porteus Community never sleeps!

Falcony
Full of knowledge
Full of knowledge
Posts: 235
Joined: 01 Jan 2011, 12:44
Location: Russia

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#57 by Falcony » 07 Jun 2011, 04:19

@brokenman,

/lib/modules/ in rc2 contain 2.6.38-rc8-porteus but whould like to load modules from 2.6.38.7-porteus.

Code: Select all


Jun  2 08:13:00 (none) kernel: [    7.599236] udisks-part-id[2449]: segfault at 0 ip   (null) sp bfa08710 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.599500] udisks-part-id[2455]: segfault at 0 ip   (null) sp bffef160 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.599746] udisks-part-id[2477]: segfault at 0 ip   (null) sp bf97ce80 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.599962] udisks-part-id[2431]: segfault at 0 ip   (null) sp bff5dd10 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.600169] udisks-part-id[2438]: segfault at 0 ip   (null) sp bfed92b0 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.600376] udisks-part-id[2489]: segfault at 0 ip   (null) sp bf889ee0 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.600580] udisks-part-id[2425]: segfault at 0 ip   (null) sp bfd50810 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.600788] udisks-part-id[2373]: segfault at 0 ip   (null) sp bfb5e1d0 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.600954] udisks-part-id[2468]: segfault at 0 ip   (null) sp bfef3750 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [    7.601131] udisks-part-id[2377]: segfault at 0 ip   (null) sp bfe40ab0 error 14 in udisks-part-id[8048000+7000]
Jun  2 08:13:00 (none) kernel: [   10.052594] EXT4-fs (sda3): mounted filesystem with ordered data mode. Opts: (null)
Jun  2 08:13:00 (none) acpid: starting up with proc fs 
Jun  2 08:13:00 (none) acpid: skipping conf file /etc/acpi/events/. 
Jun  2 08:13:00 (none) acpid: skipping conf file /etc/acpi/events/.. 
Jun  2 08:13:00 (none) acpid: 1 rule loaded 
Jun  2 08:13:00 (none) acpid: waiting for events: event logging is off 
Jun  2 08:13:03 (none) acpid: client connected from 2626[82:82] 
Jun  2 08:13:03 (none) acpid: 1 client rule loaded 
Jun  2 08:13:05 (none) modprobe: FATAL: Could not load /lib/modules/2.6.38.7-porteus/modules.dep: No such file or directory 

Udev also segfalt

that is lead to xorg hang on Intel shared vidio system boards

Code: Select all

[   438.743] _XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6
[   438.743] _XSERVTransOpen: transport open failed for inet6/fidoslax:0
[   438.744] _XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6
[   438.745] 
X.Org X Server 1.9.4
Release Date: 2011-02-04
[   438.745] X Protocol Version 11, Revision 0
[   438.745] Build Operating System: Slackware 13.37 Slackware Linux Project
[   438.745] Current Operating System: Linux fidoslax 2.6.38.7-porteus #1 SMP PREEMPT Tue May 24 11:42:40 UTC 2011 i686
[   438.746] Kernel command line: root=/dev/ram0 ramdisk_size=6666 rw vmalloc=256MB vt.default_utf8=0 toroot lang=ru
[   438.746] Build Date: 08 February 2011  09:03:24PM
[   438.746]  
[   438.746] Current version of pixman: 0.20.2
[   438.746] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[   438.746] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[   438.747] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Jun  2 08:20:09 2011
[   438.748] (==) Using config file: "/etc/X11/xorg.conf"
[   438.749] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
[   438.749] (==) ServerLayout "X.org Configured"
[   438.749] (**) |-->Screen "Screen0" (0)
[   438.749] (**) |   |-->Monitor "Monitor0"
[   438.749] (**) |   |-->Device "Card0"
[   438.749] (**) |-->Input Device "Mouse0"
[   438.749] (**) |-->Input Device "Keyboard0"
[   438.749] (==) Automatically adding devices
[   438.749] (==) Automatically enabling devices
[   438.750] (WW) The directory "/usr/share/fonts/local" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/TTF".
[   438.750] 	Entry deleted from font path.
[   438.750] 	(Run 'mkfontdir' on "/usr/share/fonts/TTF").
[   438.750] (WW) The directory "/usr/share/fonts/OTF" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) The directory "/usr/share/fonts/Type1" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/misc".
[   438.750] 	Entry deleted from font path.
[   438.750] 	(Run 'mkfontdir' on "/usr/share/fonts/misc").
[   438.750] (WW) The directory "/usr/share/fonts/CID" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
[   438.750] 	Entry deleted from font path.
[   438.750] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
[   438.750] (WW) The directory "/usr/share/fonts/100dpi/" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi".
[   438.750] 	Entry deleted from font path.
[   438.750] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi").
[   438.750] (WW) The directory "/usr/share/fonts/100dpi" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) The directory "/usr/share/fonts/cyrillic" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) The directory "/usr/share/fonts/local" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/TTF".
[   438.750] 	Entry deleted from font path.
[   438.750] 	(Run 'mkfontdir' on "/usr/share/fonts/TTF").
[   438.750] (WW) The directory "/usr/share/fonts/OTF" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) The directory "/usr/share/fonts/Type1" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/misc".
[   438.750] 	Entry deleted from font path.
[   438.750] 	(Run 'mkfontdir' on "/usr/share/fonts/misc").
[   438.750] (WW) The directory "/usr/share/fonts/CID" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.750] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
[   438.750] 	Entry deleted from font path.
[   438.750] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
[   438.750] (WW) The directory "/usr/share/fonts/100dpi/" does not exist.
[   438.750] 	Entry deleted from font path.
[   438.751] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi".
[   438.751] 	Entry deleted from font path.
[   438.751] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi").
[   438.751] (WW) The directory "/usr/share/fonts/100dpi" does not exist.
[   438.751] 	Entry deleted from font path.
[   438.751] (WW) The directory "/usr/share/fonts/cyrillic" does not exist.
[   438.751] 	Entry deleted from font path.
[   438.751] (**) FontPath set to:
	
[   438.751] (**) ModulePath set to "/usr/lib/xorg/modules"
[   438.751] (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[   438.751] (WW) Disabling Mouse0
[   438.751] (WW) Disabling Keyboard0
[   438.751] (II) Loader magic: 0x81f0f60
[   438.751] (II) Module ABI versions:
[   438.751] 	X.Org ANSI C Emulation: 0.4
[   438.751] 	X.Org Video Driver: 8.0
[   438.751] 	X.Org XInput driver : 11.0
[   438.751] 	X.Org Server Extension : 4.0
[   438.752] (--) PCI:*(0:0:2:0) 8086:2a02:1179:ff50 rev 3, Mem @ 0xf0000000/1048576, 0xd0000000/268435456, I/O @ 0x00001800/8
[   438.752] (--) PCI: (0:0:2:1) 8086:2a03:1179:ff50 rev 3, Mem @ 0xf0100000/1048576
[   438.752] (II) Open ACPI successful (/var/run/acpid.socket)
[   438.752] (II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
[   438.752] (II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
[   438.752] (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
[   438.752] (II) "record" will be loaded. This was enabled by default and also specified in the config file.
[   438.752] (II) "dri" will be loaded. This was enabled by default and also specified in the config file.
[   438.752] (II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
[   438.752] (II) LoadModule: "dbe"
[   438.757] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[   438.772] (II) Module dbe: vendor="X.Org Foundation"
[   438.772] 	compiled for 1.9.4, module version = 1.0.0
[   438.772] 	Module class: X.Org Server Extension
[   438.772] 	ABI class: X.Org Server Extension, version 4.0
[   438.772] (II) Loading extension DOUBLE-BUFFER
[   438.772] (II) LoadModule: "dri"
[   438.774] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[   438.774] (II) Module dri: vendor="X.Org Foundation"
[   438.774] 	compiled for 1.9.4, module version = 1.0.0
[   438.774] 	ABI class: X.Org Server Extension, version 4.0
[   438.774] (II) Loading extension XFree86-DRI
[   438.774] (II) LoadModule: "dri2"
[   438.777] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[   438.777] (II) Module dri2: vendor="X.Org Foundation"
[   438.777] 	compiled for 1.9.4, module version = 1.2.0
[   438.777] 	ABI class: X.Org Server Extension, version 4.0
[   438.777] (II) Loading extension DRI2
[   438.777] (II) LoadModule: "extmod"
[   438.779] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[   438.780] (II) Module extmod: vendor="X.Org Foundation"
[   438.780] 	compiled for 1.9.4, module version = 1.0.0
[   438.780] 	Module class: X.Org Server Extension
[   438.780] 	ABI class: X.Org Server Extension, version 4.0
[   438.780] (II) Loading extension MIT-SCREEN-SAVER
[   438.780] (II) Loading extension XFree86-VidModeExtension
[   438.780] (II) Loading extension XFree86-DGA
[   438.780] (II) Loading extension DPMS
[   438.780] (II) Loading extension XVideo
[   438.780] (II) Loading extension XVideo-MotionCompensation
[   438.780] (II) Loading extension X-Resource
[   438.780] (II) LoadModule: "glx"
[   438.782] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[   438.796] (II) Module glx: vendor="X.Org Foundation"
[   438.796] 	compiled for 1.9.4, module version = 1.0.0
[   438.796] 	ABI class: X.Org Server Extension, version 4.0
[   438.796] (==) AIGLX enabled
[   438.796] (II) Loading extension GLX
[   438.796] (II) LoadModule: "record"
[   438.798] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[   438.812] (II) Module record: vendor="X.Org Foundation"
[   438.812] 	compiled for 1.9.4, module version = 1.13.0
[   438.812] 	Module class: X.Org Server Extension
[   438.812] 	ABI class: X.Org Server Extension, version 4.0
[   438.812] (II) Loading extension RECORD
[   438.812] (II) LoadModule: "intel"
[   438.813] (II) Loading /usr/lib/xorg/modules/drivers/intel_drv.so
[   438.814] (II) Module intel: vendor="X.Org Foundation"
[   438.814] 	compiled for 1.9.3, module version = 2.14.0
[   438.814] 	Module class: X.Org Video Driver
[   438.814] 	ABI class: X.Org Video Driver, version 8.0
[   438.814] (II) intel: Driver for Intel Integrated Graphics Chipsets: i810,
	i810-dc100, i810e, i815, i830M, 845G, 854, 852GM/855GM, 865G, 915G,
	E7221 (i915), 915GM, 945G, 945GM, 945GME, Pineview GM, Pineview G,
	965G, G35, 965Q, 946GZ, 965GM, 965GME/GLE, G33, Q35, Q33, GM45,
	4 Series, G45/G43, Q45/Q43, G41, B43, B43, Clarkdale, Arrandale,
	Sandybridge, Sandybridge, Sandybridge, Sandybridge, Sandybridge,
	Sandybridge, Sandybridge
[   438.814] (--) using VT number 7

[   438.820] (EE) No devices detected.
[   438.820] 
Fatal server error:
[   438.820] no screens found
[   438.820] 
Please consult the The X.Org Foundation support 
	 at http://wiki.x.org
 for help. 
[   438.820] Please also check the log file at "/var/log/Xorg.0.log" for additional information.
[   438.820] 
Last edited by Hamza on 07 Jun 2011, 06:03, edited 1 time in total.
Reason: Added Code TAG

User avatar
Hamza
Warlord
Warlord
Posts: 1847
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#58 by Hamza » 07 Jun 2011, 06:02

@Falcony,

You do not respect this rule.
4. Include logs and tell us commands executed. Most wanted are: /var/log/dmesg and /var/log/messages. Use pastebin.com for long and multiple files. Jayflood's 'Porteus System Info' tool can be also very helpful - you can launch it from Kmenu/Lxde menu and receive a lot of useful info about your system straight on the desktop.
Remember: nobody can help you if they don't know what's wrong, or what you did to get the error you received. Providing this information will greatly aid others in assisting you, and will allow us to diagnose your problem easier and sooner.
If someone with low internet speed want to view this page, he will wait sometime during the loading of your "logs"

Regards,
NjVFQzY2Rg==

User avatar
fanthom
Site Admin
Site Admin
Posts: 4625
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#59 by fanthom » 07 Jun 2011, 08:39

@Falcony
there is something wrong with your installation:
"X.Org X Server 1.9.4
Release Date: 2011-02-04"
rc2 is shipped with xorg-server-1.9.5. pls compare 'uname -r` with 'ls /lib/modules'. Make sure that porteus is finding right .sgn file (i think vmlinuz from rc2 boots to userland from rc1 or even beta).

Cheers
Please add [Solved] to your thread title if the solution was found.

User avatar
Hamza
Warlord
Warlord
Posts: 1847
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: Porteus-v1.0-rc2-x86 "So close to the FINAL..."

Post#60 by Hamza » 07 Jun 2011, 13:10

@Falcony,

fanthom said somewhere that it is very dangerous to mix the versions.
I think , he is right. Do not mix any part of different version.
NjVFQzY2Rg==

Post Reply