Text problem of the wizard on a NUC5CPYH (and no Audio)

Post bug reports related to either the kiosk ISO or the kiosk wizard here.
Post Reply
joadmin
White ninja
White ninja
Posts: 5
Joined: 21 Sep 2015, 09:07
Distribution: NO
Location: Germany

Text problem of the wizard on a NUC5CPYH (and no Audio)

Post#1 by joadmin » 21 Sep 2015, 09:40

Hi,

I try to use porteus kiosk 3.5 on a NUC5CPYH. I tried the UEFI and the normal version of porteus kiosk. Both will boot and detect the lan adapter and all, but the text of the wizard can’t be read because only every 3-4 character is visible. All other characters are replaced by a space. It looks complete wired.
After this I tried 3.4 (which I used before on other hardware) and there is NO problem even on a NUC5CPYH. So I assume that there was a chance in 3.4 to 3.5 which create this problem. Can you please take a look?

NUC5CPYH is really nice, because it has also a SD-Card reader. Currently I can’t boot porteus kiosk from SD card, but maybe it works. I will try it again. Currently I boon from a SSD.

EDIT: Info: 3 Sound Devices are correct detected, but one one works.

Regards
Sascha

User avatar
fanthom
Site Admin
Site Admin
Posts: 4625
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Text problem of the wizard on a NUC5CPYH (and no Audio)

Post#2 by fanthom » 21 Sep 2015, 17:11

Hello Sasha,

"the text of the wizard can’t be read because only every 3-4 character is visible"
I have got similar bug report once in the past:
http://porteus-kiosk.org/public/wallpap ... rd_bug.jpg

I cant explain what happened but the solution was to burn the base ISO again.

"Info: 3 Sound Devices are correct detected, but one one works. "
Please generate system report and send it me: support@porteus-kiosk.org

Thank you.
Please add [Solved] to your thread title if the solution was found.

joadmin
White ninja
White ninja
Posts: 5
Joined: 21 Sep 2015, 09:07
Distribution: NO
Location: Germany

Re: Text problem of the wizard on a NUC5CPYH (and no Audio)

Post#3 by joadmin » 24 Sep 2015, 06:39

Hello,

yes the problem at the image looks similar to my one. However its on my pc bader, because you cant read anything. I burn the normal and the UEFI image several times and I dont thinks a problem with the image. 3.4 works. But even here I had 1(!!) time this problem. But 1 of 20 test was not a big problem.

Sound: which information do you need in the system report? Is there a real chance that you can solve the audio problem? Otherwise I use an older NUC which work. I only tried the NUC5CPYH because it has a SD card reader and it would be great to send non IT users to switch the SD card.

Regards
Sascha

joadmin
White ninja
White ninja
Posts: 5
Joined: 21 Sep 2015, 09:07
Distribution: NO
Location: Germany

SOLVED: Text problem of the wizard on a NUC5CPYH (and no Aud

Post#4 by joadmin » 29 Sep 2015, 16:12

After an bios update sound and grafik work!

Post Reply