kde-3.5.10 x86_64

Post links to your 64bit module repos here. Repo maintainers are responsible for resolving any issues caused by their xzm's.
Post Reply
User avatar
ponce
Contributor
Contributor
Posts: 89
Joined: 28 Dec 2010, 10:15
Location: IT
Contact:

kde-3.5.10 x86_64

Post#1 by ponce » 16 May 2011, 15:08

I've prepared some kde 3.5.10 x86_64 packages built on slackware64-13.37, if someone is interested to try them on porteus 64bit... :)

http://ponce.cc/testing/kde-3.5.10-x86_64/

they're based on alekow's patched build scripts to which I added some other patching.

remove the kde* packages in 13.37 before installing ;)

User avatar
fanthom
Site Admin
Site Admin
Posts: 4623
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: kde-3.5.10 x86_64

Post#2 by fanthom » 16 May 2011, 15:55

great stuff ponce!
now 64bit users wont be complaining on KDE4 :)

any volunteer to create 64bit KDE-3.5.10 from packages posted above?
Please add [Solved] to your thread title if the solution was found.

User avatar
ponce
Contributor
Contributor
Posts: 89
Joined: 28 Dec 2010, 10:15
Location: IT
Contact:

Re: kde-3.5.10 x86_64

Post#3 by ponce » 16 May 2011, 16:05

btw, I think to not support this besides new patches that alekow probably will add, so get it and use it "as is": for an updated version we probably will have to wait some time for new trinity versions. ;)

User avatar
Hamza
Warlord
Warlord
Posts: 1847
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: kde-3.5.10 x86_64

Post#4 by Hamza » 16 May 2011, 17:40

@Ponce,

I like your idea!
NjVFQzY2Rg==

User avatar
ponce
Contributor
Contributor
Posts: 89
Joined: 28 Dec 2010, 10:15
Location: IT
Contact:

Re: kde-3.5.10 x86_64

Post#5 by ponce » 16 May 2011, 17:58

let me be clear: I built those only for fun and to make people stop whining :ROFL:

but I know that kde3 is obsolete and I see no point in delaying the switch to 4. :)

Post Reply