Solved... (Spacefm "default")

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
User avatar
blue4meridian
Shogun
Shogun
Posts: 279
Joined: 29 Sep 2014, 05:58
Distribution: 64bit LxQt (Plastique/Mikachu)
Location: Jersey City N.J. USA

Solved... (Spacefm "default")

Post#1 by blue4meridian » 25 Aug 2015, 13:11

Salutations... :good:
In LxQt/Porteus PcManFM is the default guest "Super User Mode" file manager... :wall:

I'm using Spacefm... :oops:
http://webwarper.net/ww/~av/pkgs.org/sl ... k.txz.html

How do I make Spacefm the default guest "Super User Mode" file manager?... :unknown:

Best Regards... :beer:
Last edited by blue4meridian on 16 Oct 2015, 15:01, edited 2 times in total.

User avatar
blue4meridian
Shogun
Shogun
Posts: 279
Joined: 29 Sep 2014, 05:58
Distribution: 64bit LxQt (Plastique/Mikachu)
Location: Jersey City N.J. USA

Re: Spacefm (default)

Post#2 by blue4meridian » 25 Aug 2015, 17:44

Salutations... :good:

In RazorQt/Porteus... what was done to make Spacefm the default guest "Super User Mode" file manager?... :unknown:

Best Regards... :beer:

Posted by 100.1.102.215 via http://webwarper.net
This is added while posting a message to avoid misusing the service

User avatar
ncmprhnsbl
DEV Team
DEV Team
Posts: 1030
Joined: 20 Mar 2012, 03:42
Distribution: 3.2.2-64bit xfce/openbox
Location: australia
Contact:

Re: Spacefm (default)

Post#3 by ncmprhnsbl » 25 Aug 2015, 23:04

this puts an entry in the menu:
open /usr/share/applications/spacefm.desktop with (root) editor
change these lines to:
Name= SU-SpaceFM
Exec=ktsuss spacefm
save as su-spacefm.desktop

also:
go to /opt/porteus-scripts/xorg
and change the 'fmanager' link to point at spacefm

as well as:
in spacefm preferences / advanced
set terminal and graphical SU to ktsuss
which enables the root functions via normal user spacefm
Forum Rules : http://forum.porteus.org/viewtopic.php?f=35&t=44

Post Reply