Disable the startup sound (KDE)

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
volumetricsteve
White ninja
White ninja
Posts: 5
Joined: 19 Jul 2015, 21:53
Distribution: Arch
Location: USA

Disable the startup sound (KDE)

Post#1 by volumetricsteve » 09 Aug 2015, 14:37

I see about 30 ways to disable sound at startup, but I can't find much of anything on turning specific OS sounds on and off - particularly the awkwardly loud and long start up noise. I use Porteus as my everyday-use OS, so sound is important, just not the startup noise.

Thanks in advance for your help

donald
Full of knowledge
Full of knowledge
Posts: 1160
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: Disable the startup sound (KDE)

Post#2 by donald » 09 Aug 2015, 21:01

System settings -> Application and System Notifications > Manage Notifications >
Applications (tab) > Event source: KDE Workspace > Login > uncheck "play sound"

volumetricsteve
White ninja
White ninja
Posts: 5
Joined: 19 Jul 2015, 21:53
Distribution: Arch
Location: USA

Re: Disable the startup sound (KDE)

Post#3 by volumetricsteve » 10 Aug 2015, 22:43

Thank you!

Post Reply