"Must have apps" - 64bit official repo requests

If you are looking for a specific 64-bit package and you can't find it in any of the 64-bit repos, please post a request for it here
User avatar
wread
Module Guard
Module Guard
Posts: 1080
Joined: 09 Jan 2011, 18:48
Distribution: Porteus v3.2.5-kde5-64 bits
Location: Santo Domingo
Contact:

Re: "Must have apps" - 64bit official repo requests

Post#46 by wread » 05 Nov 2013, 22:40

@att
I compiled teamviewer-8 for 64 bits, but I didn't have the oportunity of testing it. I offer it to you for trial purposes only! Here is it.

Please report your results, so others can pick it up from this post, too!

Good luck!
Porteus is proud of the FASTEST KDE ever made.....(take akonadi, nepomuk and soprano out and you will have a decent OS).
The Porteus Community never sleeps!

cttan
Shogun
Shogun
Posts: 332
Joined: 26 Jan 2011, 16:15
Distribution: Porteus 3.2 64bit KDE
Location: Malaysia

Re: "Must have apps" - 64bit official repo requests

Post#47 by cttan » 06 Nov 2013, 03:31

Hi wread,

The Teamviewer 8 module although tested working few months ago for x86_64 but it is bloated as compare to original package.

:shock:

azrash
Ronin
Ronin
Posts: 2
Joined: 16 Dec 2013, 19:06
Distribution: porteus, ubuntu, win7
Location: Malaysia

Re: "Must have apps" - 64bit official repo requests

Post#48 by azrash » 17 Dec 2013, 16:09

an XBMC xzm module would be great. Once you are used to XBMC interface, other media front end feels less immersive.

saw that brokenman already have a build working based on porteus 2.0 but I can't post a reply there (perhaps due to my lack of post count)
viewtopic.php?f=107&t=1809

User avatar
fanthom
Site Admin
Site Admin
Posts: 4592
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: "Must have apps" - 64bit official repo requests

Post#49 by fanthom » 17 Dec 2013, 17:48

@azrash
XBMC-11.0 is in the repo already. please download through PPM with all dependencies.
Please add [Solved] to your thread title if the solution was found.

User avatar
jmurrinux
Black ninja
Black ninja
Posts: 32
Joined: 18 Aug 2011, 23:23
Distribution: XFCE-v3.1-i486 HDD
Location: Florida
Contact:

Re: "Must have apps" - 64bit official repo requests

Post#50 by jmurrinux » 02 Apr 2014, 00:15

Hey forum, I love Google Hangouts for video conferencing. The plug in is available in .deb and here I add the downloaded file that then I uploaded to the ubuntuOne cloud for sharing purposes to help with the develop of a porteus app or module, and of course I'm asking for your help to create the module, I think that sharing the file here is okay :Search: :
Original file name: google-talkplugin_current_amd64.deb
Cloud link: http://bit.ly/Hangout_amd64
See you later
Thank you!
jmurrinux

User avatar
freestyler
Contributor
Contributor
Posts: 382
Joined: 17 Oct 2013, 14:21
Distribution: Porteus KDE4
Location: Traveller
Contact:

Re: "Must have apps" - 64bit official repo requests

Post#51 by freestyler » 02 Apr 2014, 01:34

right click the file and choose convert to xzm
https://www.porteus-apps.org

User avatar
fanthom
Site Admin
Site Admin
Posts: 4592
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: "Must have apps" - 64bit official repo requests

Post#52 by fanthom » 02 Apr 2014, 07:03

this thread was meant for official porteus repo and since we are not maintaining it anymore (PPM is replaced by USM in 3.0) i'm locking it.
please keep using 'module request' subforum for requesting XZMs as normal.
Please add [Solved] to your thread title if the solution was found.

Locked