Отсутствует звук в браузере

Добро пожаловать!

Moderator: Blaze

Igor
Black ninja
Black ninja
Posts: 51
Joined: 05 Feb 2014, 14:16
Distribution: porteus

Re: Отсутствует звук в браузере

Post#31 by Igor » 22 Jun 2015, 21:00

.
Last edited by Igor on 04 Dec 2015, 16:38, edited 1 time in total.

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#32 by VERNblY » 26 Jun 2015, 11:22

Здравствуйте! Да,в любом браузере нету только звука. Как только не настраивал,стоит ,,мастер,,

Igor
Black ninja
Black ninja
Posts: 51
Joined: 05 Feb 2014, 14:16
Distribution: porteus

Re: Отсутствует звук в браузере

Post#33 by Igor » 26 Jun 2015, 13:44

.
Last edited by Igor on 04 Dec 2015, 16:55, edited 1 time in total.

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#34 by VERNblY » 26 Jun 2015, 14:36

Спасибо) Всегда готов! Сейчас буду пробовать :)

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#35 by VERNblY » 26 Jun 2015, 14:58

Ну теперь при загрузке системы играет музыка,раньше её не было :) Появилось ещё несколько устройств воспроизведения,а в браузере звука так и нет :%)

Igor
Black ninja
Black ninja
Posts: 51
Joined: 05 Feb 2014, 14:16
Distribution: porteus

Re: Отсутствует звук в браузере

Post#36 by Igor » 27 Jun 2015, 09:30

.
Last edited by Igor on 04 Dec 2015, 16:38, edited 1 time in total.

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#37 by VERNblY » 27 Jun 2015, 11:09

Igor,спасибо за поддержку! :) Сейчас попробую воплотить и отпишусь!

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#38 by VERNblY » 27 Jun 2015, 11:45

Сделал в точности ,как посоветовал Igor-эффект тот же! :wall: :%) :crazy:

Bogomips
Full of knowledge
Full of knowledge
Posts: 2563
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: Отсутствует звук в браузере

Post#39 by Bogomips » 27 Jun 2015, 15:39

Эксперимент
  1. Скопируйте ссылку любого видео. Если не ясно как -
    скопировать ссылку открытой страницы в адресной строке браузера. Если поместить курсор в адресную строку браузера, в которой уже отображается адрес открытой страницы, то адрес автоматически выделится. Остается только копировать адрес страницы любым удобным вам способом, но быстрее всего копировать выделенный текст с помощью клавиатуры.
  2. Запустите см плеер
  3. После открытия окна плеера щелкнете где-нибудь на нем
  4. Нажимайте комбинацию клавиш <Ctrl+U>
  5. Появляется окошечко с текстом (ссылки) выделенным синим цветом.
  6. Щелкнете на кнопке с зеленой галочкой (OK англ. вариант текста на кнопке)
  7. Посмотрим :roll:
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#40 by VERNblY » 27 Jun 2015, 17:25

Bogomips,не сработало. Эксперимент прошёл неудачно! :(

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#41 by VERNblY » 27 Jun 2015, 17:26

Может какие-то логи где-нибудь есть,которые можно посмотреть?

Bogomips
Full of knowledge
Full of knowledge
Posts: 2563
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: Отсутствует звук в браузере

Post#42 by Bogomips » 27 Jun 2015, 17:57

VERNblY wrote:Bogomips,не сработало. Эксперимент прошёл неудачно! :(
Значит, видео есть, а звука нет?
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#43 by VERNblY » 27 Jun 2015, 18:15

Нет видео. Когда вставляю видео и нажимаю ок,то появляется надпись ,,субтитры отключены,, и всё. Так же браузер ютуба который есть в плеере выдает ошибку. Нажимал ,,справка-обновить код youtube,, появилась надпись после обновления ,,Код YouTube был успешно обновлён.
Установленная версия: 2015-06-26,, Опять пробовал воспроизвести видео вставив ссылку с контакта и ютуба,тот же результат

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#44 by VERNblY » 27 Jun 2015, 18:16

И звука тоже нет

Bogomips
Full of knowledge
Full of knowledge
Posts: 2563
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: Отсутствует звук в браузере

Post#45 by Bogomips » 27 Jun 2015, 19:40

А в браузере есть видео? (Одна и та же ссылка?)
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

Post Reply