Отсутствует звук в браузере

Добро пожаловать!

Moderator: Blaze

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#16 by VERNblY » 16 Jun 2015, 21:53

Code: Select all

root@porteus:~#     cat /proc/cmdline
quiet initrd=initrd.xz changes=/porteus login=root BOOT_IMAGE=vmlinuz 
root@porteus:~#

Bogomips
Full of knowledge
Full of knowledge
Posts: 2551
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: Отсутствует звук в браузере

Post#17 by Bogomips » 17 Jun 2015, 01:23

VERNblY wrote:file:///mnt/sda1/снимок1.png
http://radikal.ru/ -> BBCode, строчные буквы: превью - увеличение по клику

Вставить ссылку - вот так

Code: Select all

[url=http://radikal.ru/fp/b9b5d5e54bb8461f9d7df5d8bb167b4e][img]http://s017.radikal.ru/i421/1506/18/c67b21d1e818t.jpg[/img][/url]
Image
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

User avatar
Blaze
Moderator
Moderator
Posts: 1389
Joined: 28 Dec 2010, 11:31
Distribution: ⟰ Porteus 3.2 Cinnamon x86_64
Location: ☭ Russian Federation, Lipetsk region, Dankov
Contact:

Re: Отсутствует звук в браузере

Post#18 by Blaze » 17 Jun 2015, 17:53

Linux porteus 4.12.7-porteus #1 SMP PREEMPT Sun Aug 13 17:38:30 x86_64 Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz GenuineIntel GNU/Linux
MS-7A12 » [AMD/ATI] Tobago PRO [Radeon R7 360 / R9 360 OEM] (rev 81) » Vengeance LPX 16GB DDR4 K2 3200MHz C16

User avatar
PaulBy
Contributor
Contributor
Posts: 266
Joined: 14 Feb 2012, 13:14
Distribution: Porteus 3.2 KDE
Location: Belarus

Re: Отсутствует звук в браузере

Post#19 by PaulBy » 18 Jun 2015, 17:06

VERNblY wrote:Нет,у меня 64 битная :) Не могу найти тут
Для всех разрядностей Porteus софт по разделам собран тут - https://yadi.sk/d/wJFyFih_4v48w

Надеюсь в каком именно папке будет находиться интересующий Вас модуль разберетесь :D

Что касается флэш-плейера, то его обновленный модуль внедрен как в последнюю версию Firefox, так и в модули обновлений для каждой разрядности - viewtopic.php?f=54&t=2482

Пользуйтесь 8)
REPO with my Porteus packages - http://yadi.sk/d/wJFyFih_4v48w

User avatar
PaulBy
Contributor
Contributor
Posts: 266
Joined: 14 Feb 2012, 13:14
Distribution: Porteus 3.2 KDE
Location: Belarus

Re: Отсутствует звук в браузере

Post#20 by PaulBy » 18 Jun 2015, 17:14

Igor wrote:И таки да, правильно подозреваете.
В форуме есть ветки где пользователи щедро делятся модулями. Если ваша система 32-bit-ная, то могу разместить ссылку на мои модули, она полгода торчала будучи невостребованной мне надоело обновлять модули и я её убрал.
Дайте свой яндексовский адрес почты и я открою для вас свою папку с 32bit софтом. Добавляйте на здоровье для общего пользования по разделам. Тему с софтом - viewtopic.php?f=54&t=2482 смотрят больше всего, значит и модули Ваши будут востребованы :oops:
REPO with my Porteus packages - http://yadi.sk/d/wJFyFih_4v48w

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#21 by VERNblY » 22 Jun 2015, 02:17

Image

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#22 by VERNblY » 22 Jun 2015, 02:22

А вот так должно быть,насколько я понимаю... Но изменение карты не сохраняются... :wall: Image

Seva
Samurai
Samurai
Posts: 134
Joined: 30 Apr 2015, 12:00
Distribution: XFCE Porteus Desktop 3.1 64bit
Location: Moscow, Russia

Re: Отсутствует звук в браузере

Post#23 by Seva » 22 Jun 2015, 02:27

может быть какое-то редкое железо
posted from Porteus

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#24 by VERNblY » 22 Jun 2015, 02:33

Я заметил,что мне везёт на всякое редкостное :)

Seva
Samurai
Samurai
Posts: 134
Joined: 30 Apr 2015, 12:00
Distribution: XFCE Porteus Desktop 3.1 64bit
Location: Moscow, Russia

Re: Отсутствует звук в браузере

Post#25 by Seva » 22 Jun 2015, 02:35

может в биосе можно отключить что-нибудь ненужное
posted from Porteus

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#26 by VERNblY » 22 Jun 2015, 08:22

Биос крайне лыс,вроде нечего там переключать

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#27 by VERNblY » 22 Jun 2015, 08:45

Всем хорош портеус,кроме этого ,придётся расставаться :sorry:

Seva
Samurai
Samurai
Posts: 134
Joined: 30 Apr 2015, 12:00
Distribution: XFCE Porteus Desktop 3.1 64bit
Location: Moscow, Russia

Re: Отсутствует звук в браузере

Post#28 by Seva » 22 Jun 2015, 08:48

у меня емашинес средненький ноут 2009 года, звук автоматически везде сразу работал на портеусе
posted from Porteus

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#29 by VERNblY » 22 Jun 2015, 10:10

Samsung np305v5a у меня

Seva
Samurai
Samurai
Posts: 134
Joined: 30 Apr 2015, 12:00
Distribution: XFCE Porteus Desktop 3.1 64bit
Location: Moscow, Russia

Re: Отсутствует звук в браузере

Post#30 by Seva » 22 Jun 2015, 10:18

может кто из нерусскоговорящих может помочь
posted from Porteus

Post Reply