Отсутствует звук в браузере

Добро пожаловать!

Moderator: Blaze

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Отсутствует звук в браузере

Post#1 by VERNblY » 16 Jun 2015, 03:44

В браузере совсем нету звука :unknown: . Что делать? В онлайне фильмы музыку погонять между делом...Может найдётся добрый человек,который подскажет,как быть? В самой системе настраиваю с лёгкостью,а тут не соображу, но подозреваю,что это может быть связано с флэш плеером :twisted:

Решение проблемы:
Кстати, как альтернатива, попробуй по совету отсюда, создать файл /etc/modprobe.d/50-alsa.conf в rootcopy с одной стройчкой (она меняет местами первую и вторую звуковую карты)

Code: Select all

options snd-hda-intel index=1,0

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#2 by VERNblY » 16 Jun 2015, 10:25

Нет,у меня 64 битная :) Не могу найти тут

User avatar
Blaze
Moderator
Moderator
Posts: 1353
Joined: 28 Dec 2010, 11:31
Distribution: ⟰ Porteus 3.2 Cinnamon x86_64
Location: ☭ Russian Federation, Lipetsk region, Dankov
Contact:

Re: Отсутствует звук в браузере

Post#3 by Blaze » 16 Jun 2015, 15:44

VERNblY, обновите модуль браузера в /porteus/base/ взяв его из репозитория PaulBy
Ссылка 004-firefox-38.0.5-x64-ru-1.xzm
Linux porteus 4.12.7-porteus #1 SMP PREEMPT Sun Aug 13 17:38:30 x86_64 Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz GenuineIntel GNU/Linux
MS-7A12 » [AMD/ATI] Tobago PRO [Radeon R7 360 / R9 360 OEM] (rev 81) » Vengeance LPX 16GB DDR4 K2 3200MHz C16

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#4 by VERNblY » 16 Jun 2015, 16:27

Всё без изменений, к сожалению

Seva
Samurai
Samurai
Posts: 134
Joined: 30 Apr 2015, 12:00
Distribution: XFCE Porteus Desktop 3.1 64bit
Location: Moscow, Russia

Re: Отсутствует звук в браузере

Post#5 by Seva » 16 Jun 2015, 16:34

Я скачал хром из USM, там сразу флеш встроен и звук сразу работал у меня
posted from Porteus

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#6 by VERNblY » 16 Jun 2015, 16:35

В скайпе тоже кстати,и стоит везде на месте устройств в настройках virtual devise. Может, это как то связано?

Seva
Samurai
Samurai
Posts: 134
Joined: 30 Apr 2015, 12:00
Distribution: XFCE Porteus Desktop 3.1 64bit
Location: Moscow, Russia

Re: Отсутствует звук в браузере

Post#7 by Seva » 16 Jun 2015, 16:38

Может у тебя просто нету драйвера на звук.
posted from Porteus

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#8 by VERNblY » 16 Jun 2015, 16:41

В плеерах все заработало,когда я выставил устройством воспроизведения alsa 1.0

Seva
Samurai
Samurai
Posts: 134
Joined: 30 Apr 2015, 12:00
Distribution: XFCE Porteus Desktop 3.1 64bit
Location: Moscow, Russia

Re: Отсутствует звук в браузере

Post#9 by Seva » 16 Jun 2015, 16:43

у меня вообще не было никаких проблем со звуком, везде был звук автоматом
posted from Porteus

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#10 by VERNblY » 16 Jun 2015, 16:45

У меня ноут ,может в этом дело

Seva
Samurai
Samurai
Posts: 134
Joined: 30 Apr 2015, 12:00
Distribution: XFCE Porteus Desktop 3.1 64bit
Location: Moscow, Russia

Re: Отсутствует звук в браузере

Post#11 by Seva » 16 Jun 2015, 16:47

у меня ноут
posted from Porteus

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#12 by VERNblY » 16 Jun 2015, 18:43

Samsung np305v5a у меня,видимо в этом проблема

User avatar
Blaze
Moderator
Moderator
Posts: 1353
Joined: 28 Dec 2010, 11:31
Distribution: ⟰ Porteus 3.2 Cinnamon x86_64
Location: ☭ Russian Federation, Lipetsk region, Dankov
Contact:

Re: Отсутствует звук в браузере

Post#13 by Blaze » 16 Jun 2015, 19:39

В консоле введите

Code: Select all

cat /proc/cmdline

Code: Select all

alsamixer
и информацию лог команды и скриншот опубликуйте в этой теме.

Обновления Porteus не запускали?
Linux porteus 4.12.7-porteus #1 SMP PREEMPT Sun Aug 13 17:38:30 x86_64 Intel(R) Core(TM) i5-6600K CPU @ 3.50GHz GenuineIntel GNU/Linux
MS-7A12 » [AMD/ATI] Tobago PRO [Radeon R7 360 / R9 360 OEM] (rev 81) » Vengeance LPX 16GB DDR4 K2 3200MHz C16

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#14 by VERNblY » 16 Jun 2015, 21:29

Обновления сразу после установки... Сейчас опубликую остальное..

User avatar
VERNblY
Black ninja
Black ninja
Posts: 84
Joined: 15 Jun 2015, 17:53
Distribution: Porteus KDE
Location: Волгоград

Re: Отсутствует звук в браузере

Post#15 by VERNblY » 16 Jun 2015, 21:36

не пойму как скрин вставить,

Post Reply