Non-Running USM-Built Abiwords in 3.1

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
jimwg
Shogun
Shogun
Posts: 322
Joined: 09 Oct 2013, 18:15
Distribution: porteus
Location: NYC

Non-Running USM-Built Abiwords in 3.1

Post#1 by jimwg » 01 Mar 2015, 14:44

Greetings!

I'm unsure whether it's because of prior issues, but I just noticed that all my USM-built Abiwords -- 2.8.6 and 3.0 run separately, aren't running in 3.1. If it's not a bug cause can anyone suggest what might block Abiword from running so I can remove or fix it? Thanks!

Jim in NYC

Bogomips
Full of knowledge
Full of knowledge
Posts: 2560
Joined: 25 Jun 2014, 15:21
Distribution: 3.2.2 Cinnamon & KDE5
Location: London

Re: Non-Running USM-Built Abiwords in 3.1

Post#2 by Bogomips » 01 Mar 2015, 19:29

@jimwg

Just download the module 06-abiword.xzm from the 3.1 distro and activate it. 8)
Linux porteus 4.4.0-porteus #3 SMP PREEMPT Sat Jan 23 07:01:55 UTC 2016 i686 AMD Sempron(tm) 140 Processor AuthenticAMD GNU/Linux
NVIDIA Corporation C61 [GeForce 6150SE nForce 430] (rev a2) MemTotal: 901760 kB MemFree: 66752 kB

jimwg
Shogun
Shogun
Posts: 322
Joined: 09 Oct 2013, 18:15
Distribution: porteus
Location: NYC

Re: Non-Running USM-Built Abiwords in 3.1

Post#3 by jimwg » 01 Mar 2015, 20:46

Bogomips wrote:@jimwg

Just download the module 06-abiword.xzm from the 3.1 distro and activate it. 8)
Thanks! It also brought up my new "I-beam" issue post!

Jim in NYC

Post Reply