FAA Won't Boot

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
frenchy
White ninja
White ninja
Posts: 6
Joined: 11 Feb 2015, 16:47
Distribution: v3.0.1
Location: France

FAA Won't Boot

Post#1 by frenchy » 20 Feb 2015, 14:41

I have a couple of old machines perfect for Porteus.The first desktop booted from a USB build without problem The Asus 751LX will not boot from the same usb or a disc I burned using a new build. I get.
Loading vmlinux
Loading initrd.vz.ready
[0. 000000]tsc:fast TSC calibration failed
It's running Windows Vista Home Premium 32 bit

donald
Full of knowledge
Full of knowledge
Posts: 1224
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: Won't Boot

Post#2 by donald » 20 Feb 2015, 16:38

TSC= Time Stamp Counter.
Normally this shouldn't stop booting...did you wait ~a min. to check if it will continue?
If not,you can try to boot with "clocksource=acpi_pm"
At the splash-screen hit the tab-key and add clocksource=acpi_pm
=========================================================
the list of avaialble clocksource(s):
$ cat /sys/devices/system/clocksource/clocksource0/available_clocksource

frenchy
White ninja
White ninja
Posts: 6
Joined: 11 Feb 2015, 16:47
Distribution: v3.0.1
Location: France

Re: Won't Boot

Post#3 by frenchy » 21 Feb 2015, 17:35

Can't do anything sadly if freezes the screen,every time.

User avatar
fanthom
Site Admin
Site Admin
Posts: 4621
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: FAA Won't Boot

Post#4 by fanthom » 22 Feb 2015, 10:01

please do as follows:
a) on the boot menu press TAB then add 'debug' code and show me video of booting process or picture of last lines displayed on the scree
b) boot any other linux (Ubuntu maybe) and run 'lsmod' 'lspci -knn' and 'dmesg' commands -> post their output to pastebin.com -> link here

thank you
Please add [Solved] to your thread title if the solution was found.

frenchy
White ninja
White ninja
Posts: 6
Joined: 11 Feb 2015, 16:47
Distribution: v3.0.1
Location: France

Re: FAA Won't Boot

Post#5 by frenchy » 22 Feb 2015, 22:47

Sorted thanks.After hours of web searching it was a bios value that needed changing.Working OK as I type

kernelpanic
Ronin
Ronin
Posts: 3
Joined: 24 Jun 2015, 08:32
Distribution: porteus
Location: New York

Re: FAA Won't Boot

Post#6 by kernelpanic » 13 Jul 2015, 21:26

Hi people,

I have same problem
when I boot wit porteus, "fast tsc calibration failed" message show up and freezes.
then I have open debug mode and take a picture where it stop.

you can click the link bellow to see last part pat of the debug output
https://drive.google.com/file/d/0Bz87q3 ... sp=sharing

my pc model is dell inspiron 13-7312

Could you please help me about this issue.

kernelpanic
Ronin
Ronin
Posts: 3
Joined: 24 Jun 2015, 08:32
Distribution: porteus
Location: New York

Re: FAA Won't Boot

Post#7 by kernelpanic » 14 Jul 2015, 06:45

frenchy wrote:Sorted thanks.After hours of web searching it was a bios value that needed changing.Working OK as I type
which value in your bios changed and fixed it.

Post Reply