Small annoying issue with chromium

Non release banter
Post Reply
User avatar
XAVIER
White ninja
White ninja
Posts: 12
Joined: 27 Mar 2011, 05:54
Location: USA
Contact:

Small annoying issue with chromium

Post#1 by XAVIER » 19 Apr 2011, 18:28

If you guys know how to fix this great, if not then no big deal.

Every once in a while a tab in chromium will get stuck in a "fade" state. , It prevents me from going to another page or stopping the current tabs page from loading. Its more of a annoyance than anything.

all thoughts welcome
~x

User avatar
Hamza
Warlord
Warlord
Posts: 1846
Joined: 28 Dec 2010, 07:41
Distribution: Porteus
Location: France

Re: Small annoying issue with chromium

Post#2 by Hamza » 20 Apr 2011, 09:44

Please remove your topic. This is an issue about Chrome on Porteus.

Open a new thread in Bug Report of your current version (32/64)

Regards,
NjVFQzY2Rg==

User avatar
fanthom
Site Admin
Site Admin
Posts: 4547
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Small annoying issue with chromium

Post#3 by fanthom » 20 Apr 2011, 15:33

@Hamza and all
Sometimes is hard to define if bug is caused by Porteus or external software (like Chromium). We would like to see only bugs caused directly by Porteus 32/64 in "Bug reports" section.

If user is not sure what's the source of the issue then "General Chat" should be ok.

@XAVIER
would be hard to guess what's causing this :)
do you have enough ram? what's your PC specs? i would like to try it on my PC - where can i get your chromium package? example of the page causing troubles?
more info, more info, more info...
Please add [Solved] to your thread title if the solution was found.

Post Reply