why does my time always sets one hour before the real time?

Post here if you are a new Porteus member and you're looking for some help.
Post Reply
Michele13
Black ninja
Black ninja
Posts: 56
Joined: 18 Aug 2013, 10:23
Distribution: Based on Debian and Slackware
Location: Italy

why does my time always sets one hour before the real time?

Post#1 by Michele13 » 02 Jan 2015, 02:09

Hi, in slackware (and Porteus too)
I Noticed that my clock after a certain period of timesets one hour before the real time. Now it's 3:00AM but it was set on 2:00AM. I belive that a fix would be to disable ntp service, set the time correctly and then syncing system time to Hardware Clock. Am I wrong? I did that in my slackware install but when i started Porteus I found it wrong (porteus is set to localtime and factory time zone. I'm from italy)

User avatar
francois
Contributor
Contributor
Posts: 4937
Joined: 28 Dec 2010, 14:25
Distribution: kde xfce porteus manjaro kubun
Location: Enfin l'été, le changement climatique attendu: le soleil.

Re: why does my time always sets one hour before the real t

Post#2 by francois » 02 Jan 2015, 04:37

system > porteus setting center > wrench-screwdriver icon > time config. :)
Voltaire: Le mieux est l'ennemi du bien.

Michele13
Black ninja
Black ninja
Posts: 56
Joined: 18 Aug 2013, 10:23
Distribution: Based on Debian and Slackware
Location: Italy

Re: why does my time always sets one hour before the real t

Post#3 by Michele13 » 02 Jan 2015, 10:11

I keep forgetting about the existence of the
GUI. Genius :%)

Post Reply