UEFI secure boot not working

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
Volhout
Ronin
Ronin
Posts: 1
Joined: 22 Dec 2014, 20:04
Distribution: windows 8.1
Location: Netherlands

UEFI secure boot not working

Post#1 by Volhout » 22 Dec 2014, 20:11

Today I tried Porteus 3.1 LxQT 64 bit , created a USB stick with Unetbootin, but was unable to boot on my Windows 8.1 laptop (UEFI secure boot).
The error message was "invalid key". I am not sure if this is due to Unetbootin, or that the key is actually invalid. The image on USB stick looked good, with the EFI folder and such.
I used the online configurator to construct the iso.

Please advise if there is anything I can do to make this work. I love the way LxQT looks on your distro.

Regards,

Volhout

User avatar
fanthom
Site Admin
Site Admin
Posts: 4613
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: UEFI secure boot not working

Post#2 by fanthom » 23 Dec 2014, 06:57

brokenman may know better but i think that secure boot is unsupported in Porteus at the moment
Please add [Solved] to your thread title if the solution was found.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5542
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: UEFI secure boot not working

Post#3 by brokenman » 24 Dec 2014, 02:04

Yes secure boot is currently unsupported but if you search the forum you will find step by step instructions on how to get it working. The easiest way is to enter the BIOS/UEFI of the system and turn off secure boot. Plenty of instructions on the net on hw to do this from within windows 8.
How do i become super user?
Wear your underpants on the outside and put on a cape.

Post Reply