Failed to extract files .

Get help with XFCE specific problems
Post Reply
hitsware
Black ninja
Black ninja
Posts: 80
Joined: 12 Jan 2014, 19:13
Distribution: porteus
Location: sacramento, calif.

Failed to extract files .

Post#1 by hitsware » 15 Dec 2014, 13:46

No suitable archive manager found .

If I try to extract XFCE iso ?

donald
Full of knowledge
Full of knowledge
Posts: 1175
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: Failed to extract files .

Post#2 by donald » 15 Dec 2014, 16:10

Same problem here (XFCE-v3.1-i486)
even if I set the xarchiver to "open with"
xarchiver = Archive format is not recognized
============================================
temporary solution
If your iso is placed in /home/guest, you can open a terminal su to root and type:
root@porteus:/home/guest# mloop ./Porteus-XFCE-v3.1-i486.iso

after this, open the file-manager (Thunar), navigate into /mnt/loop and copy the content.
When done, switch back to the terminal and type
root@porteus:/home/guest# uloop ./Porteus-XFCE-v3.1-i486.iso

(replace Porteus-XFCE-v3.1-i486.iso with the name of your iso)

Or you can use the mount-manager (system > mount drives/filesystems/shares) to mount the
iso-file somewhere.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5503
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: Failed to extract files .

Post#3 by brokenman » 15 Dec 2014, 17:50

I can right click on the .iso file and choose 'mount iso'. It will be mounted at /mnt/loop. I can then copy files to another location.

Any idea what xarchiver needs to open .iso files?

Thanks.
How do i become super user?
Wear your underpants on the outside and put on a cape.

hitsware
Black ninja
Black ninja
Posts: 80
Joined: 12 Jan 2014, 19:13
Distribution: porteus
Location: sacramento, calif.

Re: Failed to extract files .

Post#4 by hitsware » 15 Dec 2014, 20:56

Whatever LXDE uses works fine.

donald
Full of knowledge
Full of knowledge
Posts: 1175
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: Failed to extract files .

Post#5 by donald » 16 Dec 2014, 00:11

@ brokenman
Yes, one can rightclick and mount the iso, but then there is no umount option

about xarchiver:
"With the revision 25999 ISO support was dropped; isomaster is better!"
source
http://xarchiver.sourceforge.net/news.html

Philip did found out first..I think
viewtopic.php?f=117&t=3978#p28744

hitsware
Black ninja
Black ninja
Posts: 80
Joined: 12 Jan 2014, 19:13
Distribution: porteus
Location: sacramento, calif.

Re: Failed to extract files .

Post#6 by hitsware » 16 Dec 2014, 02:25

donald wrote:@ brokenman
Yes, one can rightclick and mount the iso, but then there is no umount option

about xarchiver:
"With the revision 25999 ISO support was dropped; isomaster is better!"
source
http://xarchiver.sourceforge.net/news.html

Philip did found out first..I think
viewtopic.php?f=117&t=3978#p28744
> LXQt 32-bit
> In xarchiver, you cannot open .iso files. You could do this in LXDE 3.0.1

donald
Full of knowledge
Full of knowledge
Posts: 1175
Joined: 17 Jun 2013, 13:17
Distribution: Porteus 3.2.2 XFCE 32bit
Location: Germany

Re: Failed to extract files .

Post#7 by donald » 16 Dec 2014, 02:35

@ hitsware
I'm not sure what you mean...as far as I know LXDE 3.0.1 does not use Xarchiver..
it is a different tool...

hitsware
Black ninja
Black ninja
Posts: 80
Joined: 12 Jan 2014, 19:13
Distribution: porteus
Location: sacramento, calif.

Re: Failed to extract files .

Post#8 by hitsware » 16 Dec 2014, 03:20

> as far as I know LXDE 3.0.1 does not use Xarchiver

That's why it works ? 8)

Post Reply