Audio & Flash problems on 3.1.2 running on HP Pro 6305

Post bug reports related to either the kiosk ISO or the kiosk wizard here.
Post Reply
indianauhoops
Ronin
Ronin
Posts: 1
Joined: 29 Oct 2014, 17:08
Distribution: 3.1.2
Location: USA

Audio & Flash problems on 3.1.2 running on HP Pro 6305

Post#1 by indianauhoops » 29 Oct 2014, 17:22

I am building out new kiosks for our company on HP Compaq Pro 6305 desktop computers. I am including in the build Flash 11.2 that comes with the ISO. After installing, I have no sound and Flash videos through YouTube error out.

When I put the same installation on an HP Compaq Pro 6005 desktop computer everything worked correctly. This leads me to believe that there is a driver issue with the HP Compaq Pro 6305. The 6005 uses Integrated ATI Radeon HD 4200 Graphics and High Definition Audio with Realtek ALC261 codec. the 6305 uses AMD Radeon™ HD Graphics: 7480D, 7540D, 7560D, 7660D and High Definition Audio with Realtek ALC221 codec.

I am a Windows admin from a Windows world, so my Linux knowledge is limited. Any help would be greatly appreciated!

User avatar
fanthom
Site Admin
Site Admin
Posts: 4547
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Audio & Flash problems on 3.1.2 running on HP Pro 6305

Post#2 by fanthom » 29 Oct 2014, 21:45

hello indianauhoops,

please enable trial of the 'automatic updates' service on one of the HP Pro 6305 and check if the issues are resolved once the kiosk upgrade.

if not then please do as follows:
a) install this particular ISO of the Porteus Desktop edition on some usb stick/CD:
http://build.porteus.org/rc/dl/7ddf6167 ... 1-i486.iso
b) boot it on HP Pro 6305
c) open terminal (tv icon on the panel) and run 'psinfo' command
d) send me generated report on support@porteus-kiosk.org

please ask when you stuck somewhere.

thanks
Please add [Solved] to your thread title if the solution was found.

Post Reply