sound card issues

Here you can post about your various experiences with PC hardware. You can also post about hardware that is not compatible with the linux kernel or not recommended for use with Porteus.
Post Reply
tin
White ninja
White ninja
Posts: 11
Joined: 09 Jun 2014, 14:50
Distribution: KDE, LXDE
Location: Vienna

sound card issues

Post#1 by tin » 20 Sep 2014, 16:47

Yesterday i added a LogiLink PC0043 sound card into my 7yo pc (that i want to use as an htpc),since the mobo doesen't have any audio on its own. Porteus (kde4) does recognize the ICE1723 chip, but when i try to play audio nothing happens. Well when i turn on the speaker up a lot or wear headphones there is a kind of cracking sound, like the audio actually started playing but it just doesn't. Way too late i found out that the card requires windows and directx... Is there any way around that? :(
Last edited by tin on 20 Sep 2014, 20:52, edited 1 time in total.

User avatar
fanthom
Site Admin
Site Admin
Posts: 4621
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: dound card issues

Post#2 by fanthom » 20 Sep 2014, 17:34

as usual in such cases:

please run 'psinfo' command -> upload generated report to pastebin.com -> link here

thanks
Please add [Solved] to your thread title if the solution was found.

tin
White ninja
White ninja
Posts: 11
Joined: 09 Jun 2014, 14:50
Distribution: KDE, LXDE
Location: Vienna

Re: sound card issues

Post#3 by tin » 20 Sep 2014, 22:32


User avatar
fanthom
Site Admin
Site Admin
Posts: 4621
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: sound card issues

Post#4 by fanthom » 21 Sep 2014, 11:15

looks ok to me.
please post the output of 'amixer' command.

thanks
Please add [Solved] to your thread title if the solution was found.

Post Reply