Chrome - double installation issue

Get help with XFCE specific problems
Post Reply
DS-Driver
White ninja
White ninja
Posts: 8
Joined: 13 Aug 2014, 14:56
Distribution: XFCE 32 bit
Location: Germany

Chrome - double installation issue

Post#1 by DS-Driver » 13 Aug 2014, 15:01

Hi,

I tried the Porteus-Image and was very enthusiastic about...

But now a problem occurs: I have in the XFCE-Menus TWO Google-Chrome Entries. When starting CHROME there are some mistakes...

Don't know how i have created this - i deleted the chrome xzm-file, and copied a new one: the same issue....

Thank you for helping

P.

beny
Full of knowledge
Full of knowledge
Posts: 723
Joined: 02 Jan 2011, 11:33
Location: italy

Re: Chrome - double installation issue

Post#2 by beny » 13 Aug 2014, 19:34

when you have trouble with a software, tray to start it from console, type the name and enter, this can tell you if the software have a lack of deps,so you can install it

User avatar
brokenman
Site Admin
Site Admin
Posts: 5456
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: Chrome - double installation issue

Post#3 by brokenman » 13 Aug 2014, 21:23

Two entries in the menu doesn't mean there are two chromes installed. It is most probably caused by the file /usr/share/applications/browser.desktop which is in all browser modules. It is used so the panel icon auto updates when you activate a different browser. It shouldn't appear in the menu as the last line in the file tells it not to.

Please try the following and report back.

As guest (not root) open a terminal and type: google- (then hit the TAB key to autofill)
Does it start? If not what is the error output?
How do i become super user?
Wear your underpants on the outside and put on a cape.

DS-Driver
White ninja
White ninja
Posts: 8
Joined: 13 Aug 2014, 14:56
Distribution: XFCE 32 bit
Location: Germany

Re: Chrome - double installation issue

Post#4 by DS-Driver » 14 Aug 2014, 19:23

Hello brokenman,

starting chrome from the terminal generates mutiple errors - but chrome starts without problems...

I think this is perhaps an effect of the xfce starter in the menu...

Due to some other troubles, i will reinstall the porteus system - luckily this is not so much work...

I think, i haven´t seen an other OS which is installed soo fast...

Hope after this,all went well...


Greetings
P.

DS-Driver
White ninja
White ninja
Posts: 8
Joined: 13 Aug 2014, 14:56
Distribution: XFCE 32 bit
Location: Germany

Re: Chrome - double installation issue

Post#5 by DS-Driver » 14 Aug 2014, 20:26

Hi,

i installed fresh.

First all went well, but after installing the locales (german) the same error occurs...

So i deleted the locale xzm module and load only locales for xfce... so now chrome works - but only in english...

By the way: although choosing the libroffice locales, libreoffice is only in english...

greetings
Peter

User avatar
brokenman
Site Admin
Site Admin
Posts: 5456
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: Chrome - double installation issue

Post#6 by brokenman » 15 Aug 2014, 23:34

Thanks. Just downloaded the locales and will check at next boot. Perhaps something changed between versions ... the locales were not updated for this minor release.

The link for the libreoffice locales is no longer working. I have fixed this on the server so running the language wizard should download the libreoffice locales. You can also download them manually from here:

http://www.slackware.com/~alien/slackbu ... breoffice/

Go for the current version.
How do i become super user?
Wear your underpants on the outside and put on a cape.

Post Reply