IBM ThinkPad bug

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
Rilner
Ronin
Ronin
Posts: 1
Joined: 11 Aug 2014, 20:52
Distribution: Porteus Kiosk 3.1.1
Location: Canada

IBM ThinkPad bug

Post#1 by Rilner » 11 Aug 2014, 21:05

Upon installing Porteus Kiosk 3.1.1 on a couple of Cambrian-Era IBM ThinkPads, there was a strange issue where various keys would not respond properly, and could not be changed with either the Shift or Fn keys. Trying to type in "https://www.google.ca" would always end up as "https-++www.g66gle.ca"

The Os always end up as 6s, : as - and / as +

For all I know there might be more issues, but I stopped there. The BIOS of each ThinkPad I've been working with has been updated, they are (or were) all running Windows XP. Any ideas on what might be causing this and how to fix it? (These machines are for the poor, so I'd rather not just recycle them if at all possible...)

User avatar
fanthom
Site Admin
Site Admin
Posts: 4547
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: IBM ThinkPad bug

Post#2 by fanthom » 11 Aug 2014, 21:16

hi Rilner,

i think i know what may cause this. please contact me (my real name is Tomasz) through this form:
http://porteus-kiosk.org/contact.html
and link to this thread.
i'll send you updated kiosk ISO for testing and we will try to resolve this bug.

thanks

btw: will move this thread to kiosk subsection of the forum once you see my post:
Porteus Kiosk Edition
Please add [Solved] to your thread title if the solution was found.

Post Reply