Porteus not working on VIA device?

Please reproduce your error on a second machine before posting, and check the error by running without saved changes or extra modules (See FAQ No. 13, "How to report a bug"). For unstable Porteus versions (alpha, beta, rc) please use the relevant thread in our "Development" section.
Post Reply
komoornik
White ninja
White ninja
Posts: 16
Joined: 24 Feb 2011, 19:50
Location: Poland

Porteus not working on VIA device?

Post#1 by komoornik » 18 Mar 2011, 11:10

I got a Wibrain B1 with VIA C7-M processor and VIA VX700 chipset.

I can only start porteus in text mode. Other modes are crashing - with hangs or graphical glitches.

User avatar
fanthom
Site Admin
Site Admin
Posts: 4566
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Porteus not working on VIA device?

Post#2 by fanthom » 18 Mar 2011, 15:29

log files please....
(read FAQ if you can't figure out which).
Please add [Solved] to your thread title if the solution was found.

komoornik
White ninja
White ninja
Posts: 16
Joined: 24 Feb 2011, 19:50
Location: Poland

Re: Porteus not working on VIA device?

Post#3 by komoornik » 18 Mar 2011, 21:37

http://pastebin.com/cxCaD18x

The one from the Feb 18, 22:16 should be it.

User avatar
brokenman
Site Admin
Site Admin
Posts: 5456
Joined: 27 Dec 2010, 03:50
Distribution: Porteus v3.2rcX all desktops
Location: Brazil
Contact:

Re: Porteus not working on VIA device?

Post#4 by brokenman » 19 Mar 2011, 12:13

http://code.google.com/p/wibrain-b1l/downloads/list

Grab the debian package for video and convert to module using deb2xzm in the beta just released.
How do i become super user?
Wear your underpants on the outside and put on a cape.

User avatar
fanthom
Site Admin
Site Admin
Posts: 4566
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Porteus not working on VIA device?

Post#5 by fanthom » 19 Mar 2011, 15:24

@komoornik
what about other logs mentioned in the FAQ? i would like to get Xorg.0.log as well....

@brokenman
hmm.... i think deb packages are precompiled for specific kernel version.
better grab source code:
http://wibrain-b1l.googlecode.com/files ... 071213.tar
and try to compile for porteus.
Please add [Solved] to your thread title if the solution was found.

Post Reply