Youtube Videos

Share your opinion about Porteus Kiosk Edition.
Post Reply
ROL99
Ronin
Ronin
Posts: 3
Joined: 09 May 2014, 14:37
Distribution: Porteus Kiosk V3.0
Location: Austria

Youtube Videos

Post#1 by ROL99 » 09 May 2014, 14:44

Hi,

not shure if it is me or the kiosk edition :wink:.

Set up the kiosk with flash player and java as additional components.

Kiosk is running very well, doing what it is intended to do. Just, it is not playing any youtube video.

Have I overseen anything or is there a hint how to solve this (btw. absolute noob on linux but willing to learn :wink:)?

Thank you in any case
Roland

User avatar
freestyler
Contributor
Contributor
Posts: 382
Joined: 17 Oct 2013, 14:21
Distribution: Porteus KDE4
Location: Traveller
Contact:

Re: Youtube Videos

Post#2 by freestyler » 09 May 2014, 15:39

Not playing at all? or does it play and stop? Can you please be more specific?
If there is flashblock plugin installed there is a play button the middle of the video you have to click before it plays
https://www.porteus-apps.org

ROL99
Ronin
Ronin
Posts: 3
Joined: 09 May 2014, 14:37
Distribution: Porteus Kiosk V3.0
Location: Austria

Re: Youtube Videos

Post#3 by ROL99 » 09 May 2014, 17:18

Hi Freestyler,

thank you for the promt answer.

After clicking the start button in the middle, as I usually start youtube videos, it seems to start for at least a second and then stopps.

As said, I used the wizzard to create the image of the Porteus Kiosk edition and enabled flash and java, did not see any possibility to set any blocker or release it.

Hope it is understandable as not writing in mother language?
Roland

ROL99
Ronin
Ronin
Posts: 3
Joined: 09 May 2014, 14:37
Distribution: Porteus Kiosk V3.0
Location: Austria

Re: Youtube Videos

Post#4 by ROL99 » 09 May 2014, 17:20

Uups, forgot, the kiosk pc is booting straight from the CD burnt from the downloaded image, no modifications in any way.

Cheers
Roland

User avatar
fanthom
Site Admin
Site Admin
Posts: 4565
Joined: 28 Dec 2010, 02:42
Distribution: Porteus Kiosk
Location: Poland, currently - Cork, IE
Contact:

Re: Youtube Videos

Post#5 by fanthom » 09 May 2014, 18:11

what's your GPU model? does your CPU support SSE2 instructions? if your PC is older then maybe you would have better luck with flash legacy?
i have tried kiosk in Vbox with VESA driver and it plays ok so it's really hard to debug this issue on my side.
Please add [Solved] to your thread title if the solution was found.

Post Reply